<!doctype html>

  <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#">

	<head><link rel="stylesheet" type="text/css" href="http://dalgazette.com/wp-content/cache/minify/000000/JYxRDkAwEAUvpJY7uIETLF0iqXbTtzScXvE1mczL62kc3J6mLYiLfNIM0K9t1XbJKZpE3_RUUvaaBXCa9AicK2Eg2BWEimrTkeew8i1mQgxIre_ft3gA.css" media="all" />

		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<!-- If Site Icon isn't set in customizer -->
		
		<link rel="pingback" href="http://dalgazette.com/xmlrpc.php">


		<script src="https://use.typekit.net/pee7knp.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>

      <script>
         // Picture element HTML5 shiv
         document.createElement( "picture" );
      </script>
      <!-- <script src="assets/js/scripts/picturefill.js" async></script> -->

      <style>
      	#wpadminbar { top: -32px !important; }
      	.offcanvas {
      		display: none;
      	}
      </style>


		<title>World of dreams - Dalhousie Gazette</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How Dan Weir achieved entrepreneurial success with Weird Harbour Espresso Bar."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://dalgazette.com/arts-culture/food/world-of-dreams/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="World of dreams - Dalhousie Gazette" />
<meta property="og:description" content="How Dan Weir achieved entrepreneurial success with Weird Harbour Espresso Bar." />
<meta property="og:url" content="http://dalgazette.com/arts-culture/food/world-of-dreams/" />
<meta property="og:site_name" content="Dalhousie Gazette" />
<meta property="article:tag" content="cafes" />
<meta property="article:tag" content="Coffee" />
<meta property="article:tag" content="Dan Weir" />
<meta property="article:tag" content="local business" />
<meta property="article:tag" content="profile" />
<meta property="article:tag" content="Weird Harbour" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2017-01-27T16:01:53-04:00" />
<meta property="article:modified_time" content="2017-01-27T16:02:48-04:00" />
<meta property="og:updated_time" content="2017-01-27T16:02:48-04:00" />
<meta property="og:image" content="http://dalgazette.com/wp-content/uploads/2017/01/NIK_9080-2.jpg" />
<meta property="og:image:width" content="4928" />
<meta property="og:image:height" content="3264" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="How Dan Weir achieved entrepreneurial success with Weird Harbour Espresso Bar." />
<meta name="twitter:title" content="World of dreams - Dalhousie Gazette" />
<meta name="twitter:image" content="http://dalgazette.com/wp-content/uploads/2017/01/NIK_9080-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Feed" href="http://dalgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Comments Feed" href="http://dalgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dalhousie Gazette &raquo; iCal Feed" href="http://dalgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; World of dreams Comments Feed" href="http://dalgazette.com/arts-culture/food/world-of-dreams/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dalgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type="text/javascript" src="http://dalgazette.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzdAz1g110c_OTMnNSdfMSy_SziqGq9EqKEvOKM0sIqcovTc4ozywgZFpxZkoRNmkITw_I00srys8rSc1LAQA.js"></script>
<link rel='https://api.w.org/' href='http://dalgazette.com/wp-json/' />
<link rel='shortlink' href='http://dalgazette.com/?p=26116' />
<link rel="alternate" type="application/json+oembed" href="http://dalgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdalgazette.com%2Farts-culture%2Ffood%2Fworld-of-dreams%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dalgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdalgazette.com%2Farts-culture%2Ffood%2Fworld-of-dreams%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-66619271-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script>window.KYA_API_KEY = "pub-3b7e37b9ad6c37ad4a8bb3c2b2e1f765_";
(function(i,s,o,g,r,a,m){i['KyaAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script', 'https://cdn.getkya.com/assets/plugin/kya-analytics.js','kya');
</script>
<meta name='kya-data' id='kya-data' content='{"title":"World of dreams","url":"http:\/\/dalgazette.com\/arts-culture\/food\/world-of-dreams\/","pub_date":"2017-01-27 16:01:53","mod_date":"2017-01-27 16:02:48","type":"post","post_id":26116,"author_id":"590","author_name":"Josefa Cameron","author_display_name":"Josefa Cameron","tags":["cafes","Coffee","Dan Weir","local business","profile"],"categories":["Food","Halifax"],"image":"http:\/\/dalgazette.com\/wp-content\/uploads\/2017\/01\/NIK_9080-2.jpg"}' />

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://dalgazette.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5515875388&wpp_id=26116';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-270x270.png" />
	</head>

	<body class="post-template-default single single-post postid-26116 single-format-standard">
	    <nav id="menu" class="offcanvas">

				<ul><li id='menu-item-21870' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="News" href="http://dalgazette.com/category/news/">News</a> 
<ul class="sub-menu">
<li id='menu-item-21872' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Atlantic" href="http://dalgazette.com/category/news/atlantic/">Atlantic</a> </li>
<li id='menu-item-21876' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Canada" href="http://dalgazette.com/category/news/national/">Canada</a> </li>
<li id='menu-item-21873' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Dalhousie" href="http://dalgazette.com/category/news/campus/">Dalhousie</a> </li>
<li id='menu-item-25319' class='menu-item menu-item-type-taxonomy menu-item-object-post_tag'><a  class="menu-item menu-item-type-taxonomy menu-item-object-post_tag" data-text="Galhousie" href="http://dalgazette.com/tag/galhousie/">Galhousie</a> </li>
<li id='menu-item-21874' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Halifax" href="http://dalgazette.com/category/news/city/">Halifax</a> </li>
<li id='menu-item-25051' class='menu-item menu-item-type-custom menu-item-object-custom'><a  class="menu-item menu-item-type-custom menu-item-object-custom" data-text="Municipal Election 2016" href="http://dalgazette.com/category/news/municipal/">Municipal Election 2016</a> </li>
<li id='menu-item-21877' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Student Union" href="http://dalgazette.com/category/news/dsu-news/">Student Union</a> </li>
</ul>
</li>
<li id='menu-item-21878' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Opinions" href="http://dalgazette.com/category/opinions/">Opinions</a> 
<ul class="sub-menu">
<li id='menu-item-21881' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Humour" href="http://dalgazette.com/category/opinions/humour/">Humour</a> </li>
<li id='menu-item-21903' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Letters" href="http://dalgazette.com/category/opinions/letters-opinions/">Letters</a> </li>
</ul>
</li>
<li id='menu-item-21882' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children" data-text="Arts &amp; Culture" href="http://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a> 
<ul class="sub-menu">
<li id='menu-item-21886' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Books" href="http://dalgazette.com/category/arts-culture/books-arts-culture/">Books</a> </li>
<li id='menu-item-21883' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Fashion" href="http://dalgazette.com/category/arts-culture/fashion/">Fashion</a> </li>
<li id='menu-item-21884' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Film &amp; TV" href="http://dalgazette.com/category/arts-culture/film/">Film &#038; TV</a> </li>
<li id='menu-item-21885' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-text="Food" href="http://dalgazette.com/category/arts-culture/food/">Food</a> </li>
<li id='menu-item-21887' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Music" href="http://dalgazette.com/category/arts-culture/music/">Music</a> </li>
<li id='menu-item-21888' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Sex" href="http://dalgazette.com/category/arts-culture/arts-sex/">Sex</a> </li>
<li id='menu-item-21889' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Theatre" href="http://dalgazette.com/category/arts-culture/theatre/">Theatre</a> </li>
<li id='menu-item-21890' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Video Games" href="http://dalgazette.com/category/arts-culture/videogames/">Video Games</a> </li>
</ul>
</li>
<li id='menu-item-21891' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Sports" href="http://dalgazette.com/category/sports/">Sports</a> 
<ul class="sub-menu">
<li id='menu-item-21892' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Basketball" href="http://dalgazette.com/category/sports/basketball/">Basketball</a> </li>
<li id='menu-item-21893' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Cross-Country" href="http://dalgazette.com/category/sports/cross-country/">Cross-Country</a> </li>
<li id='menu-item-21894' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Football" href="http://dalgazette.com/category/sports/football/">Football</a> </li>
<li id='menu-item-21895' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Hockey" href="http://dalgazette.com/category/sports/hockey-sports/">Hockey</a> </li>
<li id='menu-item-21896' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Rugby" href="http://dalgazette.com/category/sports/rugby/">Rugby</a> </li>
<li id='menu-item-21897' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Soccer" href="http://dalgazette.com/category/sports/soccer/">Soccer</a> </li>
<li id='menu-item-21898' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Swimming" href="http://dalgazette.com/category/sports/swimming/">Swimming</a> </li>
<li id='menu-item-21899' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Track and Field" href="http://dalgazette.com/category/sports/track-and-field-sports/">Track and Field</a> </li>
<li id='menu-item-21900' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Volleyball" href="http://dalgazette.com/category/sports/volleyball/">Volleyball</a> </li>
</ul>
</li>
<li id='menu-item-24453' class='menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" data-text="About Us" href="#!">About Us</a> 
<ul class="sub-menu">
<li id='menu-item-24448' class='menu-item menu-item-type-post_type menu-item-object-page menu-item-home'><a  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-text="Home" href="http://dalgazette.com/">Home</a> </li>
<li id='menu-item-24451' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="About" href="http://dalgazette.com/about/">About</a> </li>
<li id='menu-item-24452' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Staff" href="http://dalgazette.com/about/staff/">Staff</a> </li>
<li id='menu-item-24450' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Advertising" href="http://dalgazette.com/advertising/">Advertising</a> </li>
<li id='menu-item-24449' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Contact Us" href="http://dalgazette.com/contact-us/">Contact Us</a> </li>
<li id='menu-item-24723' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Work for us" href="http://dalgazette.com/contribute/">Work for us</a> </li>
</ul>
</li>
<li id='menu-item-21905' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Submit your events" href="http://dalgazette.com/submit-your-events/">Submit your events</a> </li>
</ul>
	      <ul class="social">
	      	<li>
	      	<a href="https://www.facebook.com/DalGazette/">
	      	<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
	      					 M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
	      					s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg>
	      	</a>
	      	</li>
	      	<li>
	      	<a href="https://www.instagram.com/dalhousiegazette/">
	      		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g>
	      						<path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
	      							c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/>
	      						<polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/>
	      						<path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/>
	      						<path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
	      							c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg>
	      	</a>
	      	</li>
	      	<li>
	      	<a href="https://twitter.com/DalGazette">
	      		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style>
	      			<g>
	      				<path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
	      					 M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
	      					z"/>
	      			</g>
	      		</svg>

	      	</a>
	      	</li>
	      </ul>
	    </nav>



									<div id="panel">
				
				<header id="header" class="mainHeader smaller">

						
						<div class="mainHeader-left mainHeader-item">
							<a href="#" class="toggle-button">
								<span class="menu-icon"></span>
							</a>
							<a href="http://dalgazette.com/advertising/" class="btn-txt">advertise</a>
						</div>
						<div class="mainHeader-mid mainHeader-item">
							<a href="http://dalgazette.com"><img src="http://dalgazette.com/wp-content/themes/dalgazette/assets/images/logo-dalhousie-gazette.svg" alt="Dalhousie Gazette" /></a>
<!--							<h1 class="mainHeader-tagline">North America&#039;s Oldest Campus Newspaper</h1>-->
						</div>
							<div class="mainHeader-right mainHeader-item">
							<a href="#search" class="mainHeader-search">
								<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="25.1px" height="25.1px" viewBox="0 0 25.1 25.1" style="enable-background:new 0 0 25.1 25.1;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g id="Search_2_">
									<path class="st0" d="M24.5,21.5L19,16.1c0,0-0.1,0-0.1-0.1c1.1-1.6,1.7-3.6,1.7-5.7C20.6,4.6,16,0,10.3,0S0,4.6,0,10.3
										C0,16,4.6,20.6,10.3,20.6c2.1,0,4-0.6,5.7-1.7c0,0,0,0.1,0.1,0.1l5.4,5.4c0.8,0.8,2.1,0.8,3,0C25.3,23.7,25.3,22.3,24.5,21.5z
										 M10.3,17.1c-3.7,0-6.7-3-6.7-6.7c0-3.7,3-6.7,6.7-6.7c3.7,0,6.7,3,6.7,6.7S14,17.1,10.3,17.1z"/></g>
								</svg>

							</a>
							<ul class="social">
								<li>
								<a href="https://www.facebook.com/DalGazette/" target="_blank">
								<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
												 M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
												s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg>
								</a>
								</li>
								<li>
								<a href="https://www.instagram.com/dalhousiegazette/" target="_blank">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g>
													<path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
														c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/>
													<polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/>
													<path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/>
													<path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
														c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg>
								</a>
								</li>
								<li>
								<a href="https://twitter.com/DalGazette" target="_blank">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style>
										<g>
											<path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
												 M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
												z"/>
										</g>
									</svg>

								</a>
								</li>
							</ul>
							</div>

							<nav class="desktopNav"><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="News" href="http://dalgazette.com/category/news/">News</a> </li>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Opinions" href="http://dalgazette.com/category/opinions/">Opinions</a> </li>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" data-text="Arts &amp; Culture" href="http://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a> </li>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Sports" href="http://dalgazette.com/category/sports/">Sports</a> </li>
</nav>
					</header>

											<main role="main" class="main">
					









  		  
  		  	

						 <div class="contentWrap contentWrap-sub">



		   			

 <article id="post-26116" class="pageContent articleStandard" role="article" itemscope itemtype="http://schema.org/BlogPosting">
		   		  <header class="articleStandard-header">

							<a href="http://dalgazette.com/category/arts-culture/food/" class="categoryTag categoryTag-black">Food</a>
		   		  		  <h1>World of dreams</h1>
		   		  		  										<h2>How Dan Weir achieved entrepreneurial success with Weird Harbour Espresso Bar</h2>
											   		  </header>



												<figure class="articleBody-figure">
							<div class="articleBody-figure--media">

									<img src="http://dalgazette.com/wp-content/uploads/2017/01/NIK_9080-2-746x448.jpg" alt="World of dreams" />

																			<span class="author author-sm author-white"><em>photo by : </em>	Paulette Cameron</span>
																</div>
							<figcaption class="articleBody-media--caption">

								<small>“In regards to making drinks, I am a perfectionist. If I make a bad drink that I feel isn’t up to my standard, and I serve it for some reason, it will haunt me for the rest of the day"</small>
							</figcaption>
						</figure>
						

						
						

						


		   		 	<div class="articleBody">
			   		 	<div class="articleBody-meta">
			   		 		<div class="media" >

			   		 			<img alt='' src='http://1.gravatar.com/avatar/d2ac023ebf08f3f4d0e93c94608b224c?s=34&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d2ac023ebf08f3f4d0e93c94608b224c?s=68&amp;d=mm&amp;r=g 2x' class='avatar avatar-34 photo media-figure avatar' height='34' width='34' />
	   		 					 	<div class="media-content">
	   		 					 		<small>written by</small>
	   		 					 		<span class="author author-lg author-black">Josefa Cameron</span>
	   		 					 	</div>
	   		 				</div><!--media-->
			   		 		<span class="timeStamp">January 27, 2017 4:01 pm</span>


	   		 				<ul class="contentTags"><li><a href="http://dalgazette.com/tag/cafes/" rel="tag">cafes</a></li> <li><a href="http://dalgazette.com/tag/coffee/" rel="tag">Coffee</a></li> <li><a href="http://dalgazette.com/tag/dan-weir/" rel="tag">Dan Weir</a></li> <li><a href="http://dalgazette.com/tag/local-business/" rel="tag">local business</a></li> <li><a href="http://dalgazette.com/tag/profile/" rel="tag">profile</a></li> <li><a href="http://dalgazette.com/tag/weird-harbour/" rel="tag">Weird Harbour</a></li></ul>

	   		 				<div class="articleBody-meta--share">
	   		 					<h2>share</h2>
	   		 						<ul class="social">
	   		 							<li>
	   		 								<a href="https://www.facebook.com/share.php?u=http://dalgazette.com/arts-culture/food/world-of-dreams/&title=World of dreams" class="facebook popup">
	   		 									<svg version="1.1" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><g><path d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M21.5,17.8h-2.8 c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0s-0.9,0.2-0.9,1v2.1h3.2 L21.5,17.8z"/></g>
	   		 									</svg>
	   		 								</a>
	   		 							</li>
	   		 							<li>
	   		 								<a href="https://twitter.com/intent/tweet?status=World of dreams+http://dalgazette.com/arts-culture/food/world-of-dreams/" class="twitter popup">
	   		 								<svg version="1.1" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.7 34.7" style="enable-background:new 0 0 34.7 34.7;" xml:space="preserve"><g><path d="M17.3,0C7.8,0,0,7.8,0,17.3c0,9.6,7.8,17.3,17.3,17.3c9.6,0,17.3-7.8,17.3-17.3C34.7,7.8,26.9,0,17.3,0z M25.1,13.4 c0,0.2,0,0.3,0,0.5c0,5.3-4,11.3-11.3,11.3c-2.3,0-4.3-0.7-6.1-1.8c0.3,0,0.6,0.1,1,0.1c1.9,0,3.6-0.6,5-1.7 c-1.7,0-3.2-1.2-3.7-2.8c0.2,0,0.5,0.1,0.7,0.1c0.4,0,0.7,0,1.1-0.1c-1.8-0.4-3.2-2-3.2-3.9c0,0,0,0,0-0.1 c0.5,0.3,1.2,0.5,1.8,0.5c-1.1-0.7-1.8-1.9-1.8-3.3c0-0.7,0.2-1.4,0.5-2c2,2.4,4.9,4,8.2,4.2c-0.1-0.3-0.1-0.6-0.1-0.9 c0-2.2,1.8-4,4-4c1.1,0,2.2,0.5,2.9,1.3c0.9-0.2,1.8-0.5,2.5-1c-0.3,0.9-0.9,1.7-1.8,2.2c0.8-0.1,1.6-0.3,2.3-0.6 C26.5,12.1,25.8,12.8,25.1,13.4z"/></g>
	   		 								</svg>
	   		 								</a>
	   		 							</li>
	   		 						</ul>
	   		 				</div>
			   		 	</div><!--articleBody-meta-->


		   		 		<div class="articleBody-content">

								<p>Dan Weir is living a barista’s dream.</p>
<p>Blasting a self-curated playlist on a tape player in a crisp white space and pulling delicious espresso all day, he is living his definition of success. Sporting a bearded smile and simple grey sweater, he said, &#8220;There is nothing else I would want to do.”</p>
<p>Weir opened Weird Harbour Espresso Bar in October 2016, between Ideal Bikes and Urban Outfitters on Barrington Street. The interior space, planned out entirely by Weir and his partner, Danica, is worthy of a design magazine. The shop is small, clean and filled with the intense aroma of quality coffee.</p>
<p>“I had some concept ideas for the space, I designed the operational side of things,” he said “but Danica was definitely the aesthetic eye.”</p>
<p>The process of purchasing the location, planning out the design, renovating and opening the espresso bar only took two months.</p>
<p>Without any background in business, Weir felt he was delving into something larger than himself. The Centre for Entrepreneurship Education and Development (CEED) is a Nova Scotian organization that helps young entrepreneurs start their own businesses, and they gave Weir an introduction.</p>
<div id="attachment_26120" style="width: 1034px" class="wp-caption alignleft"><img class="wp-image-26120 size-large" src="http://dalgazette.com/wp-content/uploads/2017/01/NIK_9082-3-1024x678.jpg" width="1024" height="678" srcset="http://dalgazette.com/wp-content/uploads/2017/01/NIK_9082-3-1024x678.jpg 1024w, http://dalgazette.com/wp-content/uploads/2017/01/NIK_9082-3-300x199.jpg 300w, http://dalgazette.com/wp-content/uploads/2017/01/NIK_9082-3-768x509.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="wp-caption-text">Dan Weir poses in Weird Harbour, his espresso bar on Barrington Street.</p></div>
<p>“It’s a lot of fun, starting your own business, but it’s also terrifying,” said Weir. “You take care of things that you’ve never had to before, like I never had to hire a contractor before in my life and all of a sudden I have to hire five or six contractors.”</p>
<p>In between steaming milk and designing a beautiful rosetta in a cappuccino, Weir expresses his gratitude for the help along the way, “I’m really lucky because the folks that helped with the place were amazing and none of them were condescending, they knew that I was new to it. Halifax has been very welcoming.” Weir said Halifax is a great community for small businesses because people are supportive. “You need a lot of helping hands even for a small space.”</p>
<p>Between CEED, support from others and a slew of library books, Weir has pulled off being a young entrepreneur. To others who aspire to start their own businesses, he advises, “research your industry, learn as much about yourself and your style of operating a business as you can, read books, talk to people, because once you get going, you don’t have time for those things.”</p>
<p>Weir likens starting your own business to having a baby. It requires constant care and love. You must always nurture it and put its needs before your own.</p>
<p>As we spoke, waves of friendly customers filled the shop. Each were treated to a personal conversation. In the moments the shop is quiet, Weir weighs the espresso in his tamper, dialing it in to ensure things are “up to snuff.”</p>
<p>He puts his heart into every drink he crafts.</p>
<p>“In regards to making drinks, I am a perfectionist. If I make a bad drink that I feel isn’t up to my standard, and I serve it for some reason, it will haunt me for the rest of the day. I want every single drink to have my undivided attention.”</p>
<div id="attachment_26127" style="width: 1034px" class="wp-caption alignright"><img class="wp-image-26127 size-large" src="http://dalgazette.com/wp-content/uploads/2017/01/NIK_9044-3-1024x678.jpg" width="1024" height="678" srcset="http://dalgazette.com/wp-content/uploads/2017/01/NIK_9044-3-1024x678.jpg 1024w, http://dalgazette.com/wp-content/uploads/2017/01/NIK_9044-3-300x199.jpg 300w, http://dalgazette.com/wp-content/uploads/2017/01/NIK_9044-3-768x509.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="wp-caption-text">A perfectly poured drink from Weir himself.</p></div>
<p>Weir has worked as a barista since 2003, and specialized in espresso since 2007. His attention to quality stems from those many years of coffee experience.</p>
<p>Perched on one of the shelves Weir made himself are brown bags of beans for sale. Unlike most Halifax coffee shops, that serve locally roasted beans, Weir serves the Ontario-based Detour Coffee.</p>
<p>“I really enjoy [Detour’s] coffee and no one else in the Maritimes uses them,” said Weir. “It’s good for people that want really high quality stuff and also for people that just want a cup of coffee”.</p>
<p>The customers that open the glass door, with their rosy cheeks and laptops, order a variety of drinks, from mocha lattes to pour-overs. Detour is served to all.</p>
<p>Benjamin Hannah, a student from Montreal, sits on one of the four stools. “I came here because I saw it on Instagram and I was like, yes, finally someone is offering good coffee and good service.”</p>
<p>Ultimately, Weir takes pride in being able to offer his customers something he himself is passionate about. He feels drinking coffee is a way of being part of a global community.</p>
<p>“My favorite thing about coffee is that it could be considered the great equalizer. It’s a universal luxury for everybody,” said Weir. “No matter where you are in the world, someone is drinking some form of coffee and it brings people together.”</p>
<p>Weird Harbour is the product of an experienced barista turned dedicated entrepreneur. “It is very daunting to start your own business but over all, it is incredibly rewarding,” he said. “I love it, it’s pretty much the best work in the world.”</p>

		   		 		</div>
		   		 	</div><!--articleBody-->


					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://dalgazette.com/arts-culture/food/world-of-dreams/';
var disqus_identifier = '26116 http://dalgazette.com/?p=26116';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dalgazette';
var disqus_title = "World of dreams";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=26116';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	   		  </article><!--pageContent-->
												<aside class="pageAside">
						<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-10"><a href="http://muscleandjointcare.ca"><img src="http://dalgazette.com/wp-content/uploads/2016/12/5x5-ad-Muscle-Joint-Care-.jpg" /></a></div></div></div><div id="top_stories_widget-2" class="widget widget_top_stories_widget"><div class="topStories pageAside-topStories"><header class="sectionHeader"><h1 data-text="top stories">top stories</h1></header><ul><li><a href="http://dalgazette.com/arts-culture/food/world-of-dreams/">World of dreams</a></li><li><a href="http://dalgazette.com/arts-culture/dalhousie-gazette-podcast-anything-trump/">Dalhousie Gazette Podcast: Anything but Trump</a></li><li><a href="http://dalgazette.com/news/campus/dalstudentsunsustainabledevelopmentgoals/">Dal students work to further UN&#8217;s Sustainable Development Goals</a></li><li><a href="http://dalgazette.com/news/city/womens-march-halifax/">Women&#8217;s March on Halifax</a></li><li><a href="http://dalgazette.com/arts-culture/lovefather/">Love, Father</a></li></ul></div></div><div id="text-8" class="widget widget_text"><h4 class="widgettitle">Happening Now</h4>			<div class="textwidget"><div class="happeningNow whiteBox">
<header class="sectionHeader">
<h1 data-text="happening now">happening now</h1>
</header>
<a class="twitter-timeline" href="https://twitter.com/DalGazette"></a>
 <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<a href="https://twitter.com/DalGazette" data-text="follow us" class="btn-box btn-box-lg">follow us</a>
</div>
</div>
		</div>						</aside><!--pageAside-->
					
					</div><!--contentWrap-sub-->


		    	



		    












   		 <footer class="mainFooter">
   		 	<div class="mainFooter-wrap">

   		 		<nav class="mainFooter-nav"><a  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-text="Home" href="http://dalgazette.com/">Home</a> </li>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="About" href="http://dalgazette.com/about/">About</a> </li>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Advertising" href="http://dalgazette.com/advertising/">Advertising</a> </li>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Work for us" href="http://dalgazette.com/contribute/">Work for us</a> </li>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Contact Us" href="http://dalgazette.com/contact-us/">Contact Us</a> </li>
</nav>
					<ul class="mainFooter-categories"><li id='menu-item-21831' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="News" href="http://dalgazette.com/category/news/">News</a> 
<ul class="sub-menu">
<li id='menu-item-21834' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Dalhousie" href="http://dalgazette.com/category/news/campus/">Dalhousie</a> </li>
<li id='menu-item-21835' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Halifax" href="http://dalgazette.com/category/news/city/">Halifax</a> </li>
<li id='menu-item-21833' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Atlantic" href="http://dalgazette.com/category/news/atlantic/">Atlantic</a> </li>
<li id='menu-item-21837' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Canada" href="http://dalgazette.com/category/news/national/">Canada</a> </li>
</ul>
</li>
<li id='menu-item-21839' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Opinions" href="http://dalgazette.com/category/opinions/">Opinions</a> 
<ul class="sub-menu">
<li id='menu-item-21864' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Letters" href="http://dalgazette.com/category/opinions/letters-opinions/">Letters</a> </li>
<li id='menu-item-21842' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Humour" href="http://dalgazette.com/category/opinions/humour/">Humour</a> </li>
</ul>
</li>
<li id='menu-item-21843' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children" data-text="Arts &amp; Culture" href="http://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a> 
<ul class="sub-menu">
<li id='menu-item-21844' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Fashion" href="http://dalgazette.com/category/arts-culture/fashion/">Fashion</a> </li>
<li id='menu-item-21845' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Film &amp; TV" href="http://dalgazette.com/category/arts-culture/film/">Film &#038; TV</a> </li>
<li id='menu-item-21846' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-text="Food" href="http://dalgazette.com/category/arts-culture/food/">Food</a> </li>
<li id='menu-item-21847' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Books" href="http://dalgazette.com/category/arts-culture/books-arts-culture/">Books</a> </li>
<li id='menu-item-21848' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Music" href="http://dalgazette.com/category/arts-culture/music/">Music</a> </li>
<li id='menu-item-21849' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Sex" href="http://dalgazette.com/category/arts-culture/arts-sex/">Sex</a> </li>
<li id='menu-item-21850' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Theatre" href="http://dalgazette.com/category/arts-culture/theatre/">Theatre</a> </li>
<li id='menu-item-21851' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Video Games" href="http://dalgazette.com/category/arts-culture/videogames/">Video Games</a> </li>
</ul>
</li>
<li id='menu-item-21852' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Sports" href="http://dalgazette.com/category/sports/">Sports</a> 
<ul class="sub-menu">
<li id='menu-item-21853' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Basketball" href="http://dalgazette.com/category/sports/basketball/">Basketball</a> </li>
<li id='menu-item-21854' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Cross-Country" href="http://dalgazette.com/category/sports/cross-country/">Cross-Country</a> </li>
<li id='menu-item-21855' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Football" href="http://dalgazette.com/category/sports/football/">Football</a> </li>
<li id='menu-item-21856' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Hockey" href="http://dalgazette.com/category/sports/hockey-sports/">Hockey</a> </li>
<li id='menu-item-21857' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Rugby" href="http://dalgazette.com/category/sports/rugby/">Rugby</a> </li>
<li id='menu-item-21858' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Soccer" href="http://dalgazette.com/category/sports/soccer/">Soccer</a> </li>
<li id='menu-item-21859' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Swimming" href="http://dalgazette.com/category/sports/swimming/">Swimming</a> </li>
<li id='menu-item-21860' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Track and Field" href="http://dalgazette.com/category/sports/track-and-field-sports/">Track and Field</a> </li>
<li id='menu-item-21861' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Volleyball" href="http://dalgazette.com/category/sports/volleyball/">Volleyball</a> </li>
</ul>
</li>
</ul>
   		 			<div class="mainFooter-contribute">
   		 				<h6>Want to contribute?</h6>
   		 				<p>The Dalhousie Gazette invites all students and writers to contribute, regardless of experience. Please see our <a href="/contribute/">contribute page</a> for more information on how you can get involved. Email any questions to <a href="mailto:editor@dalgazette.com">editor@dalgazette.com</a>.</p>
   		 			</div>
   		 			<form class="mainFooter-subscribe" action="//dalgazette.us8.list-manage.com/subscribe/post?u=8758bd0c97ee6949c9cc19a33&amp;id=79317d0c34" method="post" id="mc-embedded-subscribe-form" target="_blank">
   		 				<input type="email" value="" aria-required="true" name="EMAIL" />
   		 				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			    		<div style="position: absolute; left: -5000px;"><input type="text" name="b_8758bd0c97ee6949c9cc19a33_79317d0c34" tabindex="-1" value=""></div>
   		 				<input type="submit" value="subscribe"/>
   		 			</form>


   		 			<div class="mainFooter-meta">
   		 				<p>&copy; 2017 Dalhousie Gazette</p>
   		 				<ul class="social">
   		 					<li>
   		 					<a href="https://www.facebook.com/DalGazette/">
   		 					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
   		 									 M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
   		 									s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg>
   		 					</a>
   		 					</li>
   		 					<li>
   		 					<a href="https://www.instagram.com/dalhousiegazette/">
   		 						<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g>
   		 										<path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
   		 											c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/>
   		 										<polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/>
   		 										<path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/>
   		 										<path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
   		 											c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg>
   		 					</a>
   		 					</li>
   		 					<li>
   		 					<a href="https://twitter.com/DalGazette">
   		 						<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style>
   		 							<g>
   		 								<path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
   		 									 M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
   		 									z"/>
   		 							</g>
   		 						</svg>

   		 					</a>
   		 					</li>
   		 				</ul>
   		 				<p>Design by <a href="http://matthewcarleton.com" target="_blank">Matthew Carleton</a></p>
   		 			</div>
   		 	</div>
   		 </footer>
    </main>
	</div>


		

	<div id="search">
		    <button type="button" class="close">×</button>
		    <form role="search" method="get" class="search-form" action="http://dalgazette.com/">

		        <input type="search" class="search-field" placeholder="type keyword(s) here" value="" name="s" title="Search for:" />
		        <button type="submit" data-text="search" class="btn-box btn-box-md btn">Search</button>
		    </form>
		</div>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dalgazette';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/dalgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://dalgazette.com/wp-content/cache/minify/000000/M9RPTCnKL0ksSdXPyUwqSiyq1M8qLE0tqtSDiesl52QmZ5cUJSZnpxYBAA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","post_id":"26116"};
/* ]]> */
</script>
<script type="text/javascript" src="http://dalgazette.com/wp-content/cache/minify/000000/VY1BCoQwEAQ_ZHYU_NBs0mjEJENmNOjrFz2Ie6uGamqgJk6K2h7RlB5ynv2MrqfA68QnzEA7ciiV2szmYpbNXvhJMf_brApTWpTU1yim3Ui-pIRsrkLW476MVx_pi3DNHw.js"></script>
</body>
</html> <!-- end page -->
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Page Caching using disk: enhanced
Database Caching 25/56 queries in 0.039 seconds using disk
Object Caching 4548/4672 objects using disk

 Served from: dalgazette.com @ 2017-01-27 16:02:51 by W3 Total Cache -->