<!doctype html>

  <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#">

	<head><link rel="stylesheet" type="text/css" href="http://dalgazette.com/wp-content/cache/minify/000000/JYxRDkAwEAUvpJY7uIETLF0iqXbTtzScXvE1mczL62kc3J6mLYiLfNIM0K9t1XbJKZpE3_RUUvaaBXCa9AicK2Eg2BWEimrTkeew8i1mQgxIre_ft3gA.css" media="all" />

		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<!-- If Site Icon isn't set in customizer -->
		
		<link rel="pingback" href="http://dalgazette.com/xmlrpc.php">


		<script src="https://use.typekit.net/pee7knp.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>

      <script>
         // Picture element HTML5 shiv
         document.createElement( "picture" );
      </script>
      <!-- <script src="assets/js/scripts/picturefill.js" async></script> -->

      <style>
      	#wpadminbar { top: -32px !important; }
      	.offcanvas {
      		display: none;
      	}
      </style>


		<title>Real Talk: Endorsing &#039;good&#039; politicians - Dalhousie Gazette</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If politics are going to get better, we need to demand better."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://dalgazette.com/halifax/real-talk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Real Talk: Endorsing &#039;good&#039; politicians - Dalhousie Gazette" />
<meta property="og:description" content="If politics are going to get better, we need to demand better." />
<meta property="og:url" content="http://dalgazette.com/halifax/real-talk/" />
<meta property="og:site_name" content="Dalhousie Gazette" />
<meta property="article:tag" content="BC Liberals" />
<meta property="article:tag" content="canadian politics" />
<meta property="article:tag" content="canpoli" />
<meta property="article:tag" content="conservative party" />
<meta property="article:tag" content="Kory Teneycke" />
<meta property="article:tag" content="Liberal party" />
<meta property="article:tag" content="NDP party" />
<meta property="article:tag" content="NS election" />
<meta property="article:tag" content="NS Liberals" />
<meta property="article:tag" content="nspoli" />
<meta property="article:tag" content="provincial politics" />
<meta property="article:section" content="Dalhousie" />
<meta property="article:published_time" content="2017-05-16T09:50:16-03:00" />
<meta property="article:modified_time" content="2017-05-17T19:52:45-03:00" />
<meta property="og:updated_time" content="2017-05-17T19:52:45-03:00" />
<meta property="og:image" content="http://dalgazette.com/wp-content/uploads/2017/05/20170517_115119-e1495061548158.jpg" />
<meta property="og:image:width" content="4608" />
<meta property="og:image:height" content="3456" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If politics are going to get better, we need to demand better." />
<meta name="twitter:title" content="Real Talk: Endorsing &#039;good&#039; politicians - Dalhousie Gazette" />
<meta name="twitter:image" content="http://dalgazette.com/wp-content/uploads/2017/05/20170517_115119-e1495061548158.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Feed" href="http://dalgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Comments Feed" href="http://dalgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dalhousie Gazette &raquo; iCal Feed" href="http://dalgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Real Talk: Endorsing &#8216;good&#8217; politicians Comments Feed" href="http://dalgazette.com/halifax/real-talk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dalgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type="text/javascript" src="http://dalgazette.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzdAz1g110c_OTMnNSdfMSy_SziqGq9EqKEvOKM0sIqcovTc4ozywgZFpxZkoRNmkITw_I00srys8rSc1LAQA.js"></script>
<link rel='https://api.w.org/' href='http://dalgazette.com/wp-json/' />
<link rel='shortlink' href='http://dalgazette.com/?p=26875' />
<link rel="alternate" type="application/json+oembed" href="http://dalgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdalgazette.com%2Fhalifax%2Freal-talk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dalgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdalgazette.com%2Fhalifax%2Freal-talk%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-66619271-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script>window.KYA_API_KEY = "pub-3b7e37b9ad6c37ad4a8bb3c2b2e1f765_";
(function(i,s,o,g,r,a,m){i['KyaAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script', 'https://cdn.getkya.com/assets/plugin/kya-analytics.js','kya');
</script>
<meta name='kya-data' id='kya-data' content='{"title":"Real Talk: Endorsing &#039;good&#039; politicians","url":"http:\/\/dalgazette.com\/halifax\/real-talk\/","pub_date":"2017-05-16 09:50:16","mod_date":"2017-05-17 19:52:45","type":"post","post_id":26875,"author_id":"532","author_name":"Matt Stickland","author_display_name":"Matt Stickland","tags":["BC Liberals","canadian politics","canpoli","conservative party","Kory Teneycke"],"categories":["Dalhousie","Halifax","Opinions","Provincial Election 2017"],"image":"http:\/\/dalgazette.com\/wp-content\/uploads\/2017\/05\/20170517_115119-e1495061548158.jpg"}' />

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://dalgazette.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=dfaa93e33a&wpp_id=26875';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-270x270.png" />
	</head>

	<body class="post-template-default single single-post postid-26875 single-format-standard">
	    <nav id="menu" class="offcanvas">

				<ul><li id='menu-item-21870' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children" data-text="News" href="http://dalgazette.com/category/news/">News</a> 
<ul class="sub-menu">
<li id='menu-item-21872' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Atlantic" href="http://dalgazette.com/category/news/atlantic/">Atlantic</a> </li>
<li id='menu-item-21876' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Canada" href="http://dalgazette.com/category/news/national/">Canada</a> </li>
<li id='menu-item-21873' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Dalhousie" href="http://dalgazette.com/category/news/campus/">Dalhousie</a> </li>
<li id='menu-item-25319' class='menu-item menu-item-type-taxonomy menu-item-object-post_tag'><a  class="menu-item menu-item-type-taxonomy menu-item-object-post_tag" data-text="Galhousie" href="http://dalgazette.com/tag/galhousie/">Galhousie</a> </li>
<li id='menu-item-21874' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Halifax" href="http://dalgazette.com/category/news/city/">Halifax</a> </li>
<li id='menu-item-25051' class='menu-item menu-item-type-custom menu-item-object-custom'><a  class="menu-item menu-item-type-custom menu-item-object-custom" data-text="Municipal Election 2016" href="http://dalgazette.com/category/news/municipal/">Municipal Election 2016</a> </li>
<li id='menu-item-21877' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Student Union" href="http://dalgazette.com/category/news/dsu-news/">Student Union</a> </li>
</ul>
</li>
<li id='menu-item-21878' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children" data-text="Opinions" href="http://dalgazette.com/category/opinions/">Opinions</a> 
<ul class="sub-menu">
<li id='menu-item-21881' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Humour" href="http://dalgazette.com/category/opinions/humour/">Humour</a> </li>
<li id='menu-item-21903' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Letters" href="http://dalgazette.com/category/opinions/letters-opinions/">Letters</a> </li>
</ul>
</li>
<li id='menu-item-21882' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Arts &amp; Culture" href="http://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a> 
<ul class="sub-menu">
<li id='menu-item-21886' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Books" href="http://dalgazette.com/category/arts-culture/books-arts-culture/">Books</a> </li>
<li id='menu-item-21883' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Fashion" href="http://dalgazette.com/category/arts-culture/fashion/">Fashion</a> </li>
<li id='menu-item-21884' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Film &amp; TV" href="http://dalgazette.com/category/arts-culture/film/">Film &#038; TV</a> </li>
<li id='menu-item-21885' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Food" href="http://dalgazette.com/category/arts-culture/food/">Food</a> </li>
<li id='menu-item-21887' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Music" href="http://dalgazette.com/category/arts-culture/music/">Music</a> </li>
<li id='menu-item-21888' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Sex" href="http://dalgazette.com/category/arts-culture/arts-sex/">Sex</a> </li>
<li id='menu-item-21889' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Theatre" href="http://dalgazette.com/category/arts-culture/theatre/">Theatre</a> </li>
<li id='menu-item-21890' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Video Games" href="http://dalgazette.com/category/arts-culture/videogames/">Video Games</a> </li>
</ul>
</li>
<li id='menu-item-21891' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Sports" href="http://dalgazette.com/category/sports/">Sports</a> 
<ul class="sub-menu">
<li id='menu-item-21892' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Basketball" href="http://dalgazette.com/category/sports/basketball/">Basketball</a> </li>
<li id='menu-item-21893' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Cross-Country" href="http://dalgazette.com/category/sports/cross-country/">Cross-Country</a> </li>
<li id='menu-item-21894' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Football" href="http://dalgazette.com/category/sports/football/">Football</a> </li>
<li id='menu-item-21895' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Hockey" href="http://dalgazette.com/category/sports/hockey-sports/">Hockey</a> </li>
<li id='menu-item-21896' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Rugby" href="http://dalgazette.com/category/sports/rugby/">Rugby</a> </li>
<li id='menu-item-21897' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Soccer" href="http://dalgazette.com/category/sports/soccer/">Soccer</a> </li>
<li id='menu-item-21898' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Swimming" href="http://dalgazette.com/category/sports/swimming/">Swimming</a> </li>
<li id='menu-item-21899' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Track and Field" href="http://dalgazette.com/category/sports/track-and-field-sports/">Track and Field</a> </li>
<li id='menu-item-21900' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Volleyball" href="http://dalgazette.com/category/sports/volleyball/">Volleyball</a> </li>
</ul>
</li>
<li id='menu-item-24453' class='menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" data-text="About Us" href="#!">About Us</a> 
<ul class="sub-menu">
<li id='menu-item-24448' class='menu-item menu-item-type-post_type menu-item-object-page menu-item-home'><a  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-text="Home" href="http://dalgazette.com/">Home</a> </li>
<li id='menu-item-24451' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="About" href="http://dalgazette.com/about/">About</a> </li>
<li id='menu-item-24452' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Staff" href="http://dalgazette.com/about/staff/">Staff</a> </li>
<li id='menu-item-24450' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Advertising" href="http://dalgazette.com/advertising/">Advertising</a> </li>
<li id='menu-item-24449' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Contact Us" href="http://dalgazette.com/contact-us/">Contact Us</a> </li>
<li id='menu-item-24723' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Work for us" href="http://dalgazette.com/contribute/">Work for us</a> </li>
</ul>
</li>
<li id='menu-item-21905' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Submit your events" href="http://dalgazette.com/submit-your-events/">Submit your events</a> </li>
</ul>
	      <ul class="social">
	      	<li>
	      	<a href="https://www.facebook.com/DalGazette/">
	      	<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
	      					 M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
	      					s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg>
	      	</a>
	      	</li>
	      	<li>
	      	<a href="https://www.instagram.com/dalhousiegazette/">
	      		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g>
	      						<path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
	      							c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/>
	      						<polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/>
	      						<path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/>
	      						<path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
	      							c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg>
	      	</a>
	      	</li>
	      	<li>
	      	<a href="https://twitter.com/DalGazette">
	      		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style>
	      			<g>
	      				<path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
	      					 M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
	      					z"/>
	      			</g>
	      		</svg>

	      	</a>
	      	</li>
	      </ul>
	    </nav>



									<div id="panel">
				
				<header id="header" class="mainHeader smaller">

						
						<div class="mainHeader-left mainHeader-item">
							<a href="#" class="toggle-button">
								<span class="menu-icon"></span>
							</a>
							<a href="http://dalgazette.com/advertising/" class="btn-txt">advertise</a>
						</div>
						<div class="mainHeader-mid mainHeader-item">
							<a href="http://dalgazette.com"><img src="http://dalgazette.com/wp-content/themes/dalgazette/assets/images/logo-dalhousie-gazette.svg" alt="Dalhousie Gazette" /></a>
<!--							<h1 class="mainHeader-tagline">North America&#039;s Oldest Campus Newspaper</h1>-->
						</div>
							<div class="mainHeader-right mainHeader-item">
							<a href="#search" class="mainHeader-search">
								<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="25.1px" height="25.1px" viewBox="0 0 25.1 25.1" style="enable-background:new 0 0 25.1 25.1;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g id="Search_2_">
									<path class="st0" d="M24.5,21.5L19,16.1c0,0-0.1,0-0.1-0.1c1.1-1.6,1.7-3.6,1.7-5.7C20.6,4.6,16,0,10.3,0S0,4.6,0,10.3
										C0,16,4.6,20.6,10.3,20.6c2.1,0,4-0.6,5.7-1.7c0,0,0,0.1,0.1,0.1l5.4,5.4c0.8,0.8,2.1,0.8,3,0C25.3,23.7,25.3,22.3,24.5,21.5z
										 M10.3,17.1c-3.7,0-6.7-3-6.7-6.7c0-3.7,3-6.7,6.7-6.7c3.7,0,6.7,3,6.7,6.7S14,17.1,10.3,17.1z"/></g>
								</svg>

							</a>
							<ul class="social">
								<li>
								<a href="https://www.facebook.com/DalGazette/" target="_blank">
								<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
												 M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
												s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg>
								</a>
								</li>
								<li>
								<a href="https://www.instagram.com/dalhousiegazette/" target="_blank">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g>
													<path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
														c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/>
													<polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/>
													<path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/>
													<path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
														c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg>
								</a>
								</li>
								<li>
								<a href="https://twitter.com/DalGazette" target="_blank">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style>
										<g>
											<path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
												 M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
												z"/>
										</g>
									</svg>

								</a>
								</li>
							</ul>
							</div>

							<nav class="desktopNav"><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" data-text="News" href="http://dalgazette.com/category/news/">News</a> </li>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-text="Opinions" href="http://dalgazette.com/category/opinions/">Opinions</a> </li>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Arts &amp; Culture" href="http://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a> </li>
<a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Sports" href="http://dalgazette.com/category/sports/">Sports</a> </li>
</nav>
					</header>

											<main role="main" class="main">
					









  		  
  		  	

						 <div class="contentWrap contentWrap-sub">



		   			

 <article id="post-26875" class="pageContent articleStandard" role="article" itemscope itemtype="http://schema.org/BlogPosting">
		   		  <header class="articleStandard-header">

							<a href="http://dalgazette.com/category/opinions/dal/" class="categoryTag categoryTag-black">Dalhousie</a>
		   		  		  <h1>Real Talk: Endorsing &#8216;good&#8217; politicians</h1>
		   		  		  										<h2>Opinions editor challenges public media to do better on reporting politics, including the Gazette</h2>
											   		  </header>



												<figure class="articleBody-figure">
							<div class="articleBody-figure--media">

									<img src="http://dalgazette.com/wp-content/uploads/2017/05/20170517_115119-e1495061548158-746x448.jpg" alt="Real Talk: Endorsing 'good' politicians" />

																			<span class="author author-sm author-white"><em>photo by : </em>	Photo by Matt Stickland</span>
																</div>
							<figcaption class="articleBody-media--caption">

								<small>Sign for advanced provincial polling station in Cole Harbour, NS on March 17.</small>
							</figcaption>
						</figure>
						

						
						

						


		   		 	<div class="articleBody">
			   		 	<div class="articleBody-meta">
			   		 		<div class="media" >

			   		 			<img alt='' src='http://2.gravatar.com/avatar/81b6dcabea4434f28f3ce42c4a28ace3?s=34&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81b6dcabea4434f28f3ce42c4a28ace3?s=68&amp;d=mm&amp;r=g 2x' class='avatar avatar-34 photo media-figure avatar' height='34' width='34' />
	   		 					 	<div class="media-content">
	   		 					 		<small>written by</small>
	   		 					 		<span class="author author-lg author-black">Matt Stickland</span>
	   		 					 	</div>
	   		 				</div><!--media-->
			   		 		<span class="timeStamp">May 16, 2017 9:50 am</span>


	   		 				<ul class="contentTags"><li><a href="http://dalgazette.com/tag/bc-liberals/" rel="tag">BC Liberals</a></li> <li><a href="http://dalgazette.com/tag/canadian-politics/" rel="tag">canadian politics</a></li> <li><a href="http://dalgazette.com/tag/canpoli/" rel="tag">canpoli</a></li> <li><a href="http://dalgazette.com/tag/conservative-party/" rel="tag">conservative party</a></li> <li><a href="http://dalgazette.com/tag/kory-teneycke/" rel="tag">Kory Teneycke</a></li> <li><a href="http://dalgazette.com/tag/liberal-party/" rel="tag">Liberal party</a></li> <li><a href="http://dalgazette.com/tag/ndp-party/" rel="tag">NDP party</a></li> <li><a href="http://dalgazette.com/tag/ns-election/" rel="tag">NS election</a></li> <li><a href="http://dalgazette.com/tag/ns-liberals/" rel="tag">NS Liberals</a></li> <li><a href="http://dalgazette.com/tag/nspoli/" rel="tag">nspoli</a></li> <li><a href="http://dalgazette.com/tag/provincial-politics/" rel="tag">provincial politics</a></li></ul>

	   		 				<div class="articleBody-meta--share">
	   		 					<h2>share</h2>
	   		 						<ul class="social">
	   		 							<li>
	   		 								<a href="https://www.facebook.com/share.php?u=http://dalgazette.com/halifax/real-talk/&title=Real Talk: Endorsing &#8216;good&#8217; politicians" class="facebook popup">
	   		 									<svg version="1.1" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><g><path d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M21.5,17.8h-2.8 c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0s-0.9,0.2-0.9,1v2.1h3.2 L21.5,17.8z"/></g>
	   		 									</svg>
	   		 								</a>
	   		 							</li>
	   		 							<li>
	   		 								<a href="https://twitter.com/intent/tweet?status=Real Talk: Endorsing &#8216;good&#8217; politicians+http://dalgazette.com/halifax/real-talk/" class="twitter popup">
	   		 								<svg version="1.1" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.7 34.7" style="enable-background:new 0 0 34.7 34.7;" xml:space="preserve"><g><path d="M17.3,0C7.8,0,0,7.8,0,17.3c0,9.6,7.8,17.3,17.3,17.3c9.6,0,17.3-7.8,17.3-17.3C34.7,7.8,26.9,0,17.3,0z M25.1,13.4 c0,0.2,0,0.3,0,0.5c0,5.3-4,11.3-11.3,11.3c-2.3,0-4.3-0.7-6.1-1.8c0.3,0,0.6,0.1,1,0.1c1.9,0,3.6-0.6,5-1.7 c-1.7,0-3.2-1.2-3.7-2.8c0.2,0,0.5,0.1,0.7,0.1c0.4,0,0.7,0,1.1-0.1c-1.8-0.4-3.2-2-3.2-3.9c0,0,0,0,0-0.1 c0.5,0.3,1.2,0.5,1.8,0.5c-1.1-0.7-1.8-1.9-1.8-3.3c0-0.7,0.2-1.4,0.5-2c2,2.4,4.9,4,8.2,4.2c-0.1-0.3-0.1-0.6-0.1-0.9 c0-2.2,1.8-4,4-4c1.1,0,2.2,0.5,2.9,1.3c0.9-0.2,1.8-0.5,2.5-1c-0.3,0.9-0.9,1.7-1.8,2.2c0.8-0.1,1.6-0.3,2.3-0.6 C26.5,12.1,25.8,12.8,25.1,13.4z"/></g>
	   		 								</svg>
	   		 								</a>
	   		 							</li>
	   		 						</ul>
	   		 				</div>
			   		 	</div><!--articleBody-meta-->


		   		 		<div class="articleBody-content">

								<p><span style="font-weight: 400;">Politics used to be smart. Watching the </span><a href="https://www.youtube.com/watch?v=N8ssqU9qOEo"><span style="font-weight: 400;">1968 Canadian leaders debate</span></a><span style="font-weight: 400;">, it is very easy to feel dumb. </span></p>
<p><span style="font-weight: 400;">“A democracy is an exchange of ideas between those that govern and those that are governed,” is one of the very first lines of the debate. </span></p>
<p><span style="font-weight: 400;">Each candidate talks about issues and policies in depth. They all sound like Rhodes scholars.</span></p>
<p><span style="font-weight: 400;">Pierre Elliot Trudeau&#8217;s famous line: “Just watch me,” came at the end of a live, on the record conversation, about the pros and cons of martial law.</span></p>
<p><span style="font-weight: 400;">Compare that to today. The Conservative leadership candidates, and debates, are a circus complete with veiled racism and one candidate, Brad Trost, is </span><span style="font-weight: 400;"><a href="https://www.buzzfeed.com/ishmaeldaro/brad-trost-is-not-comfortable-with-the-whole-gay-thing?utm_term=.huDWw954M#.qgNqD9a5Q">uncomfortable “with the whole gay thing.”</a> </span></p>
<p><span style="font-weight: 400;">The former front runner in the polls didn&#8217;t even bother to show up to most of the debates and doesn&#8217;t understand the constitution. The NDP for its part has discussed hard-hitting issues like having </span><a href="http://www.cbc.ca/news/canada/kitchener-waterloo/andrew-coppolino-pineapple-pizza-1.4019760"><span style="font-weight: 400;">pineapple on pizza </span></a><span style="font-weight: 400;">and favourite beer. Less important topics like foreign policy have not yet been debated. South of the border there was an honest to goodness penis joke in the primaries. The guy who made the dick joke is now president.</span></p>
<p><span style="font-weight: 400;">Provincial politics are no better. The BC Liberals have accumulated almost </span><a href="https://thetyee.ca/Opinion/2017/04/10/BC-Liberal-Falsehoods-Scandals-Whole-List/"><span style="font-weight: 400;">117 &#8216;boondoggles, falsehoods and scandals since 2001</span></a><span style="font-weight: 400;"> according to thetyee.ca. Pending recounts they won a minority government. The Ontario Liberals have </span><a href="http://globalnews.ca/news/3123704/premier-wynnes-approval-rating-drops-to-all-time-low-of-16-angus-reid-poll/"><span style="font-weight: 400;">record low approval ratings</span></a><span style="font-weight: 400;">. </span><span style="font-weight: 400;">A Forum Research pollster called it &#8220;the lowest value we have ever recorded for a sitting premier.&#8221; </span><span style="font-weight: 400;">The Nova Scotia Liberals started electioneering before the election was called.</span></p>
<p><span style="font-weight: 400;">This is the current state of our politics.</span></p>
<p><span style="font-weight: 400;">Politicians can&#8217;t lie like they used to. The internet has changed things. People are always connected, tethers to the internet fit in pockets. Cameras are everywhere. If politicians want to push a narrative they don&#8217;t need to make something up, or lie. They can just find the time that it&#8217;s happened on camera and use that as proof.</span></p>
<p><span style="font-weight: 400;">After all, if you can prove it, it&#8217;s true.</span></p>
<p><span style="font-weight: 400;">Not really, but yelling “you have selection bias, which is suggesting you&#8217;re right, but is not based in the larger context of society as a whole and is deliberately misleading!” Does not have the same ring to it as “you&#8217;re a liar!”</span></p>
<p><span style="font-weight: 400;">The internet also makes messaging more important. There&#8217;s no barrier to access. Everyone can just push their own message. It&#8217;s a very powerful tool. </span></p>
<p><span style="font-weight: 400;">As former </span><a href="http://globalnews.ca/news/2080288/full-interview-conservative-spokesman-defends-use-of-isis-video-in-attack-ad/"><span style="font-weight: 400;">Conservative campaign spokesman</span></a><span style="font-weight: 400;"> Kory Teneycke put it during the 2015 election, “We’re better than news, because we’re truthful.”</span></p>
<p><span style="font-weight: 400;">There&#8217;s now a whole genre of news story that&#8217;s just people reacting to things on the internet. Why bother doing research into things and getting to the bottom of the story? A funny Twitter exchange about the issues of the day will drive clicks and get eyeballs to the page. It&#8217;s way more entertaining and profitable than doing investigative journalism.</span></p>
<p><span style="font-weight: 400;">There&#8217;s no easy road back to better politics.</span></p>
<p><span style="font-weight: 400;">It&#8217;s gotta be hard to be a politician these days. People have less time to watch a full video of something. Why bother if the clip is juicy? Does anyone know if sound fiscal policy was stated in the minutes before the “the budget will balance itself,” line? (Spoiler alert: in context, that line means that if the Canadian economy is strong, then there will be no issues balancing the budget. In much the same way it&#8217;s easier to pay bills with a well paying job. But that&#8217;s not sexy.)</span></p>
<p><span style="font-weight: 400;">The irony is that in the rest of that “budget will balance itself,” interview, Trudeau talks about how the Conservative budget is short-sighted. It doesn&#8217;t serve the best interests of Canadians, instead it serves the political interests of the party that wrote it — which sounds familiar.</span></p>
<p><span style="font-weight: 400;">It highlights the issue with our current politics. Engage a journalist live, with in-depth answers on policy positions and get hammered for five words taken out of context. There&#8217;s no motivation for politicians to do that.</span></p>
<p><span style="font-weight: 400;">If politics are going to get better, we need to demand better.</span></p>
<p><span style="font-weight: 400;">Messaging, spinning, media handling. Politicians get away with it because we let them. The recourse available only happens every four years. So tired cynicism just takes over. Just kick out the ones who have lied most recently.</span></p>
<p><span style="font-weight: 400;">Politicians do what works. We need to reward the behaviour we want to see. It&#8217;s a lot like training a puppy. If a politician takes the time to sit down and talk policy honestly and openly, flaws and all, we need to vote for them. Even if we don&#8217;t agree with the specific policies. It changes what works. We&#8217;ll get better politicians.</span></p>
<p><span style="font-weight: 400;">Where I stood on the political spectrum used to be clear. After watching the 1968 debate I&#8217;m only sure of one thing. Any of the guys on that stage: Pierre Trudeau, Robert Stanfield, Tommy Douglas or Réal Caoette could lead better than the current lot of mopes.</span></p>
<p><span style="font-weight: 400;">So with that said, the Gazette will be answering this call to action and endorsing good politicians. </span></p>
<p><span style="font-weight: 400;">Any politician who takes the the time to discuss policy in depth. Who acknowledges the flaws in their plans, but takes the time to explain why they think their plan is for the best in spite of those those flaws. Anyone who avoids talking points and treats candidates of other parties with respect instead of disdain. Any politician who treats voters like educated individuals capable of rational thought instead of unwashed masses capable only of digesting simple sentences designed to inflame. Any politicians who stops and takes the time to think instead of spouting talking points.</span></p>
<p><span style="font-weight: 400;">As a media publication, at the Gazette we’ve named ourselves part of the problem we want fixed. This year the Storm Lake Times in Iowa won a </span><a href="https://www.theguardian.com/media/2017/apr/11/tiny-newspaper-in-us-wins-pulitzer-prize-for-taking-on-big-business"><span style="font-weight: 400;">Pulitzer prize for editorial</span></a><span style="font-weight: 400;"> writing. </span></p>
<p><span style="font-weight: 400;">“We’ve always believed that the Storm Lakes Times should be as good at covering Storm Lake as the New York Times is at covering New York,” the editor, Art Cullen, said in an </span><a href="https://www.theguardian.com/media/2017/apr/11/tiny-newspaper-in-us-wins-pulitzer-prize-for-taking-on-big-business"><span style="font-weight: 400;">interview with the Guardian</span></a><span style="font-weight: 400;">, &#8220;There’s no reason why an editorial written in Iowa shouldn’t be as good as an editorial written in Washington.” </span></p>
<p><span style="font-weight: 400;">The Gazette will be running a mini-series focusing on the candidates of Halifax-Chebucto and Halifax-Citadel, which have large student demographics, and get them to talk &#8211; really talk &#8211; on what they believe about the issues surrounding university education.</span></p>

		   		 		</div>
		   		 	</div><!--articleBody-->


					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://dalgazette.com/halifax/real-talk/';
var disqus_identifier = '26875 http://dalgazette.com/?p=26875';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dalgazette';
var disqus_title = "Real Talk: Endorsing &#8216;good&#8217; politicians";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=26875';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	   		  </article><!--pageContent-->
												<aside class="pageAside">
						<div id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="top_stories_widget-2" class="widget widget_top_stories_widget"><div class="topStories pageAside-topStories"><header class="sectionHeader"><h1 data-text="top stories">top stories</h1></header><ul><li><a href="http://dalgazette.com/halifax/real-talk/">Real Talk: Endorsing &#8216;good&#8217; politicians</a></li><li><a href="http://dalgazette.com/opinions/26848/">Four years at the Dal Gazette</a></li><li><a href="http://dalgazette.com/opinions/sexability-one-door-closesoh-bloody-hell/">Sexability: When one door closes…oh bloody hell!</a></li><li><a href="http://dalgazette.com/sports/basketball/mens-basketball-team-celebrates-successful-season-ever/">Men’s basketball team celebrates most successful season ever</a></li><li><a href="http://dalgazette.com/opinions/faces-mental-health-matt-stickland/">Faces of mental health: Matt Stickland</a></li></ul></div></div><div id="text-8" class="widget widget_text"><h4 class="widgettitle">Happening Now</h4>			<div class="textwidget"><div class="happeningNow whiteBox">
<header class="sectionHeader">
<h1 data-text="happening now">happening now</h1>
</header>
<a class="twitter-timeline" href="https://twitter.com/DalGazette"></a>
 <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<a href="https://twitter.com/DalGazette" data-text="follow us" class="btn-box btn-box-lg">follow us</a>
</div>
</div>
		</div>						</aside><!--pageAside-->
					
					</div><!--contentWrap-sub-->


		    	



		    












   		 <footer class="mainFooter">
   		 	<div class="mainFooter-wrap">

   		 		<nav class="mainFooter-nav"><a  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-text="Home" href="http://dalgazette.com/">Home</a> </li>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="About" href="http://dalgazette.com/about/">About</a> </li>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Advertising" href="http://dalgazette.com/advertising/">Advertising</a> </li>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Work for us" href="http://dalgazette.com/contribute/">Work for us</a> </li>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Contact Us" href="http://dalgazette.com/contact-us/">Contact Us</a> </li>
</nav>
					<ul class="mainFooter-categories"><li id='menu-item-21831' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children" data-text="News" href="http://dalgazette.com/category/news/">News</a> 
<ul class="sub-menu">
<li id='menu-item-21834' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Dalhousie" href="http://dalgazette.com/category/news/campus/">Dalhousie</a> </li>
<li id='menu-item-21835' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Halifax" href="http://dalgazette.com/category/news/city/">Halifax</a> </li>
<li id='menu-item-21833' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Atlantic" href="http://dalgazette.com/category/news/atlantic/">Atlantic</a> </li>
<li id='menu-item-21837' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Canada" href="http://dalgazette.com/category/news/national/">Canada</a> </li>
</ul>
</li>
<li id='menu-item-21839' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children" data-text="Opinions" href="http://dalgazette.com/category/opinions/">Opinions</a> 
<ul class="sub-menu">
<li id='menu-item-21864' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Letters" href="http://dalgazette.com/category/opinions/letters-opinions/">Letters</a> </li>
<li id='menu-item-21842' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Humour" href="http://dalgazette.com/category/opinions/humour/">Humour</a> </li>
</ul>
</li>
<li id='menu-item-21843' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Arts &amp; Culture" href="http://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a> 
<ul class="sub-menu">
<li id='menu-item-21844' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Fashion" href="http://dalgazette.com/category/arts-culture/fashion/">Fashion</a> </li>
<li id='menu-item-21845' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Film &amp; TV" href="http://dalgazette.com/category/arts-culture/film/">Film &#038; TV</a> </li>
<li id='menu-item-21846' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Food" href="http://dalgazette.com/category/arts-culture/food/">Food</a> </li>
<li id='menu-item-21847' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Books" href="http://dalgazette.com/category/arts-culture/books-arts-culture/">Books</a> </li>
<li id='menu-item-21848' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Music" href="http://dalgazette.com/category/arts-culture/music/">Music</a> </li>
<li id='menu-item-21849' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Sex" href="http://dalgazette.com/category/arts-culture/arts-sex/">Sex</a> </li>
<li id='menu-item-21850' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Theatre" href="http://dalgazette.com/category/arts-culture/theatre/">Theatre</a> </li>
<li id='menu-item-21851' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Video Games" href="http://dalgazette.com/category/arts-culture/videogames/">Video Games</a> </li>
</ul>
</li>
<li id='menu-item-21852' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Sports" href="http://dalgazette.com/category/sports/">Sports</a> 
<ul class="sub-menu">
<li id='menu-item-21853' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Basketball" href="http://dalgazette.com/category/sports/basketball/">Basketball</a> </li>
<li id='menu-item-21854' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Cross-Country" href="http://dalgazette.com/category/sports/cross-country/">Cross-Country</a> </li>
<li id='menu-item-21855' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Football" href="http://dalgazette.com/category/sports/football/">Football</a> </li>
<li id='menu-item-21856' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Hockey" href="http://dalgazette.com/category/sports/hockey-sports/">Hockey</a> </li>
<li id='menu-item-21857' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Rugby" href="http://dalgazette.com/category/sports/rugby/">Rugby</a> </li>
<li id='menu-item-21858' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Soccer" href="http://dalgazette.com/category/sports/soccer/">Soccer</a> </li>
<li id='menu-item-21859' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Swimming" href="http://dalgazette.com/category/sports/swimming/">Swimming</a> </li>
<li id='menu-item-21860' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Track and Field" href="http://dalgazette.com/category/sports/track-and-field-sports/">Track and Field</a> </li>
<li id='menu-item-21861' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Volleyball" href="http://dalgazette.com/category/sports/volleyball/">Volleyball</a> </li>
</ul>
</li>
</ul>
   		 			<div class="mainFooter-contribute">
   		 				<h6>Want to contribute?</h6>
   		 				<p>The Dalhousie Gazette invites all students and writers to contribute, regardless of experience. Please see our <a href="/contribute/">contribute page</a> for more information on how you can get involved. Email any questions to <a href="mailto:editor@dalgazette.com">editor@dalgazette.com</a>.</p>
   		 			</div>
   		 			<form class="mainFooter-subscribe" action="//dalgazette.us8.list-manage.com/subscribe/post?u=8758bd0c97ee6949c9cc19a33&amp;id=79317d0c34" method="post" id="mc-embedded-subscribe-form" target="_blank">
   		 				<input type="email" value="" aria-required="true" name="EMAIL" />
   		 				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			    		<div style="position: absolute; left: -5000px;"><input type="text" name="b_8758bd0c97ee6949c9cc19a33_79317d0c34" tabindex="-1" value=""></div>
   		 				<input type="submit" value="subscribe"/>
   		 			</form>


   		 			<div class="mainFooter-meta">
   		 				<p>&copy; 2017 Dalhousie Gazette</p>
   		 				<ul class="social">
   		 					<li>
   		 					<a href="https://www.facebook.com/DalGazette/">
   		 					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
   		 									 M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
   		 									s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg>
   		 					</a>
   		 					</li>
   		 					<li>
   		 					<a href="https://www.instagram.com/dalhousiegazette/">
   		 						<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g>
   		 										<path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
   		 											c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/>
   		 										<polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/>
   		 										<path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/>
   		 										<path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
   		 											c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg>
   		 					</a>
   		 					</li>
   		 					<li>
   		 					<a href="https://twitter.com/DalGazette">
   		 						<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style>
   		 							<g>
   		 								<path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
   		 									 M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
   		 									z"/>
   		 							</g>
   		 						</svg>

   		 					</a>
   		 					</li>
   		 				</ul>
   		 				<p>Design by <a href="http://matthewcarleton.com" target="_blank">Matthew Carleton</a></p>
   		 			</div>
   		 	</div>
   		 </footer>
    </main>
	</div>


		

	<div id="search">
		    <button type="button" class="close">×</button>
		    <form role="search" method="get" class="search-form" action="http://dalgazette.com/">

		        <input type="search" class="search-field" placeholder="type keyword(s) here" value="" name="s" title="Search for:" />
		        <button type="submit" data-text="search" class="btn-box btn-box-md btn">Search</button>
		    </form>
		</div>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dalgazette';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/dalgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://dalgazette.com/wp-content/cache/minify/000000/M9RPTCnKL0ksSdXPyUwqSiyq1M8qLE0tqtSDiesl52QmZ5cUJSZnpxYBAA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","post_id":"26875"};
/* ]]> */
</script>
<script type="text/javascript" src="http://dalgazette.com/wp-content/cache/minify/000000/VY1BCoQwEAQ_ZHYU_NBs0mjEJENmNOjrFz2Ie6uGamqgJk6K2h7RlB5ynv2MrqfA68QnzEA7ciiV2szmYpbNXvhJMf_brApTWpTU1yim3Ui-pIRsrkLW476MVx_pi3DNHw.js"></script>
</body>
</html> <!-- end page -->
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Page Caching using disk: enhanced
Database Caching 31/46 queries in 0.028 seconds using disk
Object Caching 4656/4701 objects using disk

 Served from: dalgazette.com @ 2017-05-18 02:37:28 by W3 Total Cache -->