<!doctype html>

  <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<!-- If Site Icon isn't set in customizer -->
		
		<link rel="pingback" href="http://dalgazette.com/xmlrpc.php">


		<script src="https://use.typekit.net/pee7knp.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>

      <script>
         // Picture element HTML5 shiv
         document.createElement( "picture" );
      </script>
      <!-- <script src="assets/js/scripts/picturefill.js" async></script> -->

      <style>
      	#wpadminbar { top: -32px !important; }
      	.offcanvas {
      		display: none;
      	}
      </style>


		<title>The double standard of discipline  - Dalhousie Gazette</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dalgazette.com/opinions/double-standard-discipline/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The double standard of discipline  - Dalhousie Gazette" />
<meta property="og:description" content="On Nov. 17 last semester, Dalhousie University, Saint Mary’s University, and Mount St. Vincent University sponsored the forum aptly titled Race in a Glass Nation: Fragility and Dissent in the University and Beyond.  It was incredibly empowering.   The keynote speaker was Dr. Sunera Thobani; she addressed key issues our universities and society are facing with regard to racism, fragility, and dissent. She&#8217;s... Read more &raquo;" />
<meta property="og:url" content="http://dalgazette.com/opinions/double-standard-discipline/" />
<meta property="og:site_name" content="Dalhousie Gazette" />
<meta property="article:tag" content="code of conduct" />
<meta property="article:tag" content="Dalhousie" />
<meta property="article:tag" content="DSU" />
<meta property="article:tag" content="racism" />
<meta property="article:section" content="Dalhousie" />
<meta property="article:published_time" content="2018-01-10T21:52:10-04:00" />
<meta property="og:image" content="http://dalgazette.com/wp-content/uploads/2018/01/diversity-at-dalhousie-by-Alexandra-Sweny_preview.jpeg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1356" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Nov. 17 last semester, Dalhousie University, Saint Mary’s University, and Mount St. Vincent University sponsored the forum aptly titled Race in a Glass Nation: Fragility and Dissent in the University and Beyond.  It was incredibly empowering.   The keynote speaker was Dr. Sunera Thobani; she addressed key issues our universities and society are facing with regard to racism, fragility, and dissent. She&#8217;s... Read more &raquo;" />
<meta name="twitter:title" content="The double standard of discipline  - Dalhousie Gazette" />
<meta name="twitter:image" content="http://dalgazette.com/wp-content/uploads/2018/01/diversity-at-dalhousie-by-Alexandra-Sweny_preview.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Feed" href="http://dalgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Comments Feed" href="http://dalgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dalhousie Gazette &raquo; iCal Feed" href="http://dalgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; The double standard of discipline  Comments Feed" href="http://dalgazette.com/opinions/double-standard-discipline/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dalgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mobile.nav.frontend.css-css'  href='http://dalgazette.com/wp-content/plugins/SD-mobile-nav/css/mobile.nav.frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://dalgazette.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='http://dalgazette.com/wp-content/themes/dalgazette/assets/css/style.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://dalgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dalgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dalgazette.com/wp-content/plugins/SD-mobile-nav/js/jquery.transit.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://dalgazette.com/wp-content/plugins/SD-mobile-nav/js/jquery.touchwipe.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://dalgazette.com/wp-content/plugins/SD-mobile-nav/js/jquery.sidr.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://dalgazette.com/wp-content/plugins/SD-mobile-nav/js/mobile.nav.frontend.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"28102","token":"53cda947b3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dalgazette.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://dalgazette.com/wp-json/' />
<link rel='shortlink' href='http://dalgazette.com/?p=28102' />
<link rel="alternate" type="application/json+oembed" href="http://dalgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdalgazette.com%2Fopinions%2Fdouble-standard-discipline%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dalgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdalgazette.com%2Fopinions%2Fdouble-standard-discipline%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.KYA_API_KEY = "pub-3b7e37b9ad6c37ad4a8bb3c2b2e1f765_";
(function(i,s,o,g,r,a,m){i['KyaAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script', 'https://cdn.getkya.com/assets/plugin/kya-analytics.js','kya');
</script>
<meta name='kya-data' id='kya-data' content='{"title":"The double standard of discipline\u00a0","url":"http:\/\/dalgazette.com\/opinions\/double-standard-discipline\/","pub_date":"2018-01-10 21:52:10","mod_date":"2018-01-10 21:52:10","type":"post","post_id":28102,"author_id":"540","author_name":"Qi Chen","author_display_name":"Qi Chen","tags":["code of conduct","Dalhousie","DSU","racism"],"categories":["Dalhousie","Opinions"],"image":"http:\/\/dalgazette.com\/wp-content\/uploads\/2018\/01\/diversity-at-dalhousie-by-Alexandra-Sweny_preview.jpeg"}' />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://dalgazette.com"><link rel="https://theeventscalendar.com/" href="http://dalgazette.com/wp-json/tribe/events/v1/" /><link rel="icon" href="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://dalgazette.com/wp-content/uploads/2016/09/cropped-DG-site-icon-1-270x270.png" />
	</head>

	<body class="post-template-default single single-post postid-28102 single-format-standard tribe-no-js">
	    <nav id="menu" class="offcanvas">

				
	      <ul class="social">
	      	<li>
	      	<a href="https://www.facebook.com/DalGazette/">
	      	<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
	      					 M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
	      					s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg>
	      	</a>
	      	</li>
	      	<li>
	      	<a href="https://www.instagram.com/dalhousiegazette/">
	      		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g>
	      						<path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
	      							c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/>
	      						<polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/>
	      						<path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/>
	      						<path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
	      							c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg>
	      	</a>
	      	</li>
	      	<li>
	      	<a href="https://twitter.com/DalGazette">
	      		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style>
	      			<g>
	      				<path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
	      					 M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
	      					z"/>
	      			</g>
	      		</svg>

	      	</a>
	      	</li>
	      </ul>
	    </nav>



									<div id="panel">
				
				<header id="header" class="mainHeader smaller">

						
						<div class="mainHeader-left mainHeader-item">
							<a href="#" class="toggle-button">
								<span class="menu-icon"></span>
							</a>
							<a href="http://dalgazette.com/advertising/" class="btn-txt">advertise</a>
						</div>
						<div class="mainHeader-mid mainHeader-item">
							<a href="http://dalgazette.com"><img src="http://dalgazette.com/wp-content/themes/dalgazette/assets/images/logo-dalhousie-gazette.svg" alt="Dalhousie Gazette" /></a>
<!--							<h1 class="mainHeader-tagline">North America&#039;s Oldest Campus Newspaper</h1>-->
						</div>
							<div class="mainHeader-right mainHeader-item">
							<a href="#search" class="mainHeader-search">
								<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="25.1px" height="25.1px" viewBox="0 0 25.1 25.1" style="enable-background:new 0 0 25.1 25.1;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g id="Search_2_">
									<path class="st0" d="M24.5,21.5L19,16.1c0,0-0.1,0-0.1-0.1c1.1-1.6,1.7-3.6,1.7-5.7C20.6,4.6,16,0,10.3,0S0,4.6,0,10.3
										C0,16,4.6,20.6,10.3,20.6c2.1,0,4-0.6,5.7-1.7c0,0,0,0.1,0.1,0.1l5.4,5.4c0.8,0.8,2.1,0.8,3,0C25.3,23.7,25.3,22.3,24.5,21.5z
										 M10.3,17.1c-3.7,0-6.7-3-6.7-6.7c0-3.7,3-6.7,6.7-6.7c3.7,0,6.7,3,6.7,6.7S14,17.1,10.3,17.1z"/></g>
								</svg>

							</a>
							<ul class="social">
								<li>
								<a href="https://www.facebook.com/DalGazette/" target="_blank">
								<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
												 M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
												s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg>
								</a>
								</li>
								<li>
								<a href="https://www.instagram.com/dalhousiegazette/" target="_blank">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g>
													<path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
														c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/>
													<polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/>
													<path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/>
													<path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
														c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg>
								</a>
								</li>
								<li>
								<a href="https://twitter.com/DalGazette" target="_blank">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style>
										<g>
											<path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
												 M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
												z"/>
										</g>
									</svg>

								</a>
								</li>
							</ul>
							</div>

							
					</header>

											<main role="main" class="main">
					









  		  
  		  	

						 <div class="contentWrap contentWrap-sub">



		   			

 <article id="post-28102" class="pageContent articleStandard" role="article" itemscope itemtype="http://schema.org/BlogPosting">
		   		  <header class="articleStandard-header">

							<a href="http://dalgazette.com/category/opinions/dal/" class="categoryTag categoryTag-black">Dalhousie</a>
		   		  		  <h1>The double standard of discipline </h1>
		   		  		  										<h2>Why Dal needs to issue a letter of condemnation</h2>
											   		  </header>



												<figure class="articleBody-figure">
							<div class="articleBody-figure--media">

									<img src="http://dalgazette.com/wp-content/uploads/2018/01/diversity-at-dalhousie-by-Alexandra-Sweny_preview-746x448.jpeg" alt="The double standard of discipline " />

																			<span class="author author-sm author-white"><em>photo by : </em>	Alexandra Sweny</span>
																</div>
							<figcaption class="articleBody-media--caption">

								<small>By Alexandra Sweny</small>
							</figcaption>
						</figure>
						

						
						

						


		   		 	<div class="articleBody">
			   		 	<div class="articleBody-meta">
			   		 		<div class="media" >

			   		 			<img alt='' src='http://0.gravatar.com/avatar/0185924fec65716c3383be21e29d1156?s=34&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0185924fec65716c3383be21e29d1156?s=68&amp;d=mm&amp;r=g 2x' class='avatar avatar-34 photo media-figure avatar' height='34' width='34' />
	   		 					 	<div class="media-content">
	   		 					 		<small>written by</small>
	   		 					 		<span class="author author-lg author-black">Qi Chen</span>
	   		 					 	</div>
	   		 				</div><!--media-->
			   		 		<span class="timeStamp">January 10, 2018 9:52 pm</span>


	   		 				<ul class="contentTags"><li><a href="http://dalgazette.com/tag/code-of-conduct/" rel="tag">code of conduct</a></li> <li><a href="http://dalgazette.com/tag/dalhousie/" rel="tag">Dalhousie</a></li> <li><a href="http://dalgazette.com/tag/dsu/" rel="tag">DSU</a></li> <li><a href="http://dalgazette.com/tag/racism/" rel="tag">racism</a></li></ul>

	   		 				<div class="articleBody-meta--share">
	   		 					<h2>share</h2>
	   		 						<ul class="social">
	   		 							<li>
	   		 								<a href="https://www.facebook.com/share.php?u=http://dalgazette.com/opinions/double-standard-discipline/&title=The double standard of discipline " class="facebook popup">
	   		 									<svg version="1.1" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><g><path d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M21.5,17.8h-2.8 c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0s-0.9,0.2-0.9,1v2.1h3.2 L21.5,17.8z"/></g>
	   		 									</svg>
	   		 								</a>
	   		 							</li>
	   		 							<li>
	   		 								<a href="https://twitter.com/intent/tweet?status=The double standard of discipline +http://dalgazette.com/opinions/double-standard-discipline/" class="twitter popup">
	   		 								<svg version="1.1" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.7 34.7" style="enable-background:new 0 0 34.7 34.7;" xml:space="preserve"><g><path d="M17.3,0C7.8,0,0,7.8,0,17.3c0,9.6,7.8,17.3,17.3,17.3c9.6,0,17.3-7.8,17.3-17.3C34.7,7.8,26.9,0,17.3,0z M25.1,13.4 c0,0.2,0,0.3,0,0.5c0,5.3-4,11.3-11.3,11.3c-2.3,0-4.3-0.7-6.1-1.8c0.3,0,0.6,0.1,1,0.1c1.9,0,3.6-0.6,5-1.7 c-1.7,0-3.2-1.2-3.7-2.8c0.2,0,0.5,0.1,0.7,0.1c0.4,0,0.7,0,1.1-0.1c-1.8-0.4-3.2-2-3.2-3.9c0,0,0,0,0-0.1 c0.5,0.3,1.2,0.5,1.8,0.5c-1.1-0.7-1.8-1.9-1.8-3.3c0-0.7,0.2-1.4,0.5-2c2,2.4,4.9,4,8.2,4.2c-0.1-0.3-0.1-0.6-0.1-0.9 c0-2.2,1.8-4,4-4c1.1,0,2.2,0.5,2.9,1.3c0.9-0.2,1.8-0.5,2.5-1c-0.3,0.9-0.9,1.7-1.8,2.2c0.8-0.1,1.6-0.3,2.3-0.6 C26.5,12.1,25.8,12.8,25.1,13.4z"/></g>
	   		 								</svg>
	   		 								</a>
	   		 							</li>
	   		 						</ul>
	   		 				</div>
			   		 	</div><!--articleBody-meta-->


		   		 		<div class="articleBody-content">

								<p>On Nov. 17 last semester, Dalhousie University, Saint Mary’s University, and Mount St. Vincent University sponsored the forum aptly titled Race in a Glass Nation: Fragility and Dissent in the University and Beyond.<span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:0,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>It was incredibly empowering. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>The keynote speaker was Dr. Sunera Thobani; she addressed key issues our universities and society are facing with regard to racism, fragility, and dissent. She&#8217;s an associate professor in the Department of Asian Studies and the Institute for Gender, Race, Sexuality and Social Justice at the University of British Columbia. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Dr. Thobani discussed these issues pertaining to race, white privilege, fragility, and respect with regard to the backlash faced by Dalhousie Student Union Vice-president (Academic and External,) Masuma Khan. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>For context: Khan presented a motion for the DSU (of which all council members voted in favour) to not partake in Canada 150 activities to stand in solidarity with the Indigenous peoples of Canada with the justification that Canada is more than 150 years old. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Due to a procedural issue, the motion did not pass. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>The motion that did pass on July 19 was a watered-down version of the original motion. Subsequently, Khan faced a tremendous backlash from members of the student union council, and death threats and hate speech from the community at large. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Michael Smith, a Dalhousie Master’s of History student, filed a formal complaint against Khan in an attempt to formally have her impeached, claiming that she is reversing racism with her personal Facebook post that read, in part “#whitefragilitycankissmyass.” <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>In order to disprove – while resoundingly proving that white fragility does exist – the case was reported to the Senate Disciplinary Committee on the allegations that Khan was violating Section 1 C(f) of the Student Code of Conduct, by using language that caused students to feel &#8220;demeaned, harassed, and intimidated.&#8221; <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Senate disciplinary action for standing in solidarity with a visible minority – the Indigenous peoples of Canada? <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Our institution is not post-colonial. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>The case was dismissed on the grounds that, “among our diverse student body, there are particularly distinct lived-experiences of exclusion and discrimination among students who have been historically underrepresented or under-served by institutions of higher learning,&#8221; according to a memo from Vice-Provost of Student Affairs. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Minorities – historically and presently – have faced exclusion and discrimination in universities, at the workplace and beyond. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>The issue as articulated by Dr. Thobani, shouldn&#8217;t have been taken up to the Senate Disciplinary Committee in the first place – she&#8217;s a woman of colour standing in solidarity with the Indigenous peoples of Canada, who have been discriminated since the dawn of colonization. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Racism isn&#8217;t just about making a racist comment: it is historical, it is systemic, it is about power dynamics, and how the status quo continues to be reinforced. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>We are not creating a safe space for critical dialogue to talk about issues of racism and inclusion. By silencing activists who are demonstrating allyship with Indigenous peoples, we are reinstating the status quo.  <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Surely if Khan’s #whitefragilitycankissmyass causes people to feel demeaned, harassed, and intimidated, then the students that urinated on residents’ lawns, snorted cocaine in front of children, and fell out of windows belligerently drunk should also be reported to the Senate Disciplinary Committee for the same reasons. There was a community meeting where residents complained that they felt harassed and intimidated. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>And yet&#8230; <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Dal has used the Code of Conduct as a tool to silence activists. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Dr. Thobani asserted that social activism isn’t about using cute and fluffy language. Anger is a response to oppression. When people are angry, they are going to use provocative language to get their point across. What we should really be focusing on is the sentiment behind Khan’s post instead of getting bent out of shape with #whitefragilitycankissmyass. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Indigenous peoples are still oppressed; therefore, it is critical that we acknowledge their repression and stand in solidarity with them. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Dalhousie hosted a Universal Basic Income (UBI) conference in October and an Indigenous Elder said during the Q&amp;A period that, “At first it was ethnic cleansing and cultural genocide, now it is economic racism. If you looked at the stats with a critical eye, you would see that Indigenous peoples in Nova Scotia’s median income, on the whole, is significantly lower compared to non-Indigenous Nova Scotians.” <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Dr. Thobani concluded, “We have to be the difference that makes a difference.” <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>If we strive to be postcolonial, we cannot silence social activists like Khan. We need to work towards creating a space to have a critical dialogue about issues of racism and inclusivity.  <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Like universities used to be.  <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>So how can we, as an institution, be the difference that makes a difference?<span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Dalhousie needs use this opportunity to take a step towards the right direction by issuing a letter of condemnation against the countless death threats and hate speeches that Khan has received. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Comments like: “Hey Masuma , if anyone is to celebrate the colonisation of Canada it would be someone like you, who&#8217;s family immigrated from there piece of sh*t country in hopes of a better future for them selves and there children, which seeing as how you are enjoying the privelidge of advancing your education at a university which was built on land colonised by us proud European decendant Canadians whom built this country from the ground up . The country which you are taking advantage of all the perks , but criticising us for being proud of what we accomplished. You&#8217;re a hippocrit and your brown tears can lube up my big fat c*ck to fuck your little Muslim pussy with bitch.” <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>This needs to be condemned. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>By not dispensing a letter of condemnation, it is normalizing hate speech and death threats.  <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Dalhousie needs to exercise its institutional capacity and communicate that hate speech and death threats are vehemently unacceptable responses for when a minority stands in solidarity with another visible minority. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p>Ongoing incidents of racism like, the 18-year-old Richmond woman who faced a racist attack on public transit, are becoming more brazen. It&#8217;s crucial that in this climate Dalhousie issues a letter of condemnation so we can take move forward affirming that we don&#8217;t condone racism. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:720,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:276}"> </span></p>

		   		 		</div>
		   		 	</div><!--articleBody-->


					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://dalgazette.com/opinions/double-standard-discipline/';
var disqus_identifier = '28102 http://dalgazette.com/?p=28102';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dalgazette';
var disqus_title = "The double standard of discipline ";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=28102';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	   		  </article><!--pageContent-->
												<aside class="pageAside">
						<div id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="top_stories_widget-2" class="widget widget_top_stories_widget"><div class="topStories pageAside-topStories"><header class="sectionHeader"><h1 data-text="top stories">top stories</h1></header><ul><li><a href="http://dalgazette.com/news/campus/dalhousie-gazette-internship-program/">Dalhousie Gazette internship program</a></li><li><a href="http://dalgazette.com/news/domes-new-dress-code-latest-many-discriminatory-practice/">The Dome’s new dress code latest of many discriminatory practice</a></li><li><a href="http://dalgazette.com/sports/a-look-into-the-loney-bowl-fiasco/">A look into the Loney Bowl fiasco</a></li><li><a href="http://dalgazette.com/news/whats-going-dal/">What&#8217;s been going on at Dal??</a></li><li><a href="http://dalgazette.com/news/dalhousie-withdraws-formal-complaint-dsu-vice-president/">Dalhousie withdraws formal complaint against DSU Vice-President</a></li></ul></div></div><div id="text-8" class="widget widget_text"><h4 class="widgettitle">Happening Now</h4>			<div class="textwidget"><div class="happeningNow whiteBox">
<header class="sectionHeader">
<h1 data-text="happening now">happening now</h1>
</header>
<a class="twitter-timeline" href="https://twitter.com/DalGazette"></a>
 <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<a href="https://twitter.com/DalGazette" data-text="follow us" class="btn-box btn-box-lg">follow us</a>
</div>
</div>
		</div>						</aside><!--pageAside-->
					
					</div><!--contentWrap-sub-->


		    	



		    












   		 <footer class="mainFooter">
   		 	<div class="mainFooter-wrap">

   		 		
					
   		 			<div class="mainFooter-contribute">
   		 				<h6>Want to contribute?</h6>
   		 				<p>The Dalhousie Gazette invites all students and writers to contribute, regardless of experience. Please see our <a href="/contribute/">contribute page</a> for more information on how you can get involved. Email any questions to <a href="mailto:editor@dalgazette.com">editor@dalgazette.com</a>.</p>
   		 			</div>
   		 			<form class="mainFooter-subscribe" action="//dalgazette.us8.list-manage.com/subscribe/post?u=8758bd0c97ee6949c9cc19a33&amp;id=79317d0c34" method="post" id="mc-embedded-subscribe-form" target="_blank">
   		 				<input type="email" value="" aria-required="true" name="EMAIL" />
   		 				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			    		<div style="position: absolute; left: -5000px;"><input type="text" name="b_8758bd0c97ee6949c9cc19a33_79317d0c34" tabindex="-1" value=""></div>
   		 				<input type="submit" value="subscribe"/>
   		 			</form>


   		 			<div class="mainFooter-meta">
   		 				<p>&copy; 2018 Dalhousie Gazette</p>
   		 				<ul class="social">
   		 					<li>
   		 					<a href="https://www.facebook.com/DalGazette/">
   		 					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
   		 									 M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
   		 									s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg>
   		 					</a>
   		 					</li>
   		 					<li>
   		 					<a href="https://www.instagram.com/dalhousiegazette/">
   		 						<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style><g>
   		 										<path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
   		 											c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/>
   		 										<polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/>
   		 										<path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/>
   		 										<path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
   		 											c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg>
   		 					</a>
   		 					</li>
   		 					<li>
   		 					<a href="https://twitter.com/DalGazette">
   		 						<svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}</style>
   		 							<g>
   		 								<path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
   		 									 M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
   		 									z"/>
   		 							</g>
   		 						</svg>

   		 					</a>
   		 					</li>
   		 				</ul>
   		 				<p>Design by <a href="http://matthewcarleton.com" target="_blank">Matthew Carleton</a></p>
   		 			</div>
   		 	</div>
   		 </footer>
    </main>
	</div>


		

	<div id="search">
		    <button type="button" class="close">×</button>
		    <form role="search" method="get" class="search-form" action="http://dalgazette.com/">

		        <input type="search" class="search-field" placeholder="type keyword(s) here" value="" name="s" title="Search for:" />
		        <button type="submit" data-text="search" class="btn-box btn-box-md btn">Search</button>
		    </form>
		</div>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dalgazette';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
    jQuery(document).ready(function () {
		jQuery.post('http://dalgazette.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/dalgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dalgazette.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","post_id":"28102"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dalgazette.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://dalgazette.com/wp-content/themes/dalgazette/vendor/what-input/what-input.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://dalgazette.com/wp-content/themes/dalgazette/assets/js/scripts.js?ver=2.3'></script>
<script type='text/javascript' src='http://dalgazette.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://dalgazette.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

	</body>
</html> <!-- end page -->
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: dalgazette.com @ 2018-01-11 07:32:00 by W3 Total Cache
-->