<!doctype html><html class="no-js"  lang="en-CA" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="icon" href="http://dalgazette.com/wp-content/themes/dalgazette/favicon.png"><link href="http://dalgazette.com/wp-content/themes/dalgazette/assets/images/apple-icon-touch.png" rel="apple-touch-icon" /> <!--[if IE]><link rel="shortcut icon" href="http://dalgazette.com/wp-content/themes/dalgazette/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="http://dalgazette.com/wp-content/themes/dalgazette/assets/images/win8-tile-icon.png"><meta name="theme-color" content="#121212"><link rel="pingback" href="http://dalgazette.com/xmlrpc.php"> <style>.offcanvas{display:none}</style><title>Past and present Dal students honoured at Top 15 dinner - Dalhousie Gazette</title><link rel="stylesheet" href="http://dalgazette.com/wp-content/cache/min/1/957ef3abd6693476fbd9830c8b55d1c1.css" data-minify="1" /><meta name="description" content="&quot;To see some of the folks honoured here tonight for their athletic accomplishments is wonderful for Dal, wonderful for Nova Scotia and certainly wonderful for our athletic department,&quot; said Dalhousie&#039;s Executive Director of Athletics and Recreation, Tim Maloney."/><link rel="canonical" href="http://dalgazette.com/uncategorized/past-and-present-dal-students-honoured-at-top-15-dinner/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Past and present Dal students honoured at Top 15 dinner - Dalhousie Gazette" /><meta property="og:description" content="&quot;To see some of the folks honoured here tonight for their athletic accomplishments is wonderful for Dal, wonderful for Nova Scotia and certainly wonderful for our athletic department,&quot; said Dalhousie&#039;s Executive Director of Athletics and Recreation, Tim Maloney." /><meta property="og:url" content="http://dalgazette.com/uncategorized/past-and-present-dal-students-honoured-at-top-15-dinner/" /><meta property="og:site_name" content="Dalhousie Gazette" /><meta property="article:tag" content="canoeing" /><meta property="article:tag" content="Dal Tigers" /><meta property="article:tag" content="Dalhousie Alumni" /><meta property="article:tag" content="Dalhousie Alumni Association" /><meta property="article:tag" content="Gymnastics" /><meta property="article:tag" content="NS Sport Hall of Fame" /><meta property="article:tag" content="Olympic Games" /><meta property="article:tag" content="sports" /><meta property="article:tag" content="Swimming" /><meta property="article:tag" content="track and field" /><meta property="article:section" content="Uncategorized" /><meta property="article:published_time" content="2018-08-24T14:35:46-03:00" /><meta property="og:image" content="http://dalgazette.com/wp-content/uploads/2018/07/IMG_1184-1024x576.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="&quot;To see some of the folks honoured here tonight for their athletic accomplishments is wonderful for Dal, wonderful for Nova Scotia and certainly wonderful for our athletic department,&quot; said Dalhousie&#039;s Executive Director of Athletics and Recreation, Tim Maloney." /><meta name="twitter:title" content="Past and present Dal students honoured at Top 15 dinner - Dalhousie Gazette" /><meta name="twitter:image" content="http://dalgazette.com/wp-content/uploads/2018/07/IMG_1184.jpg" /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Feed" href="http://dalgazette.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Comments Feed" href="http://dalgazette.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Dalhousie Gazette &raquo; iCal Feed" href="http://dalgazette.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Past and present Dal students honoured at Top 15 dinner Comments Feed" href="http://dalgazette.com/uncategorized/past-and-present-dal-students-honoured-at-top-15-dinner/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='mwd_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' /> <script type='text/javascript' src='http://dalgazette.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga' defer></script> <link rel='https://api.w.org/' href='http://dalgazette.com/wp-json/' /><link rel='shortlink' href='http://dalgazette.com/?p=29208' /><style id="sdrn_css" type="text/css" >#sdrn_bar{background:#0D0D0D}#sdrn_bar .menu_title,#sdrn_bar .sdrn_icon_menu{color:#F2F2F2}#sdrn_menu{background:#2E2E2E!important}#sdrn_menu.sdrn_levels ul li{border-bottom:1px solid #131212;border-top:1px solid #474747}#sdrn_menu ul li a{color:#CFCFCF}#sdrn_menu ul li a:hover{color:#606060}#sdrn_menu.sdrn_levels a.sdrn_parent_item{border-left:1px solid #474747}#sdrn_menu .sdrn_icon_par{color:#CFCFCF}#sdrn_menu .sdrn_icon_par:hover{color:#606060}#sdrn_menu.sdrn_levels ul li ul{border-top:1px solid #131212}#sdrn_menu.left{width:80%;left:-80%;right:auto}#sdrn_menu.right{width:80%;right:-80%;left:auto}@media only screen and (max-width:961px){html{padding-top:42px!important}#sdrn_bar{display:block!important}}</style>
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style>form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before{content:"PowerPack ";position:relative;display:inline-block;margin-right:5px}</style><meta name='kya-data' id='kya-data' content='{"title":"Past and present Dal students honoured at Top 15 dinner","url":"http:\/\/dalgazette.com\/uncategorized\/past-and-present-dal-students-honoured-at-top-15-dinner\/","pub_date":"2018-08-24 14:35:46","mod_date":"2018-08-24 14:35:46","type":"post","post_id":29208,"author_id":"482","author_name":"Josh Young","author_display_name":"Josh Young","tags":["canoeing","Dal Tigers","Dalhousie Alumni","Dalhousie Alumni Association","Gymnastics"],"categories":["Sports"],"image":"http:\/\/dalgazette.com\/wp-content\/uploads\/2018\/07\/IMG_1184.jpg"}' /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://dalgazette.com"><link rel="https://theeventscalendar.com/" href="http://dalgazette.com/wp-json/tribe/events/v1/" /><style type="text/css" id="wp-custom-css">.admin-bar header.mainHeader{margin-top:32px}.mainFooter{clear:both}.page-template-template-full-width .pageContent{width:100%;float:none}.page-template-template-full-width main{margin-top:140px}.fl-builder.page-template-template-full-width #content main header{display:none}.articleBody-meta{width:100%;background:#eee;padding:20px;margin-bottom:30px}.articleBody-meta .media{width:30%;float:left}.articleBody-meta .contentTags{width:70%;float:right}.articleBody-content{width:100%}.wpp-list li{margin-bottom:2em}.wpp-list li .post-stats{background-color:#eee;padding:10px 15px;font-size:.6em;color:rgba(0,0,0,.5);font-weight:100;line-height:1.4}.wpp-list li .wpp_def_noPath{display:none}.wpp-list li .wpp-excerpt{font-size:.7em;line-height:1.2;display:block}</style></head><body class="post-template-default single single-post postid-29208 single-format-standard tribe-no-js"><nav id="menu" class="offcanvas"><ul><li id='menu-item-21870' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="News" href="http://dalgazette.com/category/news/">News</a><ul class="sub-menu"><li id='menu-item-21872' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Atlantic" href="http://dalgazette.com/category/news/atlantic/">Atlantic</a></li><li id='menu-item-21876' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Canada" href="http://dalgazette.com/category/news/national/">Canada</a></li><li id='menu-item-21873' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Dalhousie" href="http://dalgazette.com/category/news/campus/">Dalhousie</a></li><li id='menu-item-25319' class='menu-item menu-item-type-taxonomy menu-item-object-post_tag'><a  class="menu-item menu-item-type-taxonomy menu-item-object-post_tag" data-text="Galhousie" href="http://dalgazette.com/tag/galhousie/">Galhousie</a></li><li id='menu-item-21874' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Halifax" href="http://dalgazette.com/category/news/city/">Halifax</a></li><li id='menu-item-25051' class='menu-item menu-item-type-custom menu-item-object-custom'><a  class="menu-item menu-item-type-custom menu-item-object-custom" data-text="Municipal Election 2016" href="http://dalgazette.com/category/news/municipal/">Municipal Election 2016</a></li><li id='menu-item-21877' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Student Union" href="http://dalgazette.com/category/news/dsu-news/">Student Union</a></li></ul></li><li id='menu-item-21878' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Opinions" href="http://dalgazette.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id='menu-item-21881' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Humour" href="http://dalgazette.com/category/opinions/humour/">Humour</a></li><li id='menu-item-21903' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Letters" href="http://dalgazette.com/category/opinions/letters-opinions/">Letters</a></li></ul></li><li id='menu-item-21882' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Arts &amp; Culture" href="http://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a><ul class="sub-menu"><li id='menu-item-21886' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Books" href="http://dalgazette.com/category/arts-culture/books-arts-culture/">Books</a></li><li id='menu-item-21883' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Fashion" href="http://dalgazette.com/category/arts-culture/fashion/">Fashion</a></li><li id='menu-item-21884' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Film &amp; TV" href="http://dalgazette.com/category/arts-culture/film/">Film &#038; TV</a></li><li id='menu-item-21885' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Food" href="http://dalgazette.com/category/arts-culture/food/">Food</a></li><li id='menu-item-21887' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Music" href="http://dalgazette.com/category/arts-culture/music/">Music</a></li><li id='menu-item-21888' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Sex" href="http://dalgazette.com/category/arts-culture/arts-sex/">Sex</a></li><li id='menu-item-21889' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Theatre" href="http://dalgazette.com/category/arts-culture/theatre/">Theatre</a></li><li id='menu-item-21890' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Video Games" href="http://dalgazette.com/category/arts-culture/videogames/">Video Games</a></li></ul></li><li id='menu-item-21891' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children" data-text="Sports" href="http://dalgazette.com/category/sports/">Sports</a><ul class="sub-menu"><li id='menu-item-21892' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Basketball" href="http://dalgazette.com/category/sports/basketball/">Basketball</a></li><li id='menu-item-21893' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Cross-Country" href="http://dalgazette.com/category/sports/cross-country/">Cross-Country</a></li><li id='menu-item-21894' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Football" href="http://dalgazette.com/category/sports/football/">Football</a></li><li id='menu-item-21895' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Hockey" href="http://dalgazette.com/category/sports/hockey-sports/">Hockey</a></li><li id='menu-item-21896' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Rugby" href="http://dalgazette.com/category/sports/rugby/">Rugby</a></li><li id='menu-item-21897' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Soccer" href="http://dalgazette.com/category/sports/soccer/">Soccer</a></li><li id='menu-item-21898' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Swimming" href="http://dalgazette.com/category/sports/swimming/">Swimming</a></li><li id='menu-item-21899' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Track and Field" href="http://dalgazette.com/category/sports/track-and-field-sports/">Track and Field</a></li><li id='menu-item-21900' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Volleyball" href="http://dalgazette.com/category/sports/volleyball/">Volleyball</a></li></ul></li><li id='menu-item-24453' class='menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" data-text="About Us" href="#!">About Us</a><ul class="sub-menu"><li id='menu-item-24451' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="About" href="http://dalgazette.com/about/">About</a></li><li id='menu-item-24452' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Masthead" href="http://dalgazette.com/about/staff/">Masthead</a></li><li id='menu-item-24450' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Advertising" href="http://dalgazette.com/advertising/">Advertising</a></li><li id='menu-item-24449' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Contact Us" href="http://dalgazette.com/contact-us/">Contact Us</a></li><li id='menu-item-24723' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Contribute to the Dal Gazette" href="http://dalgazette.com/contribute/">Contribute to the Dal Gazette</a></li><li id='menu-item-28502' class='menu-item menu-item-type-post_type menu-item-object-page'><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Dalhousie Gazette Style Guide" href="http://dalgazette.com/contribute/dalhousie-gazette-style-guide/">Dalhousie Gazette Style Guide</a></li></ul></li></ul><ul class="social"><li> <a href="https://www.facebook.com/DalGazette/"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg> </a></li><li> <a href="https://www.instagram.com/dalhousiegazette/"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/> <polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/> <path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/> <path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg> </a></li><li> <a href="https://twitter.com/DalGazette"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
z"/> </g> </svg></a></li></ul></nav><div id="panel"><header id="header" class="mainHeader smaller"><div class="mainHeader-left mainHeader-item"> <a href="#" class="toggle-button"> <span class="menu-icon"></span> </a> <a href="http://dalgazette.com/advertising/" class="btn-txt">advertise</a> <a href="#" class="btn-txt header-newsletter" style="left:170px">newsletter</a></div><div class="mainHeader-mid mainHeader-item"> <a href="http://dalgazette.com"><img src="http://dalgazette.com/wp-content/themes/dalgazette/assets/images/logo-dalhousie-gazette.svg" alt="Dalhousie Gazette" /></a></div><div class="mainHeader-right mainHeader-item"> <a href="#search" class="mainHeader-search"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="25.1px" height="25.1px" viewBox="0 0 25.1 25.1" style="enable-background:new 0 0 25.1 25.1;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g id="Search_2_"> <path class="st0" d="M24.5,21.5L19,16.1c0,0-0.1,0-0.1-0.1c1.1-1.6,1.7-3.6,1.7-5.7C20.6,4.6,16,0,10.3,0S0,4.6,0,10.3
C0,16,4.6,20.6,10.3,20.6c2.1,0,4-0.6,5.7-1.7c0,0,0,0.1,0.1,0.1l5.4,5.4c0.8,0.8,2.1,0.8,3,0C25.3,23.7,25.3,22.3,24.5,21.5z
M10.3,17.1c-3.7,0-6.7-3-6.7-6.7c0-3.7,3-6.7,6.7-6.7c3.7,0,6.7,3,6.7,6.7S14,17.1,10.3,17.1z"/></g> </svg></a><ul class="social"><li> <a href="https://www.facebook.com/DalGazette/" target="_blank"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg> </a></li><li> <a href="https://www.instagram.com/dalhousiegazette/" target="_blank"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/> <polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/> <path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/> <path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg> </a></li><li> <a href="https://twitter.com/DalGazette" target="_blank"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
z"/> </g> </svg></a></li></ul></div><nav class="desktopNav"><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Opinions" href="http://dalgazette.com/category/opinions/">Opinions</a></li> <a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="News" href="http://dalgazette.com/category/news/">News</a></li> <a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Arts &amp; Culture" href="http://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a></li> <a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-text="Sports" href="http://dalgazette.com/category/sports/">Sports</a></li></nav></header><main role="main" class="main"><div class="contentWrap contentWrap-sub"><article id="post-29208" class="pageContent articleStandard" role="article" itemscope itemtype="http://schema.org/BlogPosting"><header class="articleStandard-header"><a href="http://dalgazette.com/category/sports/" class="categoryTag categoryTag-black">Sports</a><h1>Past and present Dal students honoured at Top 15 dinner</h1><h2>Nova Scotia Sport Hall of Fame hosts dinner celebrating the top 15 all-time athletes in the province</h2></header><figure class="articleBody-figure"><div class="articleBody-figure--media"><img src="http://dalgazette.com/wp-content/uploads/2018/07/IMG_1184-746x448.jpg" alt="Past and present Dal students honoured at Top 15 dinner" /><span class="author author-sm author-white"><em>photo by : </em> Josh Young, Sports Editor</span></div><figcaption class="articleBody-media--caption"><small>Canoeist Steve Giles and kayaker Karen Furneaux at the NS Sport Hall of Fame dinner. Giles is ranked ninth and Furneaux is ranked at  eleventh. </small></figcaption></figure><div class="articleBody"><div class="articleBody-meta"><div class="media" ><img alt='' src='http://2.gravatar.com/avatar/878fa625b35c8b63936666da5eed807e?s=34&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/878fa625b35c8b63936666da5eed807e?s=68&#038;d=mm&#038;r=g 2x' class='avatar avatar-34 photo media-figure avatar' height='34' width='34' /><div class="media-content"> <small>written by</small> <span class="author author-lg author-black">Josh Young</span></div></div> <span class="timeStamp">August 24, 2018 2:35 pm</span><ul class="contentTags"><li><a href="http://dalgazette.com/tag/canoeing/" rel="tag">canoeing</a></li><li><a href="http://dalgazette.com/tag/dal-tigers/" rel="tag">Dal Tigers</a></li><li><a href="http://dalgazette.com/tag/dalhousie-alumni/" rel="tag">Dalhousie Alumni</a></li><li><a href="http://dalgazette.com/tag/dalhousie-alumni-association/" rel="tag">Dalhousie Alumni Association</a></li><li><a href="http://dalgazette.com/tag/gymnastics/" rel="tag">Gymnastics</a></li><li><a href="http://dalgazette.com/tag/ns-sport-hall-of-fame/" rel="tag">NS Sport Hall of Fame</a></li><li><a href="http://dalgazette.com/tag/olympic-games/" rel="tag">Olympic Games</a></li><li><a href="http://dalgazette.com/tag/sports-2/" rel="tag">sports</a></li><li><a href="http://dalgazette.com/tag/swimming/" rel="tag">Swimming</a></li><li><a href="http://dalgazette.com/tag/track-and-field/" rel="tag">track and field</a></li></ul><div class="articleBody-meta--share"><h2>share</h2><ul class="social"><li> <a href="https://www.facebook.com/share.php?u=http://dalgazette.com/uncategorized/past-and-present-dal-students-honoured-at-top-15-dinner/&title=Past and present Dal students honoured at Top 15 dinner" class="facebook popup"> <svg version="1.1" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><g><path d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M21.5,17.8h-2.8 c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0s-0.9,0.2-0.9,1v2.1h3.2 L21.5,17.8z"/></g> </svg> </a></li><li> <a href="https://twitter.com/intent/tweet?status=Past and present Dal students honoured at Top 15 dinner+http://dalgazette.com/uncategorized/past-and-present-dal-students-honoured-at-top-15-dinner/" class="twitter popup"> <svg version="1.1" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.7 34.7" style="enable-background:new 0 0 34.7 34.7;" xml:space="preserve"><g><path d="M17.3,0C7.8,0,0,7.8,0,17.3c0,9.6,7.8,17.3,17.3,17.3c9.6,0,17.3-7.8,17.3-17.3C34.7,7.8,26.9,0,17.3,0z M25.1,13.4 c0,0.2,0,0.3,0,0.5c0,5.3-4,11.3-11.3,11.3c-2.3,0-4.3-0.7-6.1-1.8c0.3,0,0.6,0.1,1,0.1c1.9,0,3.6-0.6,5-1.7 c-1.7,0-3.2-1.2-3.7-2.8c0.2,0,0.5,0.1,0.7,0.1c0.4,0,0.7,0,1.1-0.1c-1.8-0.4-3.2-2-3.2-3.9c0,0,0,0,0-0.1 c0.5,0.3,1.2,0.5,1.8,0.5c-1.1-0.7-1.8-1.9-1.8-3.3c0-0.7,0.2-1.4,0.5-2c2,2.4,4.9,4,8.2,4.2c-0.1-0.3-0.1-0.6-0.1-0.9 c0-2.2,1.8-4,4-4c1.1,0,2.2,0.5,2.9,1.3c0.9-0.2,1.8-0.5,2.5-1c-0.3,0.9-0.9,1.7-1.8,2.2c0.8-0.1,1.6-0.3,2.3-0.6 C26.5,12.1,25.8,12.8,25.1,13.4z"/></g> </svg> </a></li></ul></div></div><div class="articleBody-content"><p>Six members of Dalhousie University were recognized at the Nova Scotia Sport Hall of Fame dinner on Thursday night to honour the <a href="http://www.novascotiasporthalloffame.com/Events/Top15/tabid/2224/Default.aspx">top 15 Nova Scotian athletes of all-time.</a></p><p>&#8220;To see some of the folks honoured here tonight for their athletic accomplishments is wonderful for Dal, wonderful for Nova Scotia and certainly wonderful for our athletic department,&#8221; said Dalhousie&#8217;s Executive Director of Athletics and Recreation, Tim Maloney.</p><p>Five alumni and one current student were honoured.</p><p><a href="https://olympic.ca/team-canada/ellie-black/">Ellie Black</a> is studying kinesiology at Dal and at 22-years old, she&#8217;s the youngest athlete to be ranked in the top 15. She finished fifth in individual gymnastics, All-Around in the 2016 Olympics which is Canada&#8217;s best result at the event. She also led team Canada in the vault and beam events in the 2012 Olympics at the age of 17.</p><p>&nbsp;</p><div id="attachment_29215" style="width: 4042px" class="wp-caption aligncenter"><img class="wp-image-29215 size-full" src="http://dalgazette.com/wp-content/uploads/2018/07/IMG_1180-1.jpg" alt="" width="4032" height="2268" srcset="http://dalgazette.com/wp-content/uploads/2018/07/IMG_1180-1.jpg 4032w, http://dalgazette.com/wp-content/uploads/2018/07/IMG_1180-1-300x169.jpg 300w, http://dalgazette.com/wp-content/uploads/2018/07/IMG_1180-1-1024x576.jpg 1024w" sizes="(max-width: 4032px) 100vw, 4032px" /><p class="wp-caption-text">Gymnast Ellie Black and kayaker Mark de Jong at the NS Sport Hall of Fame dinner. Black is ranked in the twelveth spot and de Jong is ranked fourteenth.</p></div><p>&nbsp;</p><p>Alumni <a href="http://nsshf.com/Inductees/Search/InducteeDetails/tabid/571/Default.aspx?m=385">Nancy Garapick</a> (Bachelor of Arts in English, 1986) ranked in fourth place. Naming her as the top-ranked Dal alumni. She was a child prodigy and established a 200-metre backstroke world record at the age of 13. During her career, she won 38 Canadian Championship medals and won two bronze medals at the 1976 Montreal Summer Olympics.</p><p>Track and field athlete <a href="http://www.nsshf.com/Inductees/Search/InducteeDetails/tabid/571/Default.aspx?m=547">Aileen Meagher</a> (Bachelor of Arts, 1993) was a Dal Tiger. She never ran competitively until she came to Dalhousie and joined the track and field team. By the time Meagher was 20, she was the Canadian record holder for the 100 and 220-yard events. She represented Canada at the 1932 and 1936 Olympics and won a bronze medal in the 400-yard relay during the 1936 games. A year earlier in 1935, she was named the Most Outstanding Canadian Athlete, which was rare for a female to win during that time period. She&#8217;s ranked eighth.</p><p>Three paddlers, Steve Giles (Bachelor of Science in physics, 1997; Bachelor of Engineering, 2002,; honourary Doctorate of Laws, 2005), Karen Furneaux (Bachelor of Science in kinesiology, 2000; Masters in science 2006) and Mark de Jonge (Bachelor of Engineering, 2009) were the Dal alumni honoured.</p><p>Canoeist, <a href="http://nsshf.com/Inductees/Search/InducteeDetails/tabid/571/Default.aspx?m=802">Steve Giles</a> is ranked ninth. Giles competed in every summer Olympics from 1992 to 2004. His highest result was a bronze medal in the C-1 1000 metre event in the 2000 games. He won gold in the 1998 Seniors World Championships and the 1999 Pan Am Games.</p><p>&#8220;It is kinda nice, my career is long over and to know that it was recognized as people as something special-it has always been special to me-but it is always good to get recognition from external sources sometimes,&#8221; said Giles.</p><p><a href="http://www.nsshf.com/Inductees/Search/InducteeDetails/tabid/571/Default.aspx?m=836">Karen Furneaux</a> is ranked 11th. Furneaux is a two-time kayak world champion, a three-time Olympian, with her highest finish was fifth place in the K-2 500 metre event during the 2000 Sydney Olympic Games.</p><p><a href="https://olympic.ca/team-canada/mark-de-jonge/">Mark de Jonge</a> was ranked 14th. He won bronze during 2012 Olympics in the K-1 200 metre event, the next year he won World Cup gold, followed by the 2014 and 2015 World Championships gold. He also won a Pan Am Games gold and bronze in 2015.</p><p>&#8220;It&#8217;s a huge honour,&#8221; said de Jonge. &#8220;To be up there on the same table as Sidney Crosby (ranked first) is pretty special.&#8221;</p><p>Meagher and <a href="https://www.dal.ca/news/2010/02/10/kudos-athletes.html">Garapick</a> competed as Dalhousie Tigers, while Giles, Furneaux, de Jong and Black focused on competing at a national level. However, Giles says Dal helped him balance school and athletics while he was pursuing his physics and engineering degrees.</p><p>&#8220;Dal was always really good to me,&#8221; says Giles. &#8220;There was a lot of time in the winter where I was gone away, and my professors and administration were always there to support and help me work through those challenges and get through the program. I think it says a lot that so many great athletes can get through one school.&#8221;</p><p>Giles said he would have to train at 5 a.m. or 10 p.m. to fit it into his schedule. It was especially tough when he was working on his engineering degree. He said he sometimes took six courses at a time.</p><p>De Jonge also did engineering. &#8220;It was tough. Engineering is not really a degree that you do both,&#8221; he said with a laugh.</p><p>&#8220;It is no surprise that there is a few of us that have done school and sport. I believe you need to have balance in order to perform at the way you need to at the highest level,&#8221; said de Jonge. &#8220;It&#8217;s not really useful to feel it is all on the line and sport is all you have. For me, that education at Dalhousie gave me that balance in my life and gave me that career that is going to come after sport. &#8220;</p><p>Dalhousie was also there for de Jong outside of the classroom.</p><p>&#8220;Racing at the World Championships or at the Olympics, you get a lot of support from the Dalhousie community.&#8221;</p><p>Other athletes honoured included figure skater Rob McCall, wheelchair sprinter Jamie Bone, softball player Mark Smith, marathon runner Johnny Miles, boxers George Dixon and Sam Langford. The top three included Hockey Hall of Famer Al MacInnis, curler Colleen Jones and the top-ranked athlete, Sidney Crosby.</p></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/past-and-present-dal-students-honoured-at-top-15-dinner/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://dalgazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea autocomplete="nope"  id="f75d0373c7"  name="d9f795f394"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29208' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></article><aside class="pageAside"><div id="wpp-2" class="widget popular-posts"><h4 class="widgettitle">Trending Now</h4><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="http://dalgazette.com/opinions/bathhouse-etiquette-lessons-learned-from-a-seadogs%c2%a0insider/" title="Bathhouse etiquette: Lessons learned from a Seadogs insider" target="_self"><img src="http://dalgazette.com/wp-content/plugins/wordpress-popular-posts/public/images/no_thumb.jpg" width="100" height="100" alt="Bathhouse etiquette: Lessons learned from a Seadogs insider" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="http://dalgazette.com/opinions/bathhouse-etiquette-lessons-learned-from-a-seadogs%c2%a0insider/" title="Bathhouse etiquette: Lessons learned from a Seadogs insider" class="wpp-post-title" target="_self">Bathhouse etiquette: Lessons lear...</a> <span class="wpp-excerpt">Glenn Blake, Staff ContributorLast year money was tight, so I did what a lot of students do: I got a...</span> <span class="wpp-meta post-stats"><span class="wpp-views">240 views</span> | <span class="wpp-author">by <a href="http://dalgazette.com/author/staff/">Dalhousie Gazette Staff</a></span></span></li><li> <a href="http://dalgazette.com/opinions/halifax-vs-toronto/" title="Halifax vs. Toronto" target="_self"><img src="http://dalgazette.com/wp-content/uploads/wordpress-popular-posts/24862-featured-100x100.jpg" width="100" height="100" alt="Halifax vs. Toronto" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dalgazette.com/opinions/halifax-vs-toronto/" title="Halifax vs. Toronto" class="wpp-post-title" target="_self">Halifax vs. Toronto</a> <span class="wpp-excerpt">In the past four years that I’ve lived in Halifax, I have had to shamefully admit that I’m from Toronto m...</span> <span class="wpp-meta post-stats"><span class="wpp-views">190 views</span> | <span class="wpp-author">by <a href="http://dalgazette.com/author/rmorrissy/">Rowan Morrissy</a></span></span></li><li> <a href="http://dalgazette.com/uncategorized/the-pros-and-cons-to-multilingualism/" title="The pros and cons to multilingualism" target="_self"><img src="http://dalgazette.com/wp-content/uploads/wordpress-popular-posts/23556-featured-100x100.jpg" width="100" height="100" alt="The pros and cons to multilingualism" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dalgazette.com/uncategorized/the-pros-and-cons-to-multilingualism/" title="The pros and cons to multilingualism" class="wpp-post-title" target="_self">The pros and cons to multilingual...</a> <span class="wpp-excerpt">&nbsp;As an international student away from India and moving to Canada, this is the biggest journey I...</span> <span class="wpp-meta post-stats"><span class="wpp-views">182 views</span> | <span class="wpp-author">by <a href="http://dalgazette.com/author/ssasidharan/">Sarath Sasidharan</a></span></span></li><li> <a href="http://dalgazette.com/opinions/driving-through-a-loophole/" title="Driving through a loophole" target="_self"><img src="http://dalgazette.com/wp-content/uploads/wordpress-popular-posts/15628-featured-100x100.jpg" width="100" height="100" alt="Driving through a loophole" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dalgazette.com/opinions/driving-through-a-loophole/" title="Driving through a loophole" class="wpp-post-title" target="_self">Driving through a loophole</a> <span class="wpp-excerpt">The license switcheroo</span> <span class="wpp-meta post-stats"><span class="wpp-views">138 views</span> | <span class="wpp-author">by <a href="http://dalgazette.com/author/evanmcintyre/">Evan McIntyre</a></span></span></li><li> <a href="http://dalgazette.com/opinions/dal/greek-life/" title="Greek life" target="_self"><img src="http://dalgazette.com/wp-content/uploads/wordpress-popular-posts/293-featured-100x100.jpg" width="100" height="100" alt="Greek life" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dalgazette.com/opinions/dal/greek-life/" title="Greek life" class="wpp-post-title" target="_self">Greek life</a> <span class="wpp-excerpt">&nbsp;Fraternities offer social options without stereotypes&nbsp;At least once a week, I...</span> <span class="wpp-meta post-stats"><span class="wpp-views">120 views</span> | <span class="wpp-author">by <a href="http://dalgazette.com/author/taylorstokes/">Taylor Stokes</a></span></span></li><li> <a href="http://dalgazette.com/opinions/problem-identity-politics/" title="The problem with identity politics" target="_self"><img src="http://dalgazette.com/wp-content/uploads/wordpress-popular-posts/28405-featured-100x100.jpeg" width="100" height="100" alt="The problem with identity politics" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dalgazette.com/opinions/problem-identity-politics/" title="The problem with identity politics" class="wpp-post-title" target="_self">The problem with identity politic...</a> <span class="wpp-excerpt">The definition of identity politics is a tendency for people of a specific religion, race, social backgro...</span> <span class="wpp-meta post-stats"><span class="wpp-views">85 views</span> | <span class="wpp-author">by <a href="http://dalgazette.com/author/bing/">Hannah Bing</a></span></span></li><li> <a href="http://dalgazette.com/arts-culture/zero-waste-coffee-shop-and-store-coming-to-halifax/" title="Zero-waste coffee shop and store coming to Halifax" target="_self"><img src="http://dalgazette.com/wp-content/uploads/wordpress-popular-posts/28903-featured-100x100.png" width="100" height="100" alt="Zero-waste coffee shop and store coming to Halifax" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dalgazette.com/arts-culture/zero-waste-coffee-shop-and-store-coming-to-halifax/" title="Zero-waste coffee shop and store coming to Halifax" class="wpp-post-title" target="_self">Zero-waste coffee shop and store...</a> <span class="wpp-excerpt">Kate Pepler can fit the garbage she accumulates in one year in one small jar.  Items such as food sti...</span> <span class="wpp-meta post-stats"><span class="wpp-views">84 views</span> | <span class="wpp-author">by <a href="http://dalgazette.com/author/gabbie-douglas/">Gabbie Douglas</a></span></span></li><li> <a href="http://dalgazette.com/news/campus/testing-for-stis-in-halifax/" title="Testing for STIs in Halifax" target="_self"><img src="http://dalgazette.com/wp-content/plugins/wordpress-popular-posts/public/images/no_thumb.jpg" width="100" height="100" alt="Testing for STIs in Halifax" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="http://dalgazette.com/news/campus/testing-for-stis-in-halifax/" title="Testing for STIs in Halifax" class="wpp-post-title" target="_self">Testing for STIs in Halifax</a> <span class="wpp-excerpt">Options for students to get tested on and off campusEmma Drudge, News Contributor&nbsp;A stud...</span> <span class="wpp-meta post-stats"><span class="wpp-views">80 views</span> | <span class="wpp-author">by <a href="http://dalgazette.com/author/staff/">Dalhousie Gazette Staff</a></span></span></li><li> <a href="http://dalgazette.com/opinions/damage-deposits-know-your-rights/" title="Damage deposits: Know your rights" target="_self"><img src="http://dalgazette.com/wp-content/uploads/wordpress-popular-posts/16802-featured-100x100.jpg" width="100" height="100" alt="Damage deposits: Know your rights" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dalgazette.com/opinions/damage-deposits-know-your-rights/" title="Damage deposits: Know your rights" class="wpp-post-title" target="_self">Damage deposits: Know your rights</a> <span class="wpp-excerpt">As we all know, a large percentage of Dal students are from outside the province. This means the majo...</span> <span class="wpp-meta post-stats"><span class="wpp-views">68 views</span> | <span class="wpp-author">by <a href="http://dalgazette.com/author/rbloom/">Rachel Bloom</a></span></span></li><li> <a href="http://dalgazette.com/o-week/how-to-choose-the-right-elective/" title="How to choose the right elective" target="_self"><img src="http://dalgazette.com/wp-content/uploads/wordpress-popular-posts/16406-featured-100x100.jpg" width="100" height="100" alt="How to choose the right elective" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dalgazette.com/o-week/how-to-choose-the-right-elective/" title="How to choose the right elective" class="wpp-post-title" target="_self">How to choose the right elective</a> <span class="wpp-excerpt">Quite often you find the terms “first year” and “pre-req” used within the same sentence. When enterin...</span> <span class="wpp-meta post-stats"><span class="wpp-views">65 views</span> | <span class="wpp-author">by <a href="http://dalgazette.com/author/gbenjamin/">Graeme Benjamin</a></span></span></li></ul></div></aside></div></main><footer class="mainFooter"><div class="mainFooter-wrap"><nav class="mainFooter-nav"><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="About" href="http://dalgazette.com/about/">About</a></li> <a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Advertising" href="http://dalgazette.com/advertising/">Advertising</a></li> <a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Contribute to the Dal Gazette" href="http://dalgazette.com/contribute/">Contribute to the Dal Gazette</a></li> <a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Contact Us" href="http://dalgazette.com/contact-us/">Contact Us</a></li></nav><ul class="mainFooter-categories"><li id='menu-item-21831' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="News" href="http://dalgazette.com/category/news/">News</a><ul class="sub-menu"><li id='menu-item-21834' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Dalhousie" href="http://dalgazette.com/category/news/campus/">Dalhousie</a></li><li id='menu-item-21835' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Halifax" href="http://dalgazette.com/category/news/city/">Halifax</a></li><li id='menu-item-21833' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Atlantic" href="http://dalgazette.com/category/news/atlantic/">Atlantic</a></li><li id='menu-item-21837' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Canada" href="http://dalgazette.com/category/news/national/">Canada</a></li></ul></li><li id='menu-item-21839' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Opinions" href="http://dalgazette.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id='menu-item-21864' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Letters" href="http://dalgazette.com/category/opinions/letters-opinions/">Letters</a></li><li id='menu-item-21842' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Humour" href="http://dalgazette.com/category/opinions/humour/">Humour</a></li></ul></li><li id='menu-item-21843' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Arts &amp; Culture" href="http://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a><ul class="sub-menu"><li id='menu-item-21844' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Fashion" href="http://dalgazette.com/category/arts-culture/fashion/">Fashion</a></li><li id='menu-item-21845' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Film &amp; TV" href="http://dalgazette.com/category/arts-culture/film/">Film &#038; TV</a></li><li id='menu-item-21846' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Food" href="http://dalgazette.com/category/arts-culture/food/">Food</a></li><li id='menu-item-21847' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Books" href="http://dalgazette.com/category/arts-culture/books-arts-culture/">Books</a></li><li id='menu-item-21848' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Music" href="http://dalgazette.com/category/arts-culture/music/">Music</a></li><li id='menu-item-21849' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Sex" href="http://dalgazette.com/category/arts-culture/arts-sex/">Sex</a></li><li id='menu-item-21850' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Theatre" href="http://dalgazette.com/category/arts-culture/theatre/">Theatre</a></li><li id='menu-item-21851' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Video Games" href="http://dalgazette.com/category/arts-culture/videogames/">Video Games</a></li></ul></li><li id='menu-item-21852' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children" data-text="Sports" href="http://dalgazette.com/category/sports/">Sports</a><ul class="sub-menu"><li id='menu-item-21853' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Basketball" href="http://dalgazette.com/category/sports/basketball/">Basketball</a></li><li id='menu-item-21854' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Cross-Country" href="http://dalgazette.com/category/sports/cross-country/">Cross-Country</a></li><li id='menu-item-21855' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Football" href="http://dalgazette.com/category/sports/football/">Football</a></li><li id='menu-item-21856' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Hockey" href="http://dalgazette.com/category/sports/hockey-sports/">Hockey</a></li><li id='menu-item-21857' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Rugby" href="http://dalgazette.com/category/sports/rugby/">Rugby</a></li><li id='menu-item-21858' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Soccer" href="http://dalgazette.com/category/sports/soccer/">Soccer</a></li><li id='menu-item-21859' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Swimming" href="http://dalgazette.com/category/sports/swimming/">Swimming</a></li><li id='menu-item-21860' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Track and Field" href="http://dalgazette.com/category/sports/track-and-field-sports/">Track and Field</a></li><li id='menu-item-21861' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Volleyball" href="http://dalgazette.com/category/sports/volleyball/">Volleyball</a></li></ul></li></ul><div class="mainFooter-contribute"><h6></h6></div><form class="mainFooter-subscribe" action="//dalgazette.us8.list-manage.com/subscribe/post?u=8758bd0c97ee6949c9cc19a33&amp;id=79317d0c34" method="post" id="mc-embedded-subscribe-form" target="_blank"> <input type="email" value="" aria-required="true" name="EMAIL" /><div style="position: absolute; left: -5000px;"><input type="text" name="b_8758bd0c97ee6949c9cc19a33_79317d0c34" tabindex="-1" value=""></div> <input type="submit" value="subscribe"/></form><div class="mainFooter-meta"><p>&copy; 2018 Dalhousie Gazette</p><ul class="social"><li> <a href="https://www.facebook.com/DalGazette/"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg> </a></li><li> <a href="https://www.instagram.com/dalhousiegazette/"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/> <polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/> <path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/> <path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg> </a></li><li> <a href="https://twitter.com/DalGazette"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
z"/> </g> </svg></a></li></ul><p>Design by <a href="http://matthewcarleton.com" target="_blank">Matthew Carleton</a></p></div></div></footer></main></div><div id="search"> <button type="button" class="close">×</button><form role="search" method="get" class="search-form" action="http://dalgazette.com/"><input type="search" class="search-field" placeholder="type keyword(s) here" value="" name="s" title="Search for:" /> <button type="submit" data-text="search" class="btn-box btn-box-md btn">Search</button></form></div><div id="pum-29054" class="pum pum-overlay pum-theme-29049 pum-theme-lightbox popmake-overlay pum-overlay-disabled click_open auto_open" data-popmake="{&quot;id&quot;:29054,&quot;slug&quot;:&quot;mailchimp-form&quot;,&quot;theme_id&quot;:29049,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-29054&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.header-newsletter&quot;}},{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;pum-29054&quot;,&quot;delay&quot;:15000}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;430&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_29054"><div id="popmake-29054" class="pum-container popmake theme-29049 pum-responsive pum-responsive-medium responsive size-medium"><div id="pum_popup_title_29054" class="pum-title popmake-title"> Sign up for our Newsletter</div><div class="pum-content popmake-content"><div id="mwd-pages1" class="wdform_page_navigation " show_title="false" show_numbers="true" type="none"></div><form name="mwd-form1" action="/uncategorized/past-and-present-dal-students-honoured-at-top-15-dinner/" method="post" id="mwd-form1" class="mwd-form  " enctype="multipart/form-data"  onsubmit="mwd_check_required('submit', '1'); return false;"> <input type="hidden" id="mwd-counter1" name="mwd-counter1" value="3" /> <input type="hidden" id="Itemid1" value="" name="Itemid1"><div class="wdform-page-and-images" style="display:table; border-top:0px solid black;"><div id="1form_view1" class="wdform_page" page_title="Untitled page" next_title="Next" next_type="text" next_class="wdform-page-button" next_checkable="false" previous_title="Previous" previous_type="text" previous_class="wdform-page-button" previous_checkable="false"><div class="wdform_section"><div class="wdform_column ui-sortable"><div wdid="1" class="wdform_row ui-sortable-handle"><div type="type_submitter_mail" class="wdform-field"  style="width:300px"><div class="wdform-label-section " style="float: left;; width: 100px;"><span class="wdform-label">E-mail:</span><span class="wdform-required">*</span></div><div class="wdform-element-section " style=" width: 200px;"><input type="text" class="input_deactive" id="wdform_1_element1" name="wdform_1_element1" value="" title=""  style="width: 100%;" ></div></div></div><div wdid="2" class="wdform_row ui-sortable-handle"><div type="type_submit_reset" class="wdform-field mwd-subscribe-reset"><div class="wdform-label-section" style="display: table-cell;"></div><div class="wdform-element-section " style="display: table-cell;"><button type="button" class="button-submit" onclick="mwd_check_required1('submit', '1');" >Submit</button><button type="button" class="button-reset" onclick="mwd_check_required1('reset');" style="display: none;" >Reset</button></div></div><div class="mwd-clear"></div></div></div></div><div class="wdform_footer"><div style="width: 100%;"><div style="width: 100%; display: table;"><div style="display: table-row-group;"><div id="mwd_1page_nav1" style="display: table-row;"></div></div></div></div></div></div></div><div class="wdform_preload"></div></form></div><button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"4bbae4eca2","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var viewsCacheL10n = {"admin_ajax_url":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","post_id":"29208"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var pum_vars = {"version":"1.7.29","ajaxurl":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/dalgazette.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"29048","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","ninja_form_success":"Ninja Form Success","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-29054":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".header-newsletter"}},{"type":"auto_open","settings":{"cookie_name":"pum-29054","delay":15000}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-29054","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"29049","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"430","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","id":29054,"slug":"mailchimp-form"}}; /* ]]> */</script> <div id="sdrn_bar" class="sdrn_bar" data-from_width="961"><div class="sdrn_ic"> <span class="sdrn_ic_1"></span> <span class="sdrn_ic_2"></span> <span class="sdrn_ic_3"></span></div> <span class="menu_title"> MENU </span></div><div id="sdrn_menu" class="sdrn_levels top " data-custom_icon="" data-custom_icon_open="" data-zooming="no" data-swipe_actions="yes" ><ul id="sdrn_menu_ul"></ul></div> <script src="http://dalgazette.com/wp-content/cache/min/1/e2fc6d8ab6d4dee2eb39f686c8537594.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->