<!doctype html><html class="no-js"  lang="en-CA" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://dalgazette.com/xmlrpc.php"> <style>.offcanvas{display:none}</style><title>Preparing for the playoffs | Dalhousie Gazette</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://dalgazette.com/wp-content/cache/min/1/75bc5d8398e5e058f8f342acea1eaa02.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="For the second time in three years Dalhousie is hosting the men&#039;s basketball Final 8. The Tigers discuss keys to having a successful playoff run."/><link rel="canonical" href="https://dalgazette.com/sports/preparing-for-the-playoffs/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Preparing for the playoffs | Dalhousie Gazette" /><meta property="og:description" content="For the second time in three years Dalhousie is hosting the men&#039;s basketball Final 8. The Tigers discuss keys to having a successful playoff run." /><meta property="og:url" content="https://dalgazette.com/sports/preparing-for-the-playoffs/" /><meta property="og:site_name" content="Dalhousie Gazette" /><meta property="article:publisher" content="https://www.facebook.com/DalGazette/" /><meta property="article:tag" content="alex carson" /><meta property="article:tag" content="Cedric Sanogo" /><meta property="article:tag" content="Final 8" /><meta property="article:tag" content="final 8 tournament" /><meta property="article:tag" content="Kevin Duong" /><meta property="article:tag" content="men&#039;s basketball" /><meta property="article:tag" content="Rick Plato" /><meta property="article:tag" content="Sascha Kappos" /><meta property="article:tag" content="scotiabank centre" /><meta property="article:tag" content="u sports" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2019-03-08T17:59:43+00:00" /><meta property="article:modified_time" content="2019-03-08T17:59:45+00:00" /><meta property="og:updated_time" content="2019-03-08T17:59:45+00:00" /><meta property="og:image" content="https://dalgazette.com/wp-content/uploads/2019/02/Preparingfortheplayoffs_ProvidedbyDalhousieAthleticsandRecreation-1024x683.jpg" /><meta property="og:image:secure_url" content="https://dalgazette.com/wp-content/uploads/2019/02/Preparingfortheplayoffs_ProvidedbyDalhousieAthleticsandRecreation-1024x683.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:image:alt" content="In this image: Dalhousie&#039;s men&#039;s basketball team." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="For the second time in three years Dalhousie is hosting the men&#039;s basketball Final 8. The Tigers discuss keys to having a successful playoff run." /><meta name="twitter:title" content="Preparing for the playoffs | Dalhousie Gazette" /><meta name="twitter:site" content="@DalGazette" /><meta name="twitter:image" content="https://dalgazette.com/wp-content/uploads/2019/02/Preparingfortheplayoffs_ProvidedbyDalhousieAthleticsandRecreation.jpg" /><meta name="twitter:creator" content="@DalGazette" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://dalgazette.com/","sameAs":["https://www.facebook.com/DalGazette/","https://www.instagram.com/dalhousiegazette/","https://twitter.com/DalGazette"],"@id":"https://dalgazette.com/#organization","name":"The Dalhousie Gazette","logo":"https://dalgazette.com/wp-content/uploads/2019/03/DalGazette_mastheaddate.png"}</script> <link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Feed" href="https://dalgazette.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Comments Feed" href="https://dalgazette.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Dalhousie Gazette &raquo; iCal Feed" href="https://dalgazette.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Preparing for the playoffs Comments Feed" href="https://dalgazette.com/sports/preparing-for-the-playoffs/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='mwd_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://dalgazette.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/dalgazette.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"33074","token":"311b108a23","debug":""}; /* ]]> */</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script> <link rel='https://api.w.org/' href='https://dalgazette.com/wp-json/' /><link rel='shortlink' href='https://dalgazette.com/?p=33074' /><style id="sdrn_css" type="text/css" >#sdrn_bar{background:#0D0D0D}#sdrn_bar .menu_title,#sdrn_bar .sdrn_icon_menu{color:#F2F2F2}#sdrn_menu{background:#2E2E2E!important}#sdrn_menu.sdrn_levels ul li{border-bottom:1px solid #131212;border-top:1px solid #474747}#sdrn_menu ul li a{color:#CFCFCF}#sdrn_menu ul li a:hover{color:#606060}#sdrn_menu.sdrn_levels a.sdrn_parent_item{border-left:1px solid #474747}#sdrn_menu .sdrn_icon_par{color:#CFCFCF}#sdrn_menu .sdrn_icon_par:hover{color:#606060}#sdrn_menu.sdrn_levels ul li ul{border-top:1px solid #131212}#sdrn_menu.left{width:80%;left:-80%;right:auto}#sdrn_menu.right{width:80%;right:-80%;left:auto}@media only screen and (max-width:961px){html{padding-top:42px!important}#sdrn_bar{display:block!important}}</style>
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style>form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before{content:"PowerPack ";position:relative;display:inline-block;margin-right:5px}</style><meta name='kya-data' id='kya-data' content='{"title":"Preparing for the playoffs","url":"https:\/\/dalgazette.com\/sports\/preparing-for-the-playoffs\/","pub_date":"2019-03-08 13:59:43","mod_date":"2019-03-08 13:59:45","type":"post","post_id":33074,"author_id":"666","author_name":"Ilyas Kurbanov","author_display_name":"Ilyas Kurbanov","tags":["alex carson","Cedric Sanogo","Final 8","final 8 tournament","Kevin Duong"],"categories":["Basketball","Sports"],"image":"https:\/\/dalgazette.com\/wp-content\/uploads\/2019\/02\/Preparingfortheplayoffs_ProvidedbyDalhousieAthleticsandRecreation.jpg"}' /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dalgazette.com"><link rel="https://theeventscalendar.com/" href="https://dalgazette.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-180x180.jpg" /><meta name="msapplication-TileImage" content="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-270x270.jpg" /><style type="text/css" id="wp-custom-css">.admin-bar header.mainHeader{margin-top:32px}.mainFooter{clear:both}.mainFooter-contribute p{text-decoration:none;font-family:"franklin-gothic-urw-comp",serif;font-weight:600;letter-spacing:2px;font-size:14px}.page-template-template-full-width .pageContent{width:100%;float:none}.page-template-template-full-width main{margin-top:140px}.fl-builder.page-template-template-full-width #content main header{display:none}.articleBody-meta{width:100%;background:#eee;padding:20px;margin-bottom:30px}.articleBody-meta .media{width:30%;float:left}.articleBody-meta .contentTags{width:70%;float:right}.articleBody-content{width:100%}.wpp-list li{margin-bottom:2em}.wpp-list li .post-stats{background-color:#eee;padding:10px 15px;font-size:.6em;color:rgba(0,0,0,.5);font-weight:100;line-height:1.4}.wpp-list li .wpp_def_noPath{display:none}.wpp-list li .wpp-excerpt{font-size:.7em;line-height:1.2;display:block}.articleBody p:first-child:first-letter{font-size:inherit;padding:5px 0;float:none;line-height:normal}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-33074 single-format-standard tribe-no-js"><nav id="menu" class="offcanvas"><ul><li id='menu-item-21831' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="News" href="https://dalgazette.com/category/news/">News</a><ul class="sub-menu"><li id='menu-item-21834' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Dalhousie" href="https://dalgazette.com/category/news/campus/">Dalhousie</a></li><li id='menu-item-21838' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Student Union" href="https://dalgazette.com/category/news/dsu-news/">Student Union</a></li><li id='menu-item-21835' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Halifax" href="https://dalgazette.com/category/news/city/">Halifax</a></li><li id='menu-item-21833' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Atlantic" href="https://dalgazette.com/category/news/atlantic/">Atlantic</a></li><li id='menu-item-21837' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Canada" href="https://dalgazette.com/category/news/national/">Canada</a></li></ul></li><li id='menu-item-21839' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Opinions" href="https://dalgazette.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id='menu-item-21864' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Letters" href="https://dalgazette.com/category/opinions/letters-opinions/">Letters</a></li><li id='menu-item-32648' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Dalhousie" href="https://dalgazette.com/category/news/campus/">Dalhousie</a></li><li id='menu-item-32650' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Politics" href="https://dalgazette.com/category/opinions/politics/">Politics</a></li><li id='menu-item-21842' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Humour" href="https://dalgazette.com/category/opinions/humour/">Humour</a></li><li id='menu-item-32649' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Advice" href="https://dalgazette.com/category/opinions/advice/">Advice</a></li></ul></li><li id='menu-item-21843' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Arts &amp; Culture" href="https://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a><ul class="sub-menu"><li id='menu-item-21844' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Fashion" href="https://dalgazette.com/category/arts-culture/fashion/">Fashion</a></li><li id='menu-item-21845' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Film &amp; TV" href="https://dalgazette.com/category/arts-culture/film/">Film &#038; TV</a></li><li id='menu-item-21846' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Food" href="https://dalgazette.com/category/arts-culture/food/">Food</a></li><li id='menu-item-21847' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Books" href="https://dalgazette.com/category/arts-culture/books-arts-culture/">Books</a></li><li id='menu-item-21848' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Music" href="https://dalgazette.com/category/arts-culture/music/">Music</a></li><li id='menu-item-21849' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Sex" href="https://dalgazette.com/category/arts-culture/arts-sex/">Sex</a></li><li id='menu-item-21850' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Theatre" href="https://dalgazette.com/category/arts-culture/theatre/">Theatre</a></li><li id='menu-item-21851' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Video Games" href="https://dalgazette.com/category/arts-culture/videogames/">Video Games</a></li></ul></li><li id='menu-item-21852' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children" data-text="Sports" href="https://dalgazette.com/category/sports/">Sports</a><ul class="sub-menu"><li id='menu-item-21853' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-text="Basketball" href="https://dalgazette.com/category/sports/basketball/">Basketball</a></li><li id='menu-item-21854' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Cross-Country" href="https://dalgazette.com/category/sports/cross-country/">Cross-Country</a></li><li id='menu-item-21855' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Football" href="https://dalgazette.com/category/sports/football/">Football</a></li><li id='menu-item-21856' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Hockey" href="https://dalgazette.com/category/sports/hockey-sports/">Hockey</a></li><li id='menu-item-21857' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Rugby" href="https://dalgazette.com/category/sports/rugby/">Rugby</a></li><li id='menu-item-21858' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Soccer" href="https://dalgazette.com/category/sports/soccer/">Soccer</a></li><li id='menu-item-21859' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Swimming" href="https://dalgazette.com/category/sports/swimming/">Swimming</a></li><li id='menu-item-21860' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Track and Field" href="https://dalgazette.com/category/sports/track-and-field-sports/">Track and Field</a></li><li id='menu-item-21861' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Volleyball" href="https://dalgazette.com/category/sports/volleyball/">Volleyball</a></li></ul></li></ul><ul class="social"><li> <a href="https://www.facebook.com/DalGazette/"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg> </a></li><li> <a href="https://www.instagram.com/dalhousiegazette/"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/> <polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/> <path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/> <path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg> </a></li><li> <a href="https://twitter.com/DalGazette"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
z"/> </g> </svg></a></li></ul></nav><div id="panel"><header id="header" class="mainHeader smaller"><div class="mainHeader-left mainHeader-item"> <a href="#" class="toggle-button"> <span class="menu-icon"></span> </a> <a href="https://dalgazette.com/advertising/" class="btn-txt">advertise</a> <a href="#" class="btn-txt header-newsletter" style="left:170px">newsletter</a></div><div class="mainHeader-mid mainHeader-item"> <a href="https://dalgazette.com"><img src="https://dalgazette.com/wp-content/themes/dalgazette/assets/images/logo-dalhousie-gazette.svg" alt="Dalhousie Gazette" /></a></div><div class="mainHeader-right mainHeader-item"> <a href="#search" class="mainHeader-search"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="25.1px" height="25.1px" viewBox="0 0 25.1 25.1" style="enable-background:new 0 0 25.1 25.1;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g id="Search_2_"> <path class="st0" d="M24.5,21.5L19,16.1c0,0-0.1,0-0.1-0.1c1.1-1.6,1.7-3.6,1.7-5.7C20.6,4.6,16,0,10.3,0S0,4.6,0,10.3
C0,16,4.6,20.6,10.3,20.6c2.1,0,4-0.6,5.7-1.7c0,0,0,0.1,0.1,0.1l5.4,5.4c0.8,0.8,2.1,0.8,3,0C25.3,23.7,25.3,22.3,24.5,21.5z
M10.3,17.1c-3.7,0-6.7-3-6.7-6.7c0-3.7,3-6.7,6.7-6.7c3.7,0,6.7,3,6.7,6.7S14,17.1,10.3,17.1z"/></g> </svg></a><ul class="social"><li> <a href="https://www.facebook.com/DalGazette/" target="_blank"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg> </a></li><li> <a href="https://www.instagram.com/dalhousiegazette/" target="_blank"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/> <polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/> <path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/> <path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg> </a></li><li> <a href="https://twitter.com/DalGazette" target="_blank"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
z"/> </g> </svg></a></li></ul></div><nav class="desktopNav"><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Opinions" href="https://dalgazette.com/category/opinions/">Opinions</a></li> <a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="News" href="https://dalgazette.com/category/news/">News</a></li> <a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Arts &amp; Culture" href="https://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a></li> <a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-text="Sports" href="https://dalgazette.com/category/sports/">Sports</a></li></nav></header><main role="main" class="main"><div class="contentWrap contentWrap-sub"><article id="post-33074" class="pageContent articleStandard" role="article" itemscope itemtype="http://schema.org/BlogPosting"><header class="articleStandard-header"><a href="https://dalgazette.com/category/sports/basketball/" class="categoryTag categoryTag-black">Basketball</a><h1>Preparing for the playoffs</h1><h2>Men’s basketball team is guaranteed to be in the national championships</h2></header><figure class="articleBody-figure"><div class="articleBody-figure--media"><img src="https://dalgazette.com/wp-content/uploads/2019/02/Preparingfortheplayoffs_ProvidedbyDalhousieAthleticsandRecreation-746x448.jpg" alt="Preparing for the playoffs" /><span class="author author-sm author-white"><em>photo by : </em> Provided by Dalhousie Athletics & Recreation</span></div><figcaption class="articleBody-media--caption"><small>Dalhousie University’s men’s basketball team.</small></figcaption></figure><div class="articleBody"><div class="articleBody-meta"><div class="media" ><img alt='' src='https://secure.gravatar.com/avatar/2db9c634428f63259c597c7ad5ebd845?s=34&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2db9c634428f63259c597c7ad5ebd845?s=68&#038;d=mm&#038;r=g 2x' class='avatar avatar-34 photo media-figure avatar' height='34' width='34' /><div class="media-content"> <small>written by</small> <span class="author author-lg author-black">Ilyas Kurbanov</span></div></div> <span class="timeStamp">March 8, 2019 1:59 pm</span><ul class="contentTags"><li><a href="https://dalgazette.com/tag/alex-carson/" rel="tag">alex carson</a></li><li><a href="https://dalgazette.com/tag/cedric-sanogo/" rel="tag">Cedric Sanogo</a></li><li><a href="https://dalgazette.com/tag/final-8/" rel="tag">Final 8</a></li><li><a href="https://dalgazette.com/tag/final-8-tournament/" rel="tag">final 8 tournament</a></li><li><a href="https://dalgazette.com/tag/kevin-duong/" rel="tag">Kevin Duong</a></li><li><a href="https://dalgazette.com/tag/mens-basketball/" rel="tag">men's basketball</a></li><li><a href="https://dalgazette.com/tag/rick-plato/" rel="tag">Rick Plato</a></li><li><a href="https://dalgazette.com/tag/sascha-kappos/" rel="tag">Sascha Kappos</a></li><li><a href="https://dalgazette.com/tag/scotiabank-centre/" rel="tag">scotiabank centre</a></li><li><a href="https://dalgazette.com/tag/u-sports/" rel="tag">u sports</a></li></ul><div class="articleBody-meta--share"><h2>share</h2><ul class="social"><li> <a href="https://www.facebook.com/share.php?u=https://dalgazette.com/sports/preparing-for-the-playoffs/&title=Preparing for the playoffs" class="facebook popup"> <svg version="1.1" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><g><path d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M21.5,17.8h-2.8 c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0s-0.9,0.2-0.9,1v2.1h3.2 L21.5,17.8z"/></g> </svg> </a></li><li> <a href="https://twitter.com/intent/tweet?status=Preparing for the playoffs+https://dalgazette.com/sports/preparing-for-the-playoffs/" class="twitter popup"> <svg version="1.1" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.7 34.7" style="enable-background:new 0 0 34.7 34.7;" xml:space="preserve"><g><path d="M17.3,0C7.8,0,0,7.8,0,17.3c0,9.6,7.8,17.3,17.3,17.3c9.6,0,17.3-7.8,17.3-17.3C34.7,7.8,26.9,0,17.3,0z M25.1,13.4 c0,0.2,0,0.3,0,0.5c0,5.3-4,11.3-11.3,11.3c-2.3,0-4.3-0.7-6.1-1.8c0.3,0,0.6,0.1,1,0.1c1.9,0,3.6-0.6,5-1.7 c-1.7,0-3.2-1.2-3.7-2.8c0.2,0,0.5,0.1,0.7,0.1c0.4,0,0.7,0,1.1-0.1c-1.8-0.4-3.2-2-3.2-3.9c0,0,0,0,0-0.1 c0.5,0.3,1.2,0.5,1.8,0.5c-1.1-0.7-1.8-1.9-1.8-3.3c0-0.7,0.2-1.4,0.5-2c2,2.4,4.9,4,8.2,4.2c-0.1-0.3-0.1-0.6-0.1-0.9 c0-2.2,1.8-4,4-4c1.1,0,2.2,0.5,2.9,1.3c0.9-0.2,1.8-0.5,2.5-1c-0.3,0.9-0.9,1.7-1.8,2.2c0.8-0.1,1.6-0.3,2.3-0.6 C26.5,12.1,25.8,12.8,25.1,13.4z"/></g> </svg> </a></li></ul></div></div><div class="articleBody-content"><p>The anticipation is over. It’s now playoff time.&nbsp;&nbsp;</p><p>The Atlantic University Sports (AUS) men’s basketball playoffs start on&nbsp;March 1, and a season of preparation for the Dalhousie University Tigers will be put to the test. They’re&nbsp;hosting&nbsp;the U Sports Men’s Final 8 national championships this year- guaranteeing them a spot in the tournament –– but the Tigers wants to prove they deserve to be there.&nbsp;&nbsp;</p><p>“We know we are going to be in the nationals, but we would like to go through&nbsp;the front door and win the conference like we did a couple of years ago,” says the team’s head coach&nbsp;Rick Plato. “I believe that if we play our best basketball, we can compete with any team in the country.”&nbsp;&nbsp;</p><p>Dalhousie&nbsp;hosted&nbsp;nationals two years ago and won the AUS Championship and a national bronze medal. They failed to qualify to the national stage last year after&nbsp;<a rel="noreferrer noopener" href="http://www.atlanticuniversitysport.com/sports/mbkb/2017-18/postseason/index" target="_blank">losing</a>&nbsp;to St. Francis Xavier University X-Men in Dal’s first game of the AUS playoffs.&nbsp;&nbsp;</p><p>The team two years ago was in a different situation than this year’s team. The 2017&nbsp;<a href="http://daltigers.ca/sports/mbkb/2016-17/roster" target="_blank" rel="noreferrer noopener">team</a>&nbsp;had many veteran players and was back-to-back AUS champions heading into the season. Even though they had never hosted nationals before, they had experience playing against national-level competition.&nbsp;&nbsp;</p><p>Alex Carson,&nbsp;Kevin Duong,&nbsp;Sascha&nbsp;Kappos, and&nbsp;Cedric&nbsp;Sanogo&nbsp;are the four remaining players who were on the 2017 team. However, both Carson and&nbsp;Sanogo&nbsp;missed the AUS playoffs and nationals because of injuries.&nbsp;Sanogo&nbsp;did play in the&nbsp;2015&nbsp;and&nbsp;2016&nbsp;national championships.&nbsp;&nbsp;</p><p>Plato understands that the national stage will require more work, so the preparation for each game is critical. He spends extra time with the guys to help them know what they will have to face every game.&nbsp;&nbsp;</p><p>“We spend a lot of time with the video, and we spend a lot of time in meetings,” says Plato. “Between yesterday and today, I pretty much met with everybody to break things down, so guys can understand things and do their homework.”&nbsp;&nbsp;</p><h4>Keys to the playoffs from the player&#8217;s perspective</h4><p>Preparation during the playoffs is tricky. Outside of&nbsp;the first game of each tournament, Dal will know who their next opponent is with&nbsp;only&nbsp;24&nbsp;hours notice. Plato’s coached Dal to&nbsp;three AUS championships, so he knows the situation.&nbsp;&nbsp;</p><p>“Our coaching staff does a great job of getting us prepared, so it comes down for us buying in and coming in ready to go,” says&nbsp;Kappos. “It will be important to understand every defensive scheme against different opponents and details like how to defend screens and individual matchups.”&nbsp;</p><p>Duong, a fifth-year forward, will play his last games for Dal during the national competition.&nbsp;&nbsp;</p><p>“Honestly, playing at home in my last nationals, is more than I could’ve asked for,” says Duong.&nbsp;&nbsp;</p><p>Duong expects to be a vocal leader and make sure that the team is at the right state of mind regardless of the situation.&nbsp;&nbsp;</p><p>“I think, it’s really easy to get caught up in the emotions especially in tight and close games,” says Duong. “When things start to look bad, we’ll have to make sure that we stay on the right track.”&nbsp;&nbsp;</p><p>Carson, a third-year guard/forward, leads the team in scoring, averaging&nbsp;14.4&nbsp;points per game. He looks forward to taking part in this year’s playoff run. Even though he was hurt two years ago, he still learned what it takes to be a champion and have success at nationals.&nbsp;&nbsp;</p><p>“I’m really excited for <g class="gr_ gr_8 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Punctuation only-del replaceWithoutSep" id="8" data-gr-id="8">it,</g> since, I wasn’t able to play last time,” says Carson. “But now, it’s time for me to help our team and lead by example.”&nbsp;</p><p>For Carson, leading by example means spending as much time as possible preparing in the gym.&nbsp;&nbsp;</p><p>“We have to give it our all, so at the end, we have zero regrets about our run.”&nbsp;</p></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/preparing-for-the-playoffs/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+dalgazette+%28Dalhousie+Gazette%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dalgazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea autocomplete="nope"  id="eb95627bd1"  name="eb95627bd1"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33074' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></article><aside class="pageAside"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/DalGazette?ref_src=twsrc%5Etfw">Tweets by DalGazette</a></div></div></aside></div></main><footer class="mainFooter"><div class="mainFooter-wrap"><nav class="mainFooter-nav"><a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="About" href="https://dalgazette.com/about/">About</a></li> <a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Advertising" href="https://dalgazette.com/advertising/">Advertising</a></li> <a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Write for the Dal Gazette" href="https://dalgazette.com/contribute/">Write for the Dal Gazette</a></li> <a  class="menu-item menu-item-type-post_type menu-item-object-page" data-text="Contact Us" href="https://dalgazette.com/contact-us/">Contact Us</a></li></nav><ul class="mainFooter-categories"><li id='menu-item-21831' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="News" href="https://dalgazette.com/category/news/">News</a><ul class="sub-menu"><li id='menu-item-21834' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Dalhousie" href="https://dalgazette.com/category/news/campus/">Dalhousie</a></li><li id='menu-item-21838' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Student Union" href="https://dalgazette.com/category/news/dsu-news/">Student Union</a></li><li id='menu-item-21835' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Halifax" href="https://dalgazette.com/category/news/city/">Halifax</a></li><li id='menu-item-21833' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Atlantic" href="https://dalgazette.com/category/news/atlantic/">Atlantic</a></li><li id='menu-item-21837' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Canada" href="https://dalgazette.com/category/news/national/">Canada</a></li></ul></li><li id='menu-item-21839' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Opinions" href="https://dalgazette.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id='menu-item-21864' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Letters" href="https://dalgazette.com/category/opinions/letters-opinions/">Letters</a></li><li id='menu-item-32648' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Dalhousie" href="https://dalgazette.com/category/news/campus/">Dalhousie</a></li><li id='menu-item-32650' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Politics" href="https://dalgazette.com/category/opinions/politics/">Politics</a></li><li id='menu-item-21842' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Humour" href="https://dalgazette.com/category/opinions/humour/">Humour</a></li><li id='menu-item-32649' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Advice" href="https://dalgazette.com/category/opinions/advice/">Advice</a></li></ul></li><li id='menu-item-21843' class='menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-text="Arts &amp; Culture" href="https://dalgazette.com/category/arts-culture/">Arts &#038; Culture</a><ul class="sub-menu"><li id='menu-item-21844' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Fashion" href="https://dalgazette.com/category/arts-culture/fashion/">Fashion</a></li><li id='menu-item-21845' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Film &amp; TV" href="https://dalgazette.com/category/arts-culture/film/">Film &#038; TV</a></li><li id='menu-item-21846' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Food" href="https://dalgazette.com/category/arts-culture/food/">Food</a></li><li id='menu-item-21847' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Books" href="https://dalgazette.com/category/arts-culture/books-arts-culture/">Books</a></li><li id='menu-item-21848' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Music" href="https://dalgazette.com/category/arts-culture/music/">Music</a></li><li id='menu-item-21849' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Sex" href="https://dalgazette.com/category/arts-culture/arts-sex/">Sex</a></li><li id='menu-item-21850' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Theatre" href="https://dalgazette.com/category/arts-culture/theatre/">Theatre</a></li><li id='menu-item-21851' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Video Games" href="https://dalgazette.com/category/arts-culture/videogames/">Video Games</a></li></ul></li><li id='menu-item-21852' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children" data-text="Sports" href="https://dalgazette.com/category/sports/">Sports</a><ul class="sub-menu"><li id='menu-item-21853' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-text="Basketball" href="https://dalgazette.com/category/sports/basketball/">Basketball</a></li><li id='menu-item-21854' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Cross-Country" href="https://dalgazette.com/category/sports/cross-country/">Cross-Country</a></li><li id='menu-item-21855' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Football" href="https://dalgazette.com/category/sports/football/">Football</a></li><li id='menu-item-21856' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Hockey" href="https://dalgazette.com/category/sports/hockey-sports/">Hockey</a></li><li id='menu-item-21857' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Rugby" href="https://dalgazette.com/category/sports/rugby/">Rugby</a></li><li id='menu-item-21858' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Soccer" href="https://dalgazette.com/category/sports/soccer/">Soccer</a></li><li id='menu-item-21859' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Swimming" href="https://dalgazette.com/category/sports/swimming/">Swimming</a></li><li id='menu-item-21860' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Track and Field" href="https://dalgazette.com/category/sports/track-and-field-sports/">Track and Field</a></li><li id='menu-item-21861' class='menu-item menu-item-type-taxonomy menu-item-object-category'><a  class="menu-item menu-item-type-taxonomy menu-item-object-category" data-text="Volleyball" href="https://dalgazette.com/category/sports/volleyball/">Volleyball</a></li></ul></li></ul><div class="mainFooter-contribute"><h6></h6><p><em>The Dalhousie Gazette </em>is settled in K’jipuktuk (Halifax) of Mi’kma’ki, the ancestral and unceded territory of the Mi’kmaq people, where we work, play and live.</p></div><form class="mainFooter-subscribe" action="//dalgazette.us8.list-manage.com/subscribe/post?u=8758bd0c97ee6949c9cc19a33&amp;id=79317d0c34" method="post" id="mc-embedded-subscribe-form" target="_blank"> <input type="email" value="" aria-required="true" name="EMAIL" /><div style="position: absolute; left: -5000px;"><input type="text" name="b_8758bd0c97ee6949c9cc19a33_79317d0c34" tabindex="-1" value=""></div> <input type="submit" value="subscribe"/></form><div class="mainFooter-meta"><p>&copy; 2019 Dalhousie Gazette</p><ul class="social"><li> <a href="https://www.facebook.com/DalGazette/"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style></defs><g><path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z
M21.5,17.8h-2.8c0,4.5,0,10,0,10h-4.1c0,0,0-5.5,0-10h-2v-3.5h2V12c0-1.6,0.8-4.2,4.2-4.2l3.1,0v3.4c0,0-1.9,0-2.2,0
s-0.9,0.2-0.9,1v2.1h3.2L21.5,17.8z"/></g></svg> </a></li><li> <a href="https://www.instagram.com/dalhousiegazette/"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 34.4 34.4" style="enable-background:new 0 0 34.4 34.4;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M17.2,20.7c1.9,0,3.4-1.5,3.4-3.4c0-0.8-0.2-1.4-0.7-2c-0.6-0.9-1.6-1.4-2.8-1.4c-1.2,0-2.2,0.6-2.8,1.4
c-0.4,0.6-0.7,1.3-0.7,2C13.8,19.1,15.3,20.7,17.2,20.7z"/> <polygon class="st0" points="24.7,13 24.7,10.1 24.7,9.7 24.3,9.7 21.4,9.7 21.4,13"/> <path class="st0" d="M17.2,0C7.7,0,0,7.7,0,17.2c0,9.5,7.7,17.2,17.2,17.2c9.5,0,17.2-7.7,17.2-17.2C34.4,7.7,26.7,0,17.2,0z M27,15.2v8c0,2.1-1.7,3.8-3.8,3.8h-12c-2.1,0-3.8-1.7-3.8-3.8v-8v-4c0-2.1,1.7-3.8,3.8-3.8h12c2.1,0,3.8,1.7,3.8,3.8V15.2z"/> <path class="st0" d="M22.6,17.2c0,3-2.4,5.4-5.4,5.4s-5.4-2.4-5.4-5.4c0-0.7,0.1-1.4,0.4-2H9.3v8c0,1,0.8,1.9,1.9,1.9h12
c1,0,1.9-0.8,1.9-1.9v-8h-2.9C22.4,15.8,22.6,16.5,22.6,17.2z"/></g></svg> </a></li><li> <a href="https://twitter.com/DalGazette"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 32.8 32.8" style="enable-background:new 0 0 32.8 32.8;" xml:space="preserve"><style type="text/css">.st0{fill:#FFF}</style><g> <path class="st0" d="M16.4,0C7.4,0,0,7.4,0,16.4c0,9,7.4,16.4,16.4,16.4c9,0,16.4-7.4,16.4-16.4C32.8,7.4,25.5,0,16.4,0z
M23.7,12.7c0,0.2,0,0.3,0,0.5c0,5-3.8,10.7-10.7,10.7c-2.1,0-4.1-0.6-5.8-1.7c0.3,0,0.6,0.1,0.9,0.1c1.8,0,3.4-0.6,4.7-1.6 c-1.7,0-3-1.1-3.5-2.6c0.2,0,0.5,0.1,0.7,0.1c0.3,0,0.7,0,1-0.1c-1.7-0.3-3-1.9-3-3.7c0,0,0,0,0,0c0.5,0.3,1.1,0.5,1.7,0.5C8.6,14,8,12.8,8,11.5c0-0.7,0.2-1.3,0.5-1.9c1.9,2.3,4.6,3.8,7.8,3.9c-0.1-0.3-0.1-0.6-0.1-0.9c0-2.1,1.7-3.8,3.8-3.8 c1.1,0,2.1,0.5,2.8,1.2c0.9-0.2,1.7-0.5,2.4-0.9c-0.3,0.9-0.9,1.6-1.7,2.1c0.8-0.1,1.5-0.3,2.2-0.6C25.1,11.5,24.5,12.1,23.7,12.7
z"/> </g> </svg></a></li></ul><p>Design by <a href="http://matthewcarleton.com" target="_blank">Matthew Carleton</a></p></div></div></footer></main></div><div id="search"> <button type="button" class="close">×</button><form role="search" method="get" class="search-form" action="https://dalgazette.com/"><input type="search" class="search-field" placeholder="type keyword(s) here" value="" name="s" title="Search for:" /> <button type="submit" data-text="search" class="btn-box btn-box-md btn">Search</button></form></div><div id="pum-29054" class="pum pum-overlay pum-theme-29049 pum-theme-lightbox popmake-overlay pum-overlay-disabled pum-click-to-close click_open auto_open" data-popmake="{&quot;id&quot;:29054,&quot;slug&quot;:&quot;mailchimp-form&quot;,&quot;theme_id&quot;:29049,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-29054&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.header-newsletter&quot;}},{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;pum-29054&quot;,&quot;delay&quot;:15000}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;430&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_29054"><div id="popmake-29054" class="pum-container popmake theme-29049 pum-responsive pum-responsive-medium responsive size-medium"><div id="pum_popup_title_29054" class="pum-title popmake-title"> Sign up for our Newsletter</div><div class="pum-content popmake-content"><div id="mwd-pages1" class="wdform_page_navigation " show_title="false" show_numbers="true" type="none"></div><form name="mwd-form1" action="/sports/preparing-for-the-playoffs/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+dalgazette+%28Dalhousie+Gazette%29" method="post" id="mwd-form1" class="mwd-form  " enctype="multipart/form-data"  onsubmit="mwd_check_required('submit', '1'); return false;"> <input type="hidden" id="mwd-counter1" name="mwd-counter1" value="3" /> <input type="hidden" id="Itemid1" value="" name="Itemid1"><div class="wdform-page-and-images" style="display:table; border-top:0px solid black;"><div id="1form_view1" class="wdform_page" page_title="Untitled page" next_title="Next" next_type="text" next_class="wdform-page-button" next_checkable="false" previous_title="Previous" previous_type="text" previous_class="wdform-page-button" previous_checkable="false"><div class="wdform_section"><div class="wdform_column ui-sortable"><div wdid="1" class="wdform_row ui-sortable-handle"><div type="type_submitter_mail" class="wdform-field"  style="width:300px"><div class="wdform-label-section " style="float: left;; width: 100px;"><span class="wdform-label">E-mail:</span><span class="wdform-required">*</span></div><div class="wdform-element-section " style=" width: 200px;"><input type="text" class="input_deactive" id="wdform_1_element1" name="wdform_1_element1" value="" title=""  style="width: 100%;" ></div></div></div><div wdid="2" class="wdform_row ui-sortable-handle"><div type="type_submit_reset" class="wdform-field mwd-subscribe-reset"><div class="wdform-label-section" style="display: table-cell;"></div><div class="wdform-element-section " style="display: table-cell;"><button type="button" class="button-submit" onclick="mwd_check_required1('submit', '1');" >Submit</button><button type="button" class="button-reset" onclick="mwd_check_required1('reset');" style="display: none;" >Reset</button></div></div><div class="mwd-clear"></div></div></div></div><div class="wdform_footer"><div style="width: 100%;"><div style="width: 100%; display: table;"><div style="display: table-row-group;"><div id="mwd_1page_nav1" style="display: table-row;"></div></div></div></div></div></div></div><div class="wdform_preload"></div></form></div><button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"913a773d17","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script><script type='text/javascript'>/* <![CDATA[ */ var impression_object = {"ajax_url":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var viewsCacheL10n = {"admin_ajax_url":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","post_id":"33074"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var pum_vars = {"version":"1.8.3","ajaxurl":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/dalgazette.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"29048","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","ninja_form_success":"Ninja Form Success","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-29054":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".header-newsletter"}},{"type":"auto_open","settings":{"cookie_name":"pum-29054","delay":15000}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-29054","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"29049","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"430","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":29054,"slug":"mailchimp-form"}}; /* ]]> */</script> <div id="sdrn_bar" class="sdrn_bar" data-from_width="961"><div class="sdrn_ic"> <span class="sdrn_ic_1"></span> <span class="sdrn_ic_2"></span> <span class="sdrn_ic_3"></span></div> <span class="menu_title"> MENU </span></div><div id="sdrn_menu" class="sdrn_levels top " data-custom_icon="" data-custom_icon_open="" data-zooming="no" data-swipe_actions="yes" ><ul id="sdrn_menu_ul"></ul></div> <script src="https://dalgazette.com/wp-content/cache/min/1/615d8988a6ddff458b69d91708a78f34.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://dalgazette.com/wp-content/cache/min/1/75bc5d8398e5e058f8f342acea1eaa02.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='mwd_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1552084904 -->