<!DOCTYPE html>
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fall reads | Dalhousie Gazette</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%7CDroid%20Sans%7CLato%7COpen%20Sans%20Condensed%7CPT%20Sans%7CUbuntu%7CPT%20Sans%20Narrow%7CYanone%20Kaffeesatz%7CRoboto%20Condensed%7CSource%20Sans%20Pro%7CNunito%7CFrancois%20One%7CRoboto%7CRaleway%7CArimo%7CCuprum%7CPlay%7CDosis%7CAbel%7CDroid%20Serif%7CArvo%7CLora%7CRokkitt%7CPT%20Serif%7CBitter%7CMerriweather%7CVollkorn%7CCantata%20One%7CKreon%7CJosefin%20Slab%7CPlayfair%20Display%7CBree%20Serif%7CCrimson%20Text%7COld%20Standard%20TT%7CSanchez%7CCrete%20Round%7CCardo%7CNoticia%20Text%7CJudson%7CLobster%7CUnkempt%7CChanga%20One%7CSpecial%20Elite%7CChewy%7CComfortaa%7CBoogaloo%7CFredoka%20One%7CLuckiest%20Guy%7CCherry%20Cream%20Soda%7CLobster%20Two%7CRighteous%7CSquada%20One%7CBlack%20Ops%20One%7CHappy%20Monkey%7CPassion%20One%7CNova%20Square%7CMetamorphous%7CPoiret%20One%7CBevan%7CShadows%20Into%20Light%7CThe%20Girl%20Next%20Door%7CComing%20Soon%7CDancing%20Script%7CPacifico%7CCrafty%20Girls%7CCalligraffitti%7CRock%20Salt%7CAmatic%20SC%7CLeckerli%20One%7CTangerine%7CReenie%20Beanie%7CSatisfy%7CGloria%20Hallelujah%7CPermanent%20Marker%7CCovered%20By%20Your%20Grace%7CWalter%20Turncoat%7CPatrick%20Hand%7CSchoolbell%7CIndie%20Flower%7CPlayfair%20Display%3A300%2C400%2C700%7COswald%3A400&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%7CDroid%20Sans%7CLato%7COpen%20Sans%20Condensed%7CPT%20Sans%7CUbuntu%7CPT%20Sans%20Narrow%7CYanone%20Kaffeesatz%7CRoboto%20Condensed%7CSource%20Sans%20Pro%7CNunito%7CFrancois%20One%7CRoboto%7CRaleway%7CArimo%7CCuprum%7CPlay%7CDosis%7CAbel%7CDroid%20Serif%7CArvo%7CLora%7CRokkitt%7CPT%20Serif%7CBitter%7CMerriweather%7CVollkorn%7CCantata%20One%7CKreon%7CJosefin%20Slab%7CPlayfair%20Display%7CBree%20Serif%7CCrimson%20Text%7COld%20Standard%20TT%7CSanchez%7CCrete%20Round%7CCardo%7CNoticia%20Text%7CJudson%7CLobster%7CUnkempt%7CChanga%20One%7CSpecial%20Elite%7CChewy%7CComfortaa%7CBoogaloo%7CFredoka%20One%7CLuckiest%20Guy%7CCherry%20Cream%20Soda%7CLobster%20Two%7CRighteous%7CSquada%20One%7CBlack%20Ops%20One%7CHappy%20Monkey%7CPassion%20One%7CNova%20Square%7CMetamorphous%7CPoiret%20One%7CBevan%7CShadows%20Into%20Light%7CThe%20Girl%20Next%20Door%7CComing%20Soon%7CDancing%20Script%7CPacifico%7CCrafty%20Girls%7CCalligraffitti%7CRock%20Salt%7CAmatic%20SC%7CLeckerli%20One%7CTangerine%7CReenie%20Beanie%7CSatisfy%7CGloria%20Hallelujah%7CPermanent%20Marker%7CCovered%20By%20Your%20Grace%7CWalter%20Turncoat%7CPatrick%20Hand%7CSchoolbell%7CIndie%20Flower%7CPlayfair%20Display%3A300%2C400%2C700%7COswald%3A400&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%7CDroid%20Sans%7CLato%7COpen%20Sans%20Condensed%7CPT%20Sans%7CUbuntu%7CPT%20Sans%20Narrow%7CYanone%20Kaffeesatz%7CRoboto%20Condensed%7CSource%20Sans%20Pro%7CNunito%7CFrancois%20One%7CRoboto%7CRaleway%7CArimo%7CCuprum%7CPlay%7CDosis%7CAbel%7CDroid%20Serif%7CArvo%7CLora%7CRokkitt%7CPT%20Serif%7CBitter%7CMerriweather%7CVollkorn%7CCantata%20One%7CKreon%7CJosefin%20Slab%7CPlayfair%20Display%7CBree%20Serif%7CCrimson%20Text%7COld%20Standard%20TT%7CSanchez%7CCrete%20Round%7CCardo%7CNoticia%20Text%7CJudson%7CLobster%7CUnkempt%7CChanga%20One%7CSpecial%20Elite%7CChewy%7CComfortaa%7CBoogaloo%7CFredoka%20One%7CLuckiest%20Guy%7CCherry%20Cream%20Soda%7CLobster%20Two%7CRighteous%7CSquada%20One%7CBlack%20Ops%20One%7CHappy%20Monkey%7CPassion%20One%7CNova%20Square%7CMetamorphous%7CPoiret%20One%7CBevan%7CShadows%20Into%20Light%7CThe%20Girl%20Next%20Door%7CComing%20Soon%7CDancing%20Script%7CPacifico%7CCrafty%20Girls%7CCalligraffitti%7CRock%20Salt%7CAmatic%20SC%7CLeckerli%20One%7CTangerine%7CReenie%20Beanie%7CSatisfy%7CGloria%20Hallelujah%7CPermanent%20Marker%7CCovered%20By%20Your%20Grace%7CWalter%20Turncoat%7CPatrick%20Hand%7CSchoolbell%7CIndie%20Flower%7CPlayfair%20Display%3A300%2C400%2C700%7COswald%3A400&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
	<meta name="description" content="The fall season can mean a lot of things to different people. Regardless of personal feelings, its shorter days and brisker winds make it a great time to start a new book. " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dalgazette.com/arts-culture/fall-reads/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fall reads | Dalhousie Gazette" />
	<meta property="og:description" content="The fall season can mean a lot of things to different people. Regardless of personal feelings, its shorter days and brisker winds make it a great time to start a new book. " />
	<meta property="og:url" content="https://dalgazette.com/arts-culture/fall-reads/" />
	<meta property="og:site_name" content="Dalhousie Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/DalGazette/" />
	<meta property="article:published_time" content="2021-09-03T19:46:54+00:00" />
	<meta property="article:modified_time" content="2021-09-03T19:46:59+00:00" />
	<meta property="og:image" content="https://dalgazette.com/wp-content/uploads/2021/09/FallReads1_On-1-scaled.jpeg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@DalGazette" />
	<meta name="twitter:site" content="@DalGazette" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gokce On">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dalgazette.com/#organization","name":"The Dalhousie Gazette","url":"https://dalgazette.com/","sameAs":["https://www.facebook.com/DalGazette/","https://www.instagram.com/dalhousiegazette/","https://twitter.com/DalGazette"],"logo":{"@type":"ImageObject","@id":"https://dalgazette.com/#logo","inLanguage":"en-CA","url":"https://dalgazette.com/wp-content/uploads/2019/03/DalGazette_mastheaddate.png","width":509,"height":96,"caption":"The Dalhousie Gazette"},"image":{"@id":"https://dalgazette.com/#logo"}},{"@type":"WebSite","@id":"https://dalgazette.com/#website","url":"https://dalgazette.com/","name":"Dalhousie Gazette","description":"North America's Oldest Campus Newspaper","publisher":{"@id":"https://dalgazette.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dalgazette.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://dalgazette.com/arts-culture/fall-reads/#primaryimage","inLanguage":"en-CA","url":"https://dalgazette.com/wp-content/uploads/2021/09/FallReads1_On-1-scaled.jpeg","width":2560,"height":1920},{"@type":"WebPage","@id":"https://dalgazette.com/arts-culture/fall-reads/#webpage","url":"https://dalgazette.com/arts-culture/fall-reads/","name":"Fall reads | Dalhousie Gazette","isPartOf":{"@id":"https://dalgazette.com/#website"},"primaryImageOfPage":{"@id":"https://dalgazette.com/arts-culture/fall-reads/#primaryimage"},"datePublished":"2021-09-03T19:46:54+00:00","dateModified":"2021-09-03T19:46:59+00:00","description":"The fall season can mean a lot of things to different people. Regardless of personal feelings, its shorter days and brisker winds make it a great time to start a new book.\u00a0","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://dalgazette.com/arts-culture/fall-reads/"]}]},{"@type":"Article","@id":"https://dalgazette.com/arts-culture/fall-reads/#article","isPartOf":{"@id":"https://dalgazette.com/arts-culture/fall-reads/#webpage"},"author":{"@id":"https://dalgazette.com/#/schema/person/7eb44df9f4e0bbd6bca822e44c663c96"},"headline":"Fall reads","datePublished":"2021-09-03T19:46:54+00:00","dateModified":"2021-09-03T19:46:59+00:00","mainEntityOfPage":{"@id":"https://dalgazette.com/arts-culture/fall-reads/#webpage"},"commentCount":0,"publisher":{"@id":"https://dalgazette.com/#organization"},"image":{"@id":"https://dalgazette.com/arts-culture/fall-reads/#primaryimage"},"keywords":"books,Fall,list","articleSection":"Arts &amp; Culture,Books","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dalgazette.com/arts-culture/fall-reads/#respond"]}]},{"@type":"Person","@id":"https://dalgazette.com/#/schema/person/7eb44df9f4e0bbd6bca822e44c663c96","name":"Gokce On","image":{"@type":"ImageObject","@id":"https://dalgazette.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/53ec32a2bceae21f3e2b13f56bd27cce?s=96&d=mm&r=g","caption":"Gokce On"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Feed" href="https://dalgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Comments Feed" href="https://dalgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dalhousie Gazette &raquo; iCal Feed" href="https://dalgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Fall reads Comments Feed" href="https://dalgazette.com/arts-culture/fall-reads/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://dalgazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/jquery-ui-1.10.3.custom.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/jquery-ui-spinner.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/frontend/mwd-mailchimp-frontend.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/frontend/font-awesome/font-awesome.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/frontend/mwd-animate.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />

<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/0058b09c0ca2ffa26aa2f4aa8ce47614-layout-bundle.css?ver=1630702956' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/frontend/mwd-style-1.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/uploads/pum/pum-site-styles.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://dalgazette.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://dalgazette.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.9' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://dalgazette.com/wp-content/cache/min/1/wp-content/uploads/bb-theme/skin-60f7d286290f5.css?ver=1630702712' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://dalgazette.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />

<script data-minify="1" src='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=1630702712' id='shortcode-for-current-date-script-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://dalgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script src='https://dalgazette.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js' defer></script>
<script data-minify="1" src='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1630702712' id='aptf-front-js-js' defer></script>
<script data-minify="1" src='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/js/file-upload-frontend.js?ver=1630702712' id='file-upload-frontend-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/imagesloaded.min.js?ver=5.8' id='imagesloaded-js' defer></script>
<script id='wpp-json' type="application/json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dalgazette.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dalgazette.com\/wp-json\/wordpress-popular-posts","ID":39747,"token":"b496c68d32","lang":0,"debug":0}
</script>
<script src='https://dalgazette.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.1' id='wpp-js-js' defer></script>
<script src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d253838b54cea00128f1f87' id='googleanalytics-platform-sharethis-js' defer></script>
<link rel="https://api.w.org/" href="https://dalgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dalgazette.com/wp-json/wp/v2/posts/39747" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dalgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dalgazette.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://dalgazette.com/?p=39747' />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:2000px; margin: 0 auto; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script>
			var bb_powerpack = {
				ajaxurl: 'https://dalgazette.com/wp-admin/admin-ajax.php'
			};
		</script>
		<meta name="google-site-verification" content="wpPsiUckfBPwD5O8ou2zoQfJti6Nlmr22BRtNmZeN8w" /><script>window.KYA_API_KEY = "pub-3b7e37b9ad6c37ad4a8bb3c2b2e1f765_";
(function(i,s,o,g,r,a,m){i['KyaAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script', 'https://cdn.getkya.com/assets/plugin/kya-analytics.js','kya');
</script>
<meta name='kya-data' id='kya-data' content='{"title":"Fall reads","url":"https:\/\/dalgazette.com\/arts-culture\/fall-reads\/","pub_date":"2021-09-03 16:46:54","mod_date":"2021-09-03 16:46:59","type":"post","post_id":39747,"author_id":"714","author_name":"Gokce On","author_display_name":"Gokce On","tags":["books","Fall","list"],"categories":["Arts &amp;amp; Culture","Books"],"image":"https:\/\/dalgazette.com\/wp-content\/uploads\/2021\/09\/FallReads1_On-1-scaled.jpeg"}' />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dalgazette.com"><link rel="https://theeventscalendar.com/" href="https://dalgazette.com/wp-json/tribe/events/v1/" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="pingback" href="https://dalgazette.com/xmlrpc.php">
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-127742896-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-270x270.jpg" />
		<style id="wp-custom-css">
			.sub-menu li:first-child {
	padding-top: 10px;
}

.sub-menu li {
	font-weight: normal;
}
body {
	overflow-x: hidden;
}

.fl-builder-content[data-shrink="1"] img{
	transition: all 0.3s ease-out,background-position 1ms;
}		</style>
		<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><link data-minify="1" rel="preload" href="https://dalgazette.com/wp-content/cache/min/1/wp-content/themes/ws-theme/style.css?ver=1630702712" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-39747 single-format-standard tribe-no-js fl-theme-builder-footer fl-theme-builder-header fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-33665 fl-builder-global-templates-locked" data-post-id="33665" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="1" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c928aa73741f fl-row-custom-height fl-row-align-center fl-visible-desktop" data-node="5c928aa73741f">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c928aa737455 fl-col-group-equal-height fl-col-group-align-center" data-node="5c928aa737455">
			<div class="fl-col fl-node-5ed7a950c7919" data-node="5ed7a950c7919">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-5c928ade61238" data-node="5c928ade61238">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   				<div class="pp-advanced-menu-mobile-toggle hamburger">
				<div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div>			</div>
			   <div class="pp-clear"></div>

		
	   	<ul id="menu-topbarmenu" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-33655" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/about/" tabindex="0" role="link"><span class="menu-item-text">About</span></a></li>
<li id="menu-item-33656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/advertising/" tabindex="0" role="link"><span class="menu-item-text">Advertising</span></a></li>
<li id="menu-item-33657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contact-us/" tabindex="0" role="link"><span class="menu-item-text">Contact Us</span></a></li>
<li id="menu-item-33659" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contribute/" tabindex="0" role="link"><span class="menu-item-text">Write for the <i>Gazette</i></span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ed71e66b9e28 fl-col-small" data-node="5ed71e66b9e28">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-social-icons fl-node-5ed71e66b9d2e" data-node="5ed71e66b9d2e">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-left pp-social-icons-horizontal pp-responsive-center">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.facebook.com/DalGazette/" target="_blank" title="Facebook" aria-label="Facebook" role="button" rel="noopener" >
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.instagram.com/dalhousiegazette/" target="_blank" title="Instagram" aria-label="Instagram" role="button" rel="noopener" >
							<i class="fab fa-instagram"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://twitter.com/DalGazette" target="_blank" title="Twitter" aria-label="Twitter" role="button" rel="noopener" >
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.youtube.com/channel/UCy9bnagNvTHXFRj1GzRXdfg" target="_blank" title="YouTube" aria-label="YouTube" role="button" rel="noopener" >
							<i class="fab fa-youtube"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://open.spotify.com/show/0IB83GI7SOt1saOpq4LcrW" target="_blank" title="" aria-label="" role="button" rel="noopener" >
							<i class="fab fa-spotify"></i>
					</a>
	</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c928aa7374c2 fl-col-small" data-node="5c928aa7374c2">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c92cc85c16c4" data-node="5c92cc85c16c4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Saturday, September 04, 2021</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c928aa7372aa" data-node="5c928aa7372aa">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c928aa7372e2 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5c928aa7372e2">
			<div class="fl-col fl-node-5c928aa737355" data-node="5c928aa737355">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5c929088518cc" data-node="5c929088518cc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://dalgazette.com/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-33604 size-full" src="https://dalgazette.com/wp-content/uploads/2019/03/gazette-logo.png" alt="gazette logo" itemprop="image" height="96" width="509" title="gazette logo"  data-no-lazy="1" srcset="https://dalgazette.com/wp-content/uploads/2019/03/gazette-logo.png 509w, https://dalgazette.com/wp-content/uploads/2019/03/gazette-logo-300x57.png 300w" sizes="(max-width: 509px) 100vw, 509px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c9290aee4200" data-node="5c9290aee4200">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c9290aee7a29" data-node="5c9290aee7a29">
			<div class="fl-col fl-node-5c9290aee7b75" data-node="5c9290aee7b75">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-5c92ca6248d87" data-node="5c92ca6248d87">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   				<div class="pp-advanced-menu-mobile-toggle hamburger-label">
				<div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Menu</span>			</div>
			   <div class="pp-clear"></div>

		
	   	<ul id="menu-main-menu" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-21765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/opinions/" tabindex="0" role="link"><span class="menu-item-text">Opinions<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/dal/" tabindex="0" role="link"><span class="menu-item-text">Dalhousie</span></a></li>
	<li id="menu-item-29100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/politics/" tabindex="0" role="link"><span class="menu-item-text">Politics</span></a></li>
	<li id="menu-item-29096" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/advice/" tabindex="0" role="link"><span class="menu-item-text">Advice</span></a></li>
	<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/humour/" tabindex="0" role="link"><span class="menu-item-text">Humour</span></a></li>
	<li id="menu-item-29099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/letters-opinions/" tabindex="0" role="link"><span class="menu-item-text">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-21764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/news/" tabindex="0" role="link"><span class="menu-item-text">News<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-29092" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/campus/" tabindex="0" role="link"><span class="menu-item-text">Dalhousie</span></a></li>
	<li id="menu-item-29095" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/dsu-news/" tabindex="0" role="link"><span class="menu-item-text">Student Union</span></a></li>
	<li id="menu-item-29094" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/city/" tabindex="0" role="link"><span class="menu-item-text">Halifax</span></a></li>
	<li id="menu-item-29089" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/atlantic/" tabindex="0" role="link"><span class="menu-item-text">Atlantic</span></a></li>
	<li id="menu-item-29090" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/national/" tabindex="0" role="link"><span class="menu-item-text">Canada</span></a></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/arts-culture/" tabindex="0" role="link"><span class="menu-item-text">Arts &#038; Lifestyle<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-29101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/art/" tabindex="0" role="link"><span class="menu-item-text">Art</span></a></li>
	<li id="menu-item-29102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://dalgazette.com/category/arts-culture/books-arts-culture/" tabindex="0" role="link"><span class="menu-item-text">Books</span></a></li>
	<li id="menu-item-29104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/fashion/" tabindex="0" role="link"><span class="menu-item-text">Fashion</span></a></li>
	<li id="menu-item-29105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/film/" tabindex="0" role="link"><span class="menu-item-text">Film &amp; TV</span></a></li>
	<li id="menu-item-29106" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/food/" tabindex="0" role="link"><span class="menu-item-text">Food</span></a></li>
	<li id="menu-item-29107" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/music/" tabindex="0" role="link"><span class="menu-item-text">Music</span></a></li>
	<li id="menu-item-29108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/arts-sex/" tabindex="0" role="link"><span class="menu-item-text">Sex</span></a></li>
	<li id="menu-item-29109" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/theatre/" tabindex="0" role="link"><span class="menu-item-text">Theatre</span></a></li>
	<li id="menu-item-29110" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/travel/" tabindex="0" role="link"><span class="menu-item-text">Travel</span></a></li>
</ul>
</li>
<li id="menu-item-21766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/sports/" tabindex="0" role="link"><span class="menu-item-text">Sports<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-33675" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/basketball/" tabindex="0" role="link"><span class="menu-item-text">Basketball</span></a></li>
	<li id="menu-item-33676" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/cross-country/" tabindex="0" role="link"><span class="menu-item-text">Cross-Country</span></a></li>
	<li id="menu-item-33677" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/football/" tabindex="0" role="link"><span class="menu-item-text">Football</span></a></li>
	<li id="menu-item-33678" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/hockey-sports/" tabindex="0" role="link"><span class="menu-item-text">Hockey</span></a></li>
	<li id="menu-item-33679" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/rugby/" tabindex="0" role="link"><span class="menu-item-text">Rugby</span></a></li>
	<li id="menu-item-33680" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/soccer/" tabindex="0" role="link"><span class="menu-item-text">Soccer</span></a></li>
	<li id="menu-item-33681" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/swimming/" tabindex="0" role="link"><span class="menu-item-text">Swimming</span></a></li>
	<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/track-and-field-sports/" tabindex="0" role="link"><span class="menu-item-text">Track and Field</span></a></li>
	<li id="menu-item-33683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/volleyball/" tabindex="0" role="link"><span class="menu-item-text">Volleyball</span></a></li>
</ul>
</li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d1bb38766cae fl-col-small" data-node="5d1bb38766cae">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-5d1bb38766bd4" data-node="5d1bb38766bd4">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://dalgazette.com" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
									<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
							</button>
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-33696 fl-builder-global-templates-locked" data-post-id="33696"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5c938926f2afd" data-node="5c938926f2afd">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c93892700364" data-node="5c93892700364">
			<div class="fl-col fl-node-5c938927004db fl-col-has-cols" data-node="5c938927004db">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5c938ad41a925 fl-col-group-nested" data-node="5c938ad41a925">
			<div class="fl-col fl-node-5c938ad41a9ea fl-col-bg-overlay" data-node="5c938ad41a9ea">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c93887da29cf" data-node="5c93887da29cf">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Fall reads</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5c9388f7b057e" data-node="5c9388f7b057e">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">A list of books to get you in the mood for the fall season </span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d9e52f76bfea" data-node="5d9e52f76bfea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">By <a href="https://dalgazette.com/author/gon/" title="Posts by Gokce On" class="author url fn" rel="author">Gokce On</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5c93887da2a87" data-node="5c93887da2a87">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">September 3, 2021</span><span class="fl-post-info-sep">/</span><span class="fl-post-info-comments"><a href="https://dalgazette.com/arts-culture/fall-reads/#respond" tabindex="-1" aria-hidden="true">No Comments</a></span>	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5c938ae8b051b fl-col-group-nested" data-node="5c938ae8b051b">
			<div class="fl-col fl-node-5c938ae8b05b4" data-node="5c938ae8b05b4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-content fl-node-5c93887da2994 newPostContent" data-node="5c93887da2994">
	<div class="fl-module-content fl-node-content">
		<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>The fall season can mean a lot of things to different people. Regardless of personal feelings, its shorter days and brisker winds make it a great time to start a new book.&nbsp;&nbsp;</p>



<h2 id="h-the-picture-of-dorian-gray-oscar-wilde-1890"><strong><em>The Picture of Dorian Gray</em>, Oscar Wilde&nbsp;(1890)</strong>&nbsp;</h2>



<p><a href="https://www.goodreads.com/book/show/5297.The_Picture_of_Dorian_Gray%22%20/" target="_blank" rel="noreferrer noopener">First published in 1890</a>, this classic is the perfect book to kick off spooky season.&nbsp;<em>The Picture of Dorian Gray</em>&nbsp;follows the story of the titular character as his wish to stay young and beautiful forever is granted, and he is forced to face the consequences. This book will carry you into fall as the pacing and&nbsp;tone keep changing&nbsp;while the plot progresses. The way the story takes its reader from quaint tea parties to horrendous murders is a marvelous trip that is worth attending. It is an easy read, and a great distraction if you need one.&nbsp;&nbsp;</p>



<h2><strong><em>The Sea Was in Their Blood: The Disappearance of the Miss Ally’s Five-Man Crew</em>, Quentin Casey (2017)</strong>&nbsp;</h2>



<p><a href="https://www.goodreads.com/book/show/34415903-the-sea-was-in-their-blood" target="_blank" rel="noreferrer noopener"><em>T</em><em>he Sea Was in Their Blood</em></a><em>,&nbsp;</em>a non-fiction chronicle,<em>&nbsp;</em>follows&nbsp;the events of the crew of the&nbsp;Miss Ally&nbsp;on the night of their disappearance in 2013,&nbsp;when an unexpected storm hit the ship.&nbsp;This thriller investigates how it all went down, while piecing together the mental state and background of the crew aboard.&nbsp;This book might hit a little close to home for some, as it tells real-life events that took place in Nova Scotia, but it gives you a taste of the people that make up this province. If you are looking for a non-fiction, local read with high tension and suspense, this one is for you.&nbsp;</p>



<h2><strong><em>All About Love: New Visions</em>, Bell Hooks (1999)</strong>&nbsp;</h2>



<p>If you’re the type of person to tell yourself every fall that it’s time to get your life together, consider weeding through your emotional baggage with this book.&nbsp;<a href="https://www.goodreads.com/book/show/17607.All_About_Love" target="_blank" rel="noreferrer noopener"><em>All About Love: New Visions</em></a><em>&nbsp;</em>is a collection of essays that will help you take an introspective approach to your relationships by discussing what love is and what it could&nbsp;be.&nbsp;The author, Bell Hooks, discusses where people learn to love, and how love does&nbsp;not always&nbsp;mean one thing, and rarely does. This book would pair perfectly with a rainy evening, because –– fair warning –– it can get pretty emotional.&nbsp;&nbsp;&nbsp;</p>



<h2><strong><em>The Leaving and Other Stories</em>, Budge Wilson (1990)</strong>&nbsp;</h2>



<p><a href="https://www.goodreads.com/book/show/51094.The_Leaving_and_Other_Stories" target="_blank" rel="noreferrer noopener">This collection of short stories</a>&nbsp; marks new beginnings. It illustrates the feeling of being caught between choosing to stay and choosing to venture into unknown territories of life. Set in Nova Scotia, these stories carry a comforting familiarity.&nbsp;<em>The Leaving and Other Stories</em>&nbsp;consists of eleven short stories about women and girls, discussing themes like power of language, family and making or breaking important bonds. With numerous quick stories to read, this can easily become anyone’s comfort book. The collection is especially good if you’re not necessarily crazy about reading and have&nbsp;a limited attention span.&nbsp;&nbsp;</p>



<h2><strong><em>City of Girls</em>, Elizabeth Gilbert (2019)</strong>&nbsp;</h2>



<p><a href="https://www.goodreads.com/book/show/51918871-city-of-girls" target="_blank" rel="noreferrer noopener"><em>City of Girls</em></a>&nbsp;follows the life of Vivian Morris, as she makes a place for herself in New York City. From the same author that gave us&nbsp;<em>Eat, Pray, Love,</em>&nbsp;Gilbert takes the reader through decades of growth, self-exploration, and shifting relationships via the protagonist’s life in the theatre scene of 1940s New York City. Vivian is an extremely vibrant character to see the world&nbsp;through,&nbsp; although&nbsp;conceited&nbsp; at&nbsp;times. Experiencing an extinct New York through her eyes is exciting and revelatory. This is a book that will have you looking forward to the future as you begin a new chapter in your life this fall.&nbsp;</p>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c939a5b59b15" data-node="5c939a5b59b15">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5c93887da2d52" data-node="5c93887da2d52">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5c93887da2cc9" data-node="5c93887da2cc9">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dalgazette.com/arts-culture/what-i-wish-id-known-2/" rel="prev">&larr; What I wish I&#8217;d known</a></div><div class="nav-next"><a href="https://dalgazette.com/arts-culture/keeping-up-with-zara-matrix/" rel="next">Keeping up with Zara Matrix &rarr;</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5c93887da2b4c" data-node="5c93887da2b4c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5c93887da2a4a newCommentSection" data-node="5c93887da2a4a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-culture/fall-reads/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://dalgazette.com/wp-comments-post.php" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea autocomplete="new-password"  id="jf858e9d94"  name="jf858e9d94"   class="form-control" cols="60" rows="8" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a4b69bb4212c435b5e06d042fd9b98f2" );document.getElementById("jf858e9d94").setAttribute( "id", "comment" );</script><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<label for="fl-url">Website</label>
									<input type="text" id="fl-url" name="url" class="form-control" value="" tabindex="3" /><br />
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='39747' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
			<div class="fl-col fl-node-5c93892700514 fl-col-small fl-col-has-cols" data-node="5c93892700514">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5c9395c7cd491 fl-col-group-nested" data-node="5c9395c7cd491">
			<div class="fl-col fl-node-5c9395c7cd55a" data-node="5c9395c7cd55a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5c9395ce65a33" data-node="5c9395ce65a33">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-">
				<img class="fl-photo-img" src="https://secure.gravatar.com/avatar/53ec32a2bceae21f3e2b13f56bd27cce?s=100&#038;d=mm&#038;r=g" alt="" itemprop="image"  />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5c93960a990a5" data-node="5c93960a990a5">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Gokce On</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c9396405bc80" data-node="5c9396405bc80">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	</div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-separator fl-node-5c938aa87cc21" data-node="5c938aa87cc21">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5c93887da2d8e" data-node="5c93887da2d8e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div style="font-family: Helvetica, sans-serif;">Posted in <a href="https://dalgazette.com/category/arts-culture/" rel="tag" class="arts-culture">Arts &amp; Culture</a>, <a href="https://dalgazette.com/category/arts-culture/books-arts-culture/" rel="tag" class="books-arts-culture">Books</a></div></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5c93887da2c12" data-node="5c93887da2c12">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-pp-twitter-buttons fl-node-5c938ab170588" data-node="5c938ab170588">
	<div class="fl-module-content fl-node-content">
		<div class="pp-twitter-buttons"  data-size="large" data-lang="en_CA" >
			<a href="https://twitter.com/@DalGazette" class="twitter-follow-button"  data-size="large" data-lang="en_CA" >Tweet</a>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-twitter-timeline fl-node-5c938a9b56b31" data-node="5c938a9b56b31">
	<div class="fl-module-content fl-node-content">
		<div class="pp-twitter-timeline"  data-theme="light" data-show-replies="false"  data-tweet-limit="4" >
	<a class="twitter-timeline" href="https://twitter.com/@DalGazette"  data-theme="light" data-show-replies="false"  data-tweet-limit="4" >Tweets by @DalGazette</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-33646 fl-builder-global-templates-locked" data-post-id="33646" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c924ea011f55" data-node="5c924ea011f55">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c92505aefa5b" data-node="5c92505aefa5b">
			<div class="fl-col fl-node-5c92505aefb2d" data-node="5c92505aefb2d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5c92505aef9d6" data-node="5c92505aef9d6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-24389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/about/">About</a></li><li id="menu-item-21767" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/advertising/">Advertising</a></li><li id="menu-item-21768" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contact-us/">Contact Us</a></li><li id="menu-item-21769" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contribute/">Write for the <i>Gazette</i></a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5c924ebdd1341" data-node="5c924ebdd1341">
			<div class="fl-col fl-node-5c924ebdd14c5 fl-col-small" data-node="5c924ebdd14c5">
	<div class="fl-col-content fl-node-content">
	<div id="homeSignup" class="fl-module fl-module-subscribe-form fl-node-5c925ade4392f" data-node="5c925ade4392f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-inline fl-subscribe-form-name-hide fl-form fl-clearfix" >
	
	<div class="fl-form-field">
		<label for="fl-subscribe-form-email" class="hidden">Email Address</label>
		<input type="email" aria-describedby="email-error" name="fl-subscribe-form-email" placeholder="Email Address" id="fl-subscribe-form-email" />
		<div class="fl-form-error-message" id="email-error">Please enter a valid email address.</div>
	</div>

	
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">SUBSCRIBE</span>
					</a>
</div>
	</div>

			
			
	<div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div>

	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c924ebdd14fc fl-col-small" data-node="5c924ebdd14fc">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c9250435b906" data-node="5c9250435b906">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<div class="mainFooter-contribute">
<p>The<em> Dalhousie Gazette </em>is settled in K’jipuktuk (Halifax) of Mi’kma’ki, the ancestral and unceded territory of the Mi’kmaq people, where we work, play and live.</p>
<hr />
</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5c925ade439bc" data-node="5c925ade439bc">
			<div class="fl-col fl-node-5c925ade43a7b fl-col-has-cols" data-node="5c925ade43a7b">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5c925b0e199e5 fl-col-group-nested" data-node="5c925b0e199e5">
			<div class="fl-col fl-node-5c925b0e19a93 fl-col-small" data-node="5c925b0e19a93">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-5c925b0e19acb fl-col-small" data-node="5c925b0e19acb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-social-icons fl-node-5c925c5b30d54" data-node="5c925c5b30d54">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-center pp-social-icons-horizontal pp-responsive-center">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.facebook.com/DalGazette/" target="_self" title="Facebook" aria-label="Facebook" role="button">
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.instagram.com/dalhousiegazette/" target="_self" title="Instagram" aria-label="Instagram" role="button">
							<i class="fab fa-instagram"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://twitter.com/DalGazette" target="_self" title="Twitter" aria-label="Twitter" role="button">
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.youtube.com/channel/UCy9bnagNvTHXFRj1GzRXdfg" target="_blank" title="YouTube" aria-label="YouTube" role="button" rel="noopener" >
							<i class="fab fa-youtube"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://open.spotify.com/show/0IB83GI7SOt1saOpq4LcrW" target="_blank" title="" aria-label="" role="button" rel="noopener" >
							<i class="fab fa-spotify"></i>
					</a>
	</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c925b0e19b02 fl-col-small" data-node="5c925b0e19b02">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5c924ea011f8c" data-node="5c924ea011f8c">
			<div class="fl-col fl-node-5c924ea01200e fl-col-small" data-node="5c924ea01200e">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-5c924ea011fd6 fl-col-small" data-node="5c924ea011fd6">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-5c924ea011fc1 fl-col-small" data-node="5c924ea011fc1">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c924ea011e74" data-node="5c924ea011e74">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c924ea011eac" data-node="5c924ea011eac">
			<div class="fl-col fl-node-5c924ea011ee4" data-node="5c924ea011ee4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c924ea011f1d" data-node="5c924ea011f1d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2019 Dalhousie Gazette. All Rights Reserved.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-29054" class="pum pum-overlay pum-theme-29049 pum-theme-lightbox popmake-overlay pum-overlay-disabled pum-click-to-close click_open auto_open" data-popmake="{&quot;id&quot;:29054,&quot;slug&quot;:&quot;mailchimp-form&quot;,&quot;theme_id&quot;:29049,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-29054&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.header-newsletter&quot;}},{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;pum-29054&quot;,&quot;delay&quot;:15000}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;430&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_29054">

	<div id="popmake-29054" class="pum-container popmake theme-29049 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_29054" class="pum-title popmake-title">
				Sign up for our Newsletter			</div>
		

		

				<div class="pum-content popmake-content" tabindex="0">
			<script id='mwd_main_frontend-js-extra'>var mwd_objectL10n = {"plugin_url":"https:\/\/dalgazette.com\/wp-content\/plugins\/wd-mailchimp"};</script><script data-minify="1" src='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/js/mwd_main_frontend.js?ver=1630702712' id='mwd_main_frontend-js' defer></script>	<script type="text/javascript">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</script>		<script type="text/javascript"> function before_load() {  }	 function before_submit() {	 }	 function before_reset() {  }</script><div id="mwd-pages1" class="wdform_page_navigation " show_title="false" show_numbers="true" type="none"></div>		<form name="mwd-form1" action="/arts-culture/fall-reads/" method="post" id="mwd-form1" class="mwd-form  " enctype="multipart/form-data"  onsubmit="mwd_check_required('submit', '1'); return false;">		<input type="hidden" id="mwd-counter1" name="mwd-counter1" value="3" />		<input type="hidden" id="Itemid1" value="" name="Itemid1"><div class="wdform-page-and-images" style="display:table; border-top:0px solid black;"><div id="1form_view1" class="wdform_page" page_title="Untitled page" next_title="Next" next_type="text" next_class="wdform-page-button" next_checkable="false" previous_title="Previous" previous_type="text" previous_class="wdform-page-button" previous_checkable="false"><div class="wdform_section"><div class="wdform_column ui-sortable"><div wdid="1" class="wdform_row ui-sortable-handle"><div type="type_submitter_mail" class="wdform-field"  style="width:300px"><div class="wdform-label-section " style="float: left;; width: 100px;"><span class="wdform-label">E-mail:</span><span class="wdform-required">*</span></div><div class="wdform-element-section " style=" width: 200px;"><input type="text" class="input_deactive" id="wdform_1_element1" name="wdform_1_element1" value="" title=""  style="width: 100%;" ></div></div></div><div wdid="2" class="wdform_row ui-sortable-handle"><div type="type_submit_reset" class="wdform-field mwd-subscribe-reset"><div class="wdform-label-section" style="display: table-cell;"></div><div class="wdform-element-section " style="display: table-cell;"><button type="button" class="button-submit" onclick="mwd_check_required1('submit', '1');" >Submit</button><button type="button" class="button-reset" onclick="mwd_check_required1('reset');" style="display: none;" >Reset</button></div></div><div class="mwd-clear"></div></div></div></div><div class="wdform_footer"><div style="width: 100%;"><div style="width: 100%; display: table;"><div style="display: table-row-group;"><div id="mwd_1page_nav1" style="display: table-row;"></div></div></div></div></div></div></div><div class="wdform_preload"></div></form>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=1630702712' id='clicktrack-adrotate-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.12.1' id='jquery-ui-spinner-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js' defer></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://dalgazette.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js' defer></script>
<script id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","post_id":"39747"};
</script>
<script data-minify="1" src='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1630702712' id='wp-postviews-cache-js' defer></script>
<script src='https://dalgazette.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.5' id='jquery-throttle-js' defer></script>
<script src='https://dalgazette.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js' defer></script>
<script data-minify="1" src='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/bbpowerpack/assets/js/twitter-widgets.js?ver=1630702721' id='pp-twitter-widgets-js' defer></script>
<script data-minify="1" src='https://dalgazette.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/891281eae8c8c14b243df5d984095f93-layout-bundle.js?ver=1630702724' id='fl-builder-layout-bundle-891281eae8c8c14b243df5d984095f93-js' defer></script>
<script id='popup-maker-site-js-extra'>
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/dalgazette.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/dalgazette.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"29048","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/dalgazette.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-29054":{"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".header-newsletter"}},{"type":"auto_open","settings":{"cookie_name":"pum-29054","delay":15000}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-29054","key":"","session":false,"time":"1 month","path":"1"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"29049","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fadeAndSlide","animation_speed":"430","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":29054,"slug":"mailchimp-form"}};
</script>
<script data-minify="1" src='https://dalgazette.com/wp-content/cache/min/1/wp-content/uploads/pum/pum-site-scripts.js?ver=1630702712' id='popup-maker-site-js' defer></script>
<script data-minify="1" src='https://dalgazette.com/wp-content/cache/min/1/wp-content/themes/ws-theme/js/ws_theme.js?ver=1630702712' id='ws_theme_js-js' defer></script>
<script src='https://dalgazette.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.5' id='jquery-magnificpopup-js' defer></script>
<script src='https://dalgazette.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js' defer></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://dalgazette.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js' defer></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%7CDroid%20Sans%7CLato%7COpen%20Sans%20Condensed%7CPT%20Sans%7CUbuntu%7CPT%20Sans%20Narrow%7CYanone%20Kaffeesatz%7CRoboto%20Condensed%7CSource%20Sans%20Pro%7CNunito%7CFrancois%20One%7CRoboto%7CRaleway%7CArimo%7CCuprum%7CPlay%7CDosis%7CAbel%7CDroid%20Serif%7CArvo%7CLora%7CRokkitt%7CPT%20Serif%7CBitter%7CMerriweather%7CVollkorn%7CCantata%20One%7CKreon%7CJosefin%20Slab%7CPlayfair%20Display%7CBree%20Serif%7CCrimson%20Text%7COld%20Standard%20TT%7CSanchez%7CCrete%20Round%7CCardo%7CNoticia%20Text%7CJudson%7CLobster%7CUnkempt%7CChanga%20One%7CSpecial%20Elite%7CChewy%7CComfortaa%7CBoogaloo%7CFredoka%20One%7CLuckiest%20Guy%7CCherry%20Cream%20Soda%7CLobster%20Two%7CRighteous%7CSquada%20One%7CBlack%20Ops%20One%7CHappy%20Monkey%7CPassion%20One%7CNova%20Square%7CMetamorphous%7CPoiret%20One%7CBevan%7CShadows%20Into%20Light%7CThe%20Girl%20Next%20Door%7CComing%20Soon%7CDancing%20Script%7CPacifico%7CCrafty%20Girls%7CCalligraffitti%7CRock%20Salt%7CAmatic%20SC%7CLeckerli%20One%7CTangerine%7CReenie%20Beanie%7CSatisfy%7CGloria%20Hallelujah%7CPermanent%20Marker%7CCovered%20By%20Your%20Grace%7CWalter%20Turncoat%7CPatrick%20Hand%7CSchoolbell%7CIndie%20Flower%7CPlayfair%20Display%3A300%2C400%2C700%7COswald%3A400&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://dalgazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all' /><link data-minify="1" rel='stylesheet' id='aptf-bxslider-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1630702712' media='all' /><link data-minify="1" rel='stylesheet' id='aptf-front-css-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1630702712' media='all' /><link data-minify="1" rel='stylesheet' id='aptf-font-css-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1630702712' media='all' /><link data-minify="1" rel='stylesheet' id='jquery-ui-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/jquery-ui-1.10.3.custom.css?ver=1630702712' media='all' /><link data-minify="1" rel='stylesheet' id='jquery-ui-spinner-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/jquery-ui-spinner.css?ver=1630702712' media='all' /><link data-minify="1" rel='stylesheet' id='mwd-mailchimp-frontend-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/frontend/mwd-mailchimp-frontend.css?ver=1630702712' media='all' /><link data-minify="1" rel='stylesheet' id='mwd-font-awesome-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/frontend/font-awesome/font-awesome.css?ver=1630702712' media='all' /><link data-minify="1" rel='stylesheet' id='mwd-animate-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/frontend/mwd-animate.css?ver=1630702712' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-5-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=1630702712' media='all' /><link data-minify="1" rel='stylesheet' id='fl-builder-layout-bundle-0058b09c0ca2ffa26aa2f4aa8ce47614-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/0058b09c0ca2ffa26aa2f4aa8ce47614-layout-bundle.css?ver=1630702956' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=1630702712' media='all' /><link data-minify="1" rel='stylesheet' id='mwd-style-1-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/plugins/wd-mailchimp/css/frontend/mwd-style-1.css?ver=1630702712' media='all' /><link data-minify="1" rel='stylesheet' id='popup-maker-site-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/uploads/pum/pum-site-styles.css?ver=1630702712' media='all' /><link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://dalgazette.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.5' media='all' /><link rel='stylesheet' id='base-css'  href='https://dalgazette.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.9' media='all' /><link data-minify="1" rel='stylesheet' id='fl-automator-skin-css'  href='https://dalgazette.com/wp-content/cache/min/1/wp-content/uploads/bb-theme/skin-60f7d286290f5.css?ver=1630702712' media='all' /><link rel='stylesheet' id='pp-animate-css'  href='https://dalgazette.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' /><link data-minify="1" rel="stylesheet" href="https://dalgazette.com/wp-content/cache/min/1/wp-content/themes/ws-theme/style.css?ver=1630702712" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1630742499 -->