<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1.0' /><meta http-equiv='X-UA-Compatible' content='IE=edge' /><link rel="profile" href="https://gmpg.org/xfn/11" /><title>Q&amp;A: musician Gabrielle Papillon | Dalhousie Gazette</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%7CDroid%20Sans%7CLato%7COpen%20Sans%20Condensed%7CPT%20Sans%7CUbuntu%7CPT%20Sans%20Narrow%7CYanone%20Kaffeesatz%7CRoboto%20Condensed%7CSource%20Sans%20Pro%7CNunito%7CFrancois%20One%7CRoboto%7CRaleway%7CArimo%7CCuprum%7CPlay%7CDosis%7CAbel%7CDroid%20Serif%7CArvo%7CLora%7CRokkitt%7CPT%20Serif%7CBitter%7CMerriweather%7CVollkorn%7CCantata%20One%7CKreon%7CJosefin%20Slab%7CPlayfair%20Display%7CBree%20Serif%7CCrimson%20Text%7COld%20Standard%20TT%7CSanchez%7CCrete%20Round%7CCardo%7CNoticia%20Text%7CJudson%7CLobster%7CUnkempt%7CChanga%20One%7CSpecial%20Elite%7CChewy%7CComfortaa%7CBoogaloo%7CFredoka%20One%7CLuckiest%20Guy%7CCherry%20Cream%20Soda%7CLobster%20Two%7CRighteous%7CSquada%20One%7CBlack%20Ops%20One%7CHappy%20Monkey%7CPassion%20One%7CNova%20Square%7CMetamorphous%7CPoiret%20One%7CBevan%7CShadows%20Into%20Light%7CThe%20Girl%20Next%20Door%7CComing%20Soon%7CDancing%20Script%7CPacifico%7CCrafty%20Girls%7CCalligraffitti%7CRock%20Salt%7CAmatic%20SC%7CLeckerli%20One%7CTangerine%7CReenie%20Beanie%7CSatisfy%7CGloria%20Hallelujah%7CPermanent%20Marker%7CCovered%20By%20Your%20Grace%7CWalter%20Turncoat%7CPatrick%20Hand%7CSchoolbell%7CIndie%20Flower%7CPlayfair%20Display%3A300%2C400%2C700%7COswald%3A400&subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&display=swap" /><link rel="stylesheet" href="https://dalgazette.com/wp-content/cache/min/1/b86cd9f4b6a3bb5c2b333213264052a5.css" data-minify="1" /><meta name="description" content="Halifax musician Gabrielle Papillon released her seventh album, Shout, in October and took it on tour the following month. She chats about her process."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Q&amp;A: musician Gabrielle Papillon | Dalhousie Gazette" /><meta property="og:description" content="Halifax musician Gabrielle Papillon released her seventh album, Shout, in October and took it on tour the following month. She chats about her process." /><meta property="og:url" content="https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/" /><meta property="og:site_name" content="Dalhousie Gazette" /><meta property="article:publisher" content="https://www.facebook.com/DalGazette/" /><meta property="article:tag" content="Gabrielle Papillon" /><meta property="article:tag" content="Halifax music" /><meta property="article:section" content="Music" /><meta property="article:published_time" content="2019-12-29T19:40:04-04:00" /><meta property="article:modified_time" content="2019-12-29T19:40:07-04:00" /><meta property="og:updated_time" content="2019-12-29T19:40:07-04:00" /><meta property="og:image" content="https://dalgazette.com/wp-content/uploads/2019/12/Shoutcover-1024x1024.jpeg" /><meta property="og:image:secure_url" content="https://dalgazette.com/wp-content/uploads/2019/12/Shoutcover-1024x1024.jpeg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Halifax musician Gabrielle Papillon released her seventh album, Shout, in October and took it on tour the following month. She chats about her process." /><meta name="twitter:title" content="Q&amp;A: musician Gabrielle Papillon | Dalhousie Gazette" /><meta name="twitter:site" content="@DalGazette" /><meta name="twitter:image" content="https://dalgazette.com/wp-content/uploads/2019/12/Shoutcover-scaled.jpeg" /><meta name="twitter:creator" content="@DalGazette" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dalgazette.com/#organization","name":"The Dalhousie Gazette","url":"https://dalgazette.com/","sameAs":["https://www.facebook.com/DalGazette/","https://www.instagram.com/dalhousiegazette/","https://twitter.com/DalGazette"],"logo":{"@type":"ImageObject","@id":"https://dalgazette.com/#logo","url":"https://dalgazette.com/wp-content/uploads/2019/03/DalGazette_mastheaddate.png","width":509,"height":96,"caption":"The Dalhousie Gazette"},"image":{"@id":"https://dalgazette.com/#logo"}},{"@type":"WebSite","@id":"https://dalgazette.com/#website","url":"https://dalgazette.com/","name":"Dalhousie Gazette","publisher":{"@id":"https://dalgazette.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dalgazette.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/#primaryimage","url":"https://dalgazette.com/wp-content/uploads/2019/12/Shoutcover-scaled.jpeg","width":2560,"height":2560,"caption":"Shout album cover"},{"@type":"WebPage","@id":"https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/#webpage","url":"https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/","inLanguage":"en-CA","name":"Q&amp;A: musician Gabrielle Papillon | Dalhousie Gazette","isPartOf":{"@id":"https://dalgazette.com/#website"},"primaryImageOfPage":{"@id":"https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/#primaryimage"},"datePublished":"2019-12-29T19:40:04-04:00","dateModified":"2019-12-29T19:40:07-04:00","description":"Halifax musician Gabrielle Papillon released her seventh album, Shout, in October and took it on tour the following month. She chats about her process."},{"@type":"Article","@id":"https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/#article","isPartOf":{"@id":"https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/#webpage"},"author":{"@id":"https://dalgazette.com/#/schema/person/9efbe6fb9c1d2d29bc387119d183bd6b"},"headline":"Q&#038;A: musician Gabrielle Papillon","datePublished":"2019-12-29T19:40:04-04:00","dateModified":"2019-12-29T19:40:07-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/#webpage"},"publisher":{"@id":"https://dalgazette.com/#organization"},"image":{"@id":"https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/#primaryimage"},"keywords":"Gabrielle Papillon,Halifax music","articleSection":"Arts &amp; Culture,Music"},{"@type":["Person"],"@id":"https://dalgazette.com/#/schema/person/9efbe6fb9c1d2d29bc387119d183bd6b","name":"Rebecca Dingwell","image":{"@type":"ImageObject","@id":"https://dalgazette.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e06d5fa9078d7bc489f1b5ba3196a464?s=96&d=mm&r=g","caption":"Rebecca Dingwell"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Feed" href="https://dalgazette.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Comments Feed" href="https://dalgazette.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Dalhousie Gazette &raquo; iCal Feed" href="https://dalgazette.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Q&#038;A: musician Gabrielle Papillon Comments Feed" href="https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript' src='https://dalgazette.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>          <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/dalgazette.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"35571","token":"104d326a00","debug":""}; /* ]]> */</script>  <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d253838b54cea00128f1f87'></script> <link rel='https://api.w.org/' href='https://dalgazette.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dalgazette.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dalgazette.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://dalgazette.com/?p=35571' /><style id="sdrn_css" type="text/css" >#sdrn_bar{background:#0D0D0D}#sdrn_bar .menu_title,#sdrn_bar .sdrn_icon_menu{color:#F2F2F2}#sdrn_menu{background:#2E2E2E!important}#sdrn_menu.sdrn_levels ul li{border-bottom:1px solid #131212;border-top:1px solid #474747}#sdrn_menu ul li a{color:#CFCFCF}#sdrn_menu ul li a:hover{color:#606060}#sdrn_menu.sdrn_levels a.sdrn_parent_item{border-left:1px solid #474747}#sdrn_menu .sdrn_icon_par{color:#CFCFCF}#sdrn_menu .sdrn_icon_par:hover{color:#606060}#sdrn_menu.sdrn_levels ul li ul{border-top:1px solid #131212}#sdrn_menu.left{width:80%;left:-80%;right:auto}#sdrn_menu.right{width:80%;right:-80%;left:auto}@media only screen and (max-width:961px){html{padding-top:42px!important}#sdrn_bar{display:block!important}}</style> <style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{min-width:0;max-width:2000px;margin:0 auto}.b-1{margin:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta name="google-site-verification" content="wpPsiUckfBPwD5O8ou2zoQfJti6Nlmr22BRtNmZeN8w" /> <meta name='kya-data' id='kya-data' content='{"title":"Q&amp;A: musician Gabrielle Papillon","url":"https:\/\/dalgazette.com\/arts-culture\/music\/qa-musician-gabrielle-papillon\/","pub_date":"2019-12-29 15:40:04","mod_date":"2019-12-29 15:40:07","type":"post","post_id":35571,"author_id":"661","author_name":"Rebecca Dingwell","author_display_name":"Rebecca Dingwell","tags":["Gabrielle Papillon","Halifax music"],"categories":["Arts &amp;amp; Culture","Music"],"image":"https:\/\/dalgazette.com\/wp-content\/uploads\/2019\/12\/Shoutcover-scaled.jpeg"}' /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dalgazette.com"><link rel="https://theeventscalendar.com/" href="https://dalgazette.com/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://dalgazette.com/xmlrpc.php"><link rel="icon" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-180x180.jpg" /><meta name="msapplication-TileImage" content="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-270x270.jpg" /><style type="text/css" id="wp-custom-css">.sub-menu li:first-child{padding-top:10px}.sub-menu li{font-weight:400}body{overflow-x:hidden}.fl-builder-content[data-shrink="1"] img{transition:all 0.3s ease-out,background-position 1ms}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-35571 single-format-standard tribe-no-js fl-theme-builder-footer fl-theme-builder-header fl-theme-builder-singular fl-framework-bootstrap fl-preset-default fl-full-width fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page"><header class="fl-builder-content fl-builder-content-33665 fl-builder-global-templates-locked" data-post-id="33665" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="1" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c928aa73741f fl-visible-desktop-medium" data-node="5c928aa73741f"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5c928aa737455 fl-col-group-equal-height fl-col-group-align-center" data-node="5c928aa737455"><div class="fl-col fl-node-5c928aa73748c" data-node="5c928aa73748c"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-advanced-menu fl-node-5c928ade61238" data-node="5c928ade61238"><div class="fl-module-content fl-node-content"><div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default"><div class="pp-advanced-menu-mobile-toggle hamburger"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div></div><div class="pp-clear"></div><ul id="menu-topbarmenu" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-33655" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/about/" tabindex="0" role="link"><span class="menu-item-text">About</span></a></li><li id="menu-item-33656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/advertising/" tabindex="0" role="link"><span class="menu-item-text">Advertising</span></a></li><li id="menu-item-33657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contact-us/" tabindex="0" role="link"><span class="menu-item-text">Contact Us</span></a></li><li id="menu-item-33659" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contribute/" tabindex="0" role="link"><span class="menu-item-text">Write for the Dal Gazette</span></a></li></ul></div></div></div></div></div><div class="fl-col fl-node-5c928aa7374c2 fl-col-small" data-node="5c928aa7374c2"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5c92cc85c16c4" data-node="5c92cc85c16c4"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>Friday, January 03, 2020</p></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c928aa7372aa" data-node="5c928aa7372aa"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5c928aa7372e2 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5c928aa7372e2"><div class="fl-col fl-node-5c928aa737355" data-node="5c928aa737355"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5c929088518cc" data-node="5c929088518cc"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://dalgazette.com/" target="_self" itemprop="url"> <img class="fl-photo-img wp-image-33604 size-full" src="https://dalgazette.com/wp-content/uploads/2019/03/gazette-logo.png" alt="gazette logo" itemprop="image" height="96" width="509" title="gazette logo" data-no-lazy="1" srcset="https://dalgazette.com/wp-content/uploads/2019/03/gazette-logo.png 509w, https://dalgazette.com/wp-content/uploads/2019/03/gazette-logo-300x57.png 300w" sizes="(max-width: 509px) 100vw, 509px" /> </a></div></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c9290aee4200" data-node="5c9290aee4200"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5c9290aee7a29" data-node="5c9290aee7a29"><div class="fl-col fl-node-5c9290aee7b75" data-node="5c9290aee7b75"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-advanced-menu fl-node-5c92ca6248d87" data-node="5c92ca6248d87"><div class="fl-module-content fl-node-content"><div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default"><div class="pp-advanced-menu-mobile-toggle hamburger-label"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Menu</span></div><div class="pp-clear"></div><ul id="menu-main-menu" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-21765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/opinions/" tabindex="0" role="link"><span class="menu-item-text">Opinions<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/dal/" tabindex="0" role="link"><span class="menu-item-text">Dalhousie</span></a></li><li id="menu-item-29100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/politics/" tabindex="0" role="link"><span class="menu-item-text">Politics</span></a></li><li id="menu-item-29096" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/advice/" tabindex="0" role="link"><span class="menu-item-text">Advice</span></a></li><li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/humour/" tabindex="0" role="link"><span class="menu-item-text">Humour</span></a></li><li id="menu-item-29099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/letters-opinions/" tabindex="0" role="link"><span class="menu-item-text">Letters</span></a></li></ul></li><li id="menu-item-21764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/news/" tabindex="0" role="link"><span class="menu-item-text">News<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-29092" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/campus/" tabindex="0" role="link"><span class="menu-item-text">Dalhousie</span></a></li><li id="menu-item-29095" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/dsu-news/" tabindex="0" role="link"><span class="menu-item-text">Student Union</span></a></li><li id="menu-item-29094" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/city/" tabindex="0" role="link"><span class="menu-item-text">Halifax</span></a></li><li id="menu-item-29089" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/atlantic/" tabindex="0" role="link"><span class="menu-item-text">Atlantic</span></a></li><li id="menu-item-29090" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/national/" tabindex="0" role="link"><span class="menu-item-text">Canada</span></a></li></ul></li><li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/arts-culture/" tabindex="0" role="link"><span class="menu-item-text">Arts &#038; Lifestyle<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-29101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/art/" tabindex="0" role="link"><span class="menu-item-text">Art</span></a></li><li id="menu-item-29102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/books-arts-culture/" tabindex="0" role="link"><span class="menu-item-text">Books</span></a></li><li id="menu-item-29104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/fashion/" tabindex="0" role="link"><span class="menu-item-text">Fashion</span></a></li><li id="menu-item-29105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/film/" tabindex="0" role="link"><span class="menu-item-text">Film &#038; TV</span></a></li><li id="menu-item-29106" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/food/" tabindex="0" role="link"><span class="menu-item-text">Food</span></a></li><li id="menu-item-29107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://dalgazette.com/category/arts-culture/music/" tabindex="0" role="link"><span class="menu-item-text">Music</span></a></li><li id="menu-item-29108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/arts-sex/" tabindex="0" role="link"><span class="menu-item-text">Sex</span></a></li><li id="menu-item-29109" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/theatre/" tabindex="0" role="link"><span class="menu-item-text">Theatre</span></a></li><li id="menu-item-29110" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/travel/" tabindex="0" role="link"><span class="menu-item-text">Travel</span></a></li></ul></li><li id="menu-item-21766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/sports/" tabindex="0" role="link"><span class="menu-item-text">Sports<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-33675" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/basketball/" tabindex="0" role="link"><span class="menu-item-text">Basketball</span></a></li><li id="menu-item-33676" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/cross-country/" tabindex="0" role="link"><span class="menu-item-text">Cross-Country</span></a></li><li id="menu-item-33677" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/football/" tabindex="0" role="link"><span class="menu-item-text">Football</span></a></li><li id="menu-item-33678" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/hockey-sports/" tabindex="0" role="link"><span class="menu-item-text">Hockey</span></a></li><li id="menu-item-33679" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/rugby/" tabindex="0" role="link"><span class="menu-item-text">Rugby</span></a></li><li id="menu-item-33680" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/soccer/" tabindex="0" role="link"><span class="menu-item-text">Soccer</span></a></li><li id="menu-item-33681" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/swimming/" tabindex="0" role="link"><span class="menu-item-text">Swimming</span></a></li><li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/track-and-field-sports/" tabindex="0" role="link"><span class="menu-item-text">Track and Field</span></a></li><li id="menu-item-33683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/volleyball/" tabindex="0" role="link"><span class="menu-item-text">Volleyball</span></a></li></ul></li></ul></div></div></div></div></div><div class="fl-col fl-node-5d1bb38766cae fl-col-small" data-node="5d1bb38766cae"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-search-form fl-node-5d1bb38766bd4" data-node="5d1bb38766bd4"><div class="fl-module-content fl-node-content"><div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon"><form class="pp-search-form" role="search" action="https://dalgazette.com" method="get"><div class="pp-search-form__container"> <input placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value=""> <button class="pp-search-form__submit" type="submit"> <i class="fa fa-search" aria-hidden="true"></i> <span class="pp-screen-reader-text">Search</span> </button></div></form></div></div></div></div></div></div></div></div></div></header><div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main"><div class="fl-builder-content fl-builder-content-33696 fl-builder-global-templates-locked" data-post-id="33696"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5c938926f2afd" data-node="5c938926f2afd"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5c93892700364" data-node="5c93892700364"><div class="fl-col fl-node-5c938927004db fl-col-has-cols" data-node="5c938927004db"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5c938ad41a925 fl-col-group-nested" data-node="5c938ad41a925"><div class="fl-col fl-node-5c938ad41a9ea fl-col-bg-overlay" data-node="5c938ad41a9ea"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5c93887da29cf" data-node="5c93887da29cf"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"> <span class="fl-heading-text">Q&#038;A: musician Gabrielle Papillon</span></h1></div></div><div class="fl-module fl-module-heading fl-node-5c9388f7b057e" data-node="5c9388f7b057e"><div class="fl-module-content fl-node-content"><h3 class="fl-heading"> <span class="fl-heading-text">Papillon hopes her new album makes people "feel powerful and strong and brave"</span></h3></div></div><div class="fl-module fl-module-rich-text fl-node-5d9e52f76bfea" data-node="5d9e52f76bfea"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p style="text-align: center;">By <a href="https://dalgazette.com/author/bdingwell/" title="Posts by Rebecca Dingwell" class="author url fn" rel="author">Rebecca Dingwell</a> and <a href="https://dalgazette.com/author/mmurgatroyd/" title="Posts by Matt Murgatroyd" class="author url fn" rel="author">Matt Murgatroyd</a></p></div></div></div><div class="fl-module fl-module-fl-post-info fl-node-5c93887da2a87" data-node="5c93887da2a87"><div class="fl-module-content fl-node-content"> <span class="fl-post-info-date">December 29, 2019</span><span class="fl-post-info-sep">/</span><span class="fl-post-info-comments"><a href="https://dalgazette.com/arts-culture/music/qa-musician-gabrielle-papillon/#respond" tabindex="-1" aria-hidden="true">No Comments</a></span></div></div></div></div></div><div class="fl-col-group fl-node-5c938ae8b051b fl-col-group-nested" data-node="5c938ae8b051b"><div class="fl-col fl-node-5c938ae8b05b4" data-node="5c938ae8b05b4"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-fl-post-content fl-node-5c93887da2994 newPostContent" data-node="5c93887da2994"><div class="fl-module-content fl-node-content"><div class="g g-1"><div class="g-col b-1 a-32"><a class="gofollow" data-track="MzIsMSwxLDYw" href="https://www.sephora.com/ca/en/beauty/lunar-new-year?country_switch=ca&lang=en"><img src="https://dalgazette.com/wp-content/uploads/2019/12/Sephora_Lunar_New_Year_2020_Display_Banners_728x90_EN.jpg" /></a></div></div><p class="has-drop-cap">Halifax musician Gabrielle Papillon released her seventh album, <em>Shout</em>, in October and took it on tour the following month. The record was a collaborative project both in writing and production, with a total of seven songs and seven producers. Papillon herself helmed the production, even communicating back-and-forth with producers overseas. “I’m quite proud of that because that was the first time I really attempted having such a heavy hand in the production of a record,” she said in a December phone interview. “I really love, and I’m really proud of the way I went about making this record.”</p><p>Read on to learn more about how <em>Shout</em> came to life.</p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://dalgazette.com/wp-content/uploads/2019/12/Gabrille-Papillon-683x1024.jpeg" alt="Gabrielle Papillon headshot" class="wp-image-35574" width="342" height="512" srcset="https://dalgazette.com/wp-content/uploads/2019/12/Gabrille-Papillon-683x1024.jpeg 683w, https://dalgazette.com/wp-content/uploads/2019/12/Gabrille-Papillon-200x300.jpeg 200w, https://dalgazette.com/wp-content/uploads/2019/12/Gabrille-Papillon-768x1152.jpeg 768w, https://dalgazette.com/wp-content/uploads/2019/12/Gabrille-Papillon-1024x1536.jpeg 1024w, https://dalgazette.com/wp-content/uploads/2019/12/Gabrille-Papillon-1365x2048.jpeg 1365w, https://dalgazette.com/wp-content/uploads/2019/12/Gabrille-Papillon-scaled.jpeg 1707w" sizes="(max-width: 342px) 100vw, 342px" /><figcaption><em>Photo by Lindsay Duncan</em></figcaption></figure></div><h3>How did you approach this album differently from albums you’ve recorded in the past?</h3><p>I suppose I approached it by not approaching it. I wasn’t actually writing a record; I was doing a lot of co-writing. There’s sort of other projects, or open-ended co-writing, where there’s not really a particular goal. A lot of the instances, I wasn’t really writing for myself, I just was writing with another writer or a producer, and the goal is just to write a good song.</p><p>It wasn’t really something that I intended to do. It was just sort of accidental. After I had been writing with my most frequent collaborator on the record—after like the fifth time we’d written together—I sort of realized that we might actually be writing a record for me, and a bunch of the songs we wrote together ended up on the record. It was sort of a happy accident. I was writing very unselfconsciously and without myself in mind. I really wanted [these songs] to see the light of day, and they really represented where I was, and were very much written from the headspace I was in. It just felt like I had a really cohesive journey of seven songs, and I really wanted to share them.</p><h3>There was a lot of collaboration on this album. What are some of the benefits of collaborating, rather than working solo?</h3><p>The thing about collabing is that you have to trust someone else’s instinct, so somebody will suggest something that you wouldn’t have thought of on your own. And sometimes that presents itself really positively; you hear it and you’re like, “Yes!” You know, it’s like improv with actors: somebody pitches something, and you go “yes, and&#8230;” And you have to do that, both when you don’t really feel like it’s working, and also when you do.</p><p> Sometimes the ping-pong is really positive back and forth, and you feel like it’s going really smoothly, but there are other times where somebody will do something, and you’re like, “Oh, OK, I don’t get it, but you’re really keen on that, and I wouldn’t be here if I wasn’t willing to trust someone else&#8217;s instinct, so let’s go with that.” I find it really varies, most of the songs on this record were more of that really easy volleying back and forth, and each person is putting in something where the other person is going ‘yeah, that’s awesome,&#8217; and so that’s what the partnership, at least for these songs was like. It also takes away some of the emotional labour, and you do a lot less questioning because there’s two of you. If two of you are like ‘yeah, that’s great,&#8217; then you’re perhaps less likely to second guess everything and almost over-labour each song.</p><h3>Having had both experiences, collaborating and working solo, is there an experience that you would say you enjoy more?</h3><p>No, I really prefer variety in my creative life. I like working on different projects on different days. I go through periods where I’m purely performing, then I go through a period of writing, I do these writing trips where I’m writing every day for two weeks, and finishing 10 songs in two weeks, and then I go through periods where I’ve been working on a long term project. I’ve been working on a musical, and that just seems endless. I like to be able to pick away at things, and for things to be different. I mean, even in my writing, my co-writer scenarios, they’re all different. One day, I’m working with an artist, and the next day I’m working with a producer, and perhaps doing completely different genres. I don’t really have a preference, I think it’s just a different way of working. I enjoy them both.</p><h3>What’s your favourite song on the new record?”</h3><p> When I wrote “Shout it Out,” I just couldn’t get enough of it, it was just a banger. “Don’t Want to Go to Bed” really speaks to me because there’s a very Radiohead kind of vibe to it. I love performing “Last Deep Breath,” it’s so much fun to perform, and it’s so powerful, and I kind of love the whole record. “New Age Faces” is important to me for the message [and] because it’s catchy, and “Among the Queens” is such a powerful song as well. I don’t know if I could pick a favourite, to be completely honest with you.</p><h3>You shared some personal things in your songs, particularly about your anxiety. Was that something you were nervous to do?</h3><p>No, not really. I’m pretty open about talking about depression and anxiety, mostly because I think it’s important. I don’t exactly want to talk about all the time, I don’t know if I want to be an ambassador for these things, but I think it just happened very organically, to talk about it onstage. These songs were being written while I was on this pretty serious journey: trying to find mental health stability, which is something we have to labour over. The songs are generally more powerful when there’s some context behind them.</p><p>I don’t really like attaching specific stories to songs, because I think that takes away from what they can potentially mean to other people. But certainly, talking about emotional state and headspace, and opening that dialogue, I know that’s really powerful for people who are going through that, and it’s important for me to be able to offer that.</p><h3>What do you hope people will take away from these songs?</h3><p>I hope it makes them feel powerful and strong and brave. I hope it allows them to dance with abandon and joy, and be proud of who they are, and maybe it gives them the courage to talk about it or talk about whatever they need to talk about.</p><hr class="wp-block-separator"/><p><em>Editor’s note: This interview has been edited for length, clarity and style.</em></p><figure class="wp-block-embed-spotify aligncenter wp-block-embed is-type-rich is-provider-spotify wp-embed-aspect-9-16 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="Spotify Embed: Shout" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/album/1eOjRxxhaUXOjTVLqdzjPz?si=0wPmeBcBRjK5t8CV66tDfg"></iframe></div></figure></div></div><div class="fl-module fl-module-rich-text fl-node-5c939a5b59b15" data-node="5c939a5b59b15"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p></p></div></div></div><div class="fl-module fl-module-separator fl-node-5c93887da2d52" data-node="5c93887da2d52"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div><div class="fl-module fl-module-fl-post-navigation fl-node-5c93887da2cc9" data-node="5c93887da2cc9"><div class="fl-module-content fl-node-content"><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://dalgazette.com/arts-culture/elegy-for-the-yellow-crane-a-poem/" rel="prev">&larr; Elegy for the yellow crane: a poem</a></div></div></nav></div></div><div class="fl-module fl-module-separator fl-node-5c93887da2b4c" data-node="5c93887da2b4c"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div><div class="fl-module fl-module-fl-comments fl-node-5c93887da2a4a newCommentSection" data-node="5c93887da2a4a"><div class="fl-module-content fl-node-content"><div class="fl-comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-culture/music/qa-musician-gabrielle-papillon/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://dalgazette.com/wp-comments-post.php" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea autocomplete="nope"  id="ibcd03998c"  name="ibcd03998c"   class="form-control" cols="60" rows="8" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a2d82b1ca0ddb0f57f1717742b4522dd" );document.getElementById("ibcd03998c").setAttribute( "id", "comment" );</script><br /><label for="fl-author">Name (required)</label> <input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br /> <label for="fl-email">Email (will not be published) (required)</label> <input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br /> <label for="fl-url">Website</label> <input type="text" id="fl-url" name="url" class="form-control" value="" tabindex="3" /><br /><p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='35571' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div></div></div></div></div><div class="fl-col fl-node-5c93892700514 fl-col-small fl-col-has-cols" data-node="5c93892700514"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5c9395c7cd491 fl-col-group-nested" data-node="5c9395c7cd491"><div class="fl-col fl-node-5c9395c7cd55a" data-node="5c9395c7cd55a"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5c9395ce65a33" data-node="5c9395ce65a33"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-"> <img class="fl-photo-img" src="https://secure.gravatar.com/avatar/e06d5fa9078d7bc489f1b5ba3196a464?s=100&#038;d=mm&#038;r=g" alt="" itemprop="image" /></div></div></div></div><div class="fl-module fl-module-heading fl-node-5c93960a990a5" data-node="5c93960a990a5"><div class="fl-module-content fl-node-content"><h3 class="fl-heading"> <span class="fl-heading-text">Rebecca Dingwell</span></h3></div></div><div class="fl-module fl-module-rich-text fl-node-5c9396405bc80" data-node="5c9396405bc80"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"></div></div></div></div></div></div><div class="fl-module fl-module-separator fl-node-5c938aa87cc21" data-node="5c938aa87cc21"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div><div class="fl-module fl-module-html fl-node-5c93887da2d8e" data-node="5c93887da2d8e"><div class="fl-module-content fl-node-content"><div class="fl-html"><div style="font-family: Helvetica, sans-serif;">Posted in <a href="https://dalgazette.com/category/arts-culture/" rel="tag" class="arts-culture">Arts &amp; Culture</a>, <a href="https://dalgazette.com/category/arts-culture/music/" rel="tag" class="music">Music</a></div></div></div></div><div class="fl-module fl-module-separator fl-node-5c93887da2c12" data-node="5c93887da2c12"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div><div class="fl-module fl-module-pp-twitter-buttons fl-node-5c938ab170588" data-node="5c938ab170588"><div class="fl-module-content fl-node-content"><div class="pp-twitter-buttons" data-size="large" data-lang="en_CA" > <a href="https://twitter.com/@DalGazette" class="twitter-follow-button" data-size="large" data-lang="en_CA" >Tweet</a></div></div></div><div class="fl-module fl-module-pp-twitter-timeline fl-node-5c938a9b56b31" data-node="5c938a9b56b31"><div class="fl-module-content fl-node-content"><div class="pp-twitter-timeline" data-theme="light" data-show-replies="false" data-tweet-limit="4" > <a class="twitter-timeline" href="https://twitter.com/@DalGazette" data-theme="light" data-show-replies="false" data-tweet-limit="4" >Tweets by @DalGazette</a></div></div></div></div></div></div></div></div></div></div></div><footer class="fl-builder-content fl-builder-content-33646 fl-builder-global-templates-locked" data-post-id="33646" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c924ea011f55" data-node="5c924ea011f55"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5c92505aefa5b" data-node="5c92505aefa5b"><div class="fl-col fl-node-5c92505aefb2d" data-node="5c92505aefb2d"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5c92505aef9d6" data-node="5c92505aef9d6"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-mobile"> <button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512"> <rect class="fl-hamburger-menu-top" width="512" height="102"/> <rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/> <rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/> </svg> </span></button><div class="fl-clear"></div><nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-24389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/about/">About</a></li><li id="menu-item-21767" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/advertising/">Advertising</a></li><li id="menu-item-21769" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contribute/">Write for the Dal Gazette</a></li><li id="menu-item-21768" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contact-us/">Contact Us</a></li></ul></nav></div></div></div></div></div></div><div class="fl-col-group fl-node-5c924ebdd1341" data-node="5c924ebdd1341"><div class="fl-col fl-node-5c924ebdd1420 fl-col-small" data-node="5c924ebdd1420"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-advanced-menu fl-node-5c924fa8db8b0" data-node="5c924fa8db8b0"><div class="fl-module-content fl-node-content"><div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default"><div class="pp-advanced-menu-mobile-toggle hamburger"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div></div><div class="pp-clear"></div><ul id="menu-footer-news" class="menu pp-advanced-menu-expanded pp-toggle-arrows"><li id="menu-item-33611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/news/" tabindex="0" role="link"><span class="menu-item-text">News<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-33614" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/campus/" tabindex="0" role="link"><span class="menu-item-text">Dalhousie</span></a></li><li id="menu-item-33616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/dsu-news/" tabindex="0" role="link"><span class="menu-item-text">Student Union</span></a></li><li id="menu-item-33615" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/city/" tabindex="0" role="link"><span class="menu-item-text">Halifax</span></a></li><li id="menu-item-33612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/atlantic/" tabindex="0" role="link"><span class="menu-item-text">Atlantic</span></a></li><li id="menu-item-33613" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/national/" tabindex="0" role="link"><span class="menu-item-text">Canada</span></a></li></ul></li></ul></div></div></div></div></div><div class="fl-col fl-node-5c924ebdd1458 fl-col-small" data-node="5c924ebdd1458"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-advanced-menu fl-node-5c924fad6b954" data-node="5c924fad6b954"><div class="fl-module-content fl-node-content"><div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default"><div class="pp-advanced-menu-mobile-toggle hamburger"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div></div><div class="pp-clear"></div><ul id="menu-footer-opinions" class="menu pp-advanced-menu-expanded pp-toggle-arrows"><li id="menu-item-33617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/opinions/" tabindex="0" role="link"><span class="menu-item-text">Opinions<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-33621" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/letters-opinions/" tabindex="0" role="link"><span class="menu-item-text">Letters</span></a></li><li id="menu-item-33619" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/dal/" tabindex="0" role="link"><span class="menu-item-text">Dalhousie</span></a></li><li id="menu-item-33622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/politics/" tabindex="0" role="link"><span class="menu-item-text">Politics</span></a></li><li id="menu-item-33620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/humour/" tabindex="0" role="link"><span class="menu-item-text">Humour</span></a></li><li id="menu-item-33618" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/advice/" tabindex="0" role="link"><span class="menu-item-text">Advice</span></a></li></ul></li></ul></div></div></div></div></div><div class="fl-col fl-node-5c924ebdd148f fl-col-small" data-node="5c924ebdd148f"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-advanced-menu fl-node-5c924fb1e19a3" data-node="5c924fb1e19a3"><div class="fl-module-content fl-node-content"><div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default"><div class="pp-advanced-menu-mobile-toggle hamburger"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div></div><div class="pp-clear"></div><ul id="menu-footer-links" class="menu pp-advanced-menu-expanded pp-toggle-arrows"><li id="menu-item-21831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/news/" tabindex="0" role="link"><span class="menu-item-text">News<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-21834" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/campus/" tabindex="0" role="link"><span class="menu-item-text">Dalhousie</span></a></li><li id="menu-item-21838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/dsu-news/" tabindex="0" role="link"><span class="menu-item-text">Student Union</span></a></li><li id="menu-item-21835" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/city/" tabindex="0" role="link"><span class="menu-item-text">Halifax</span></a></li><li id="menu-item-21833" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/atlantic/" tabindex="0" role="link"><span class="menu-item-text">Atlantic</span></a></li><li id="menu-item-21837" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/national/" tabindex="0" role="link"><span class="menu-item-text">Canada</span></a></li></ul></li><li id="menu-item-21839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/opinions/" tabindex="0" role="link"><span class="menu-item-text">Opinions<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-21864" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/letters-opinions/" tabindex="0" role="link"><span class="menu-item-text">Letters</span></a></li><li id="menu-item-32648" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/campus/" tabindex="0" role="link"><span class="menu-item-text">Dalhousie</span></a></li><li id="menu-item-32650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/politics/" tabindex="0" role="link"><span class="menu-item-text">Politics</span></a></li><li id="menu-item-21842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/humour/" tabindex="0" role="link"><span class="menu-item-text">Humour</span></a></li><li id="menu-item-32649" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/advice/" tabindex="0" role="link"><span class="menu-item-text">Advice</span></a></li></ul></li><li id="menu-item-21843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/arts-culture/" tabindex="0" role="link"><span class="menu-item-text">Arts &#038; Lifestyle<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-21844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/fashion/" tabindex="0" role="link"><span class="menu-item-text">Fashion</span></a></li><li id="menu-item-21845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/film/" tabindex="0" role="link"><span class="menu-item-text">Film &#038; TV</span></a></li><li id="menu-item-21846" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/food/" tabindex="0" role="link"><span class="menu-item-text">Food</span></a></li><li id="menu-item-21847" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/books-arts-culture/" tabindex="0" role="link"><span class="menu-item-text">Books</span></a></li><li id="menu-item-21848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://dalgazette.com/category/arts-culture/music/" tabindex="0" role="link"><span class="menu-item-text">Music</span></a></li><li id="menu-item-21849" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/arts-sex/" tabindex="0" role="link"><span class="menu-item-text">Sex</span></a></li><li id="menu-item-21850" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/theatre/" tabindex="0" role="link"><span class="menu-item-text">Theatre</span></a></li><li id="menu-item-21851" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/videogames/" tabindex="0" role="link"><span class="menu-item-text">Video Games</span></a></li></ul></li><li id="menu-item-21852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/sports/" tabindex="0" role="link"><span class="menu-item-text">Sports<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-21853" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/basketball/" tabindex="0" role="link"><span class="menu-item-text">Basketball</span></a></li><li id="menu-item-21854" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/cross-country/" tabindex="0" role="link"><span class="menu-item-text">Cross-Country</span></a></li><li id="menu-item-21855" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/football/" tabindex="0" role="link"><span class="menu-item-text">Football</span></a></li><li id="menu-item-21856" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/hockey-sports/" tabindex="0" role="link"><span class="menu-item-text">Hockey</span></a></li><li id="menu-item-21857" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/rugby/" tabindex="0" role="link"><span class="menu-item-text">Rugby</span></a></li><li id="menu-item-21858" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/soccer/" tabindex="0" role="link"><span class="menu-item-text">Soccer</span></a></li><li id="menu-item-21859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/swimming/" tabindex="0" role="link"><span class="menu-item-text">Swimming</span></a></li><li id="menu-item-21860" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/track-and-field-sports/" tabindex="0" role="link"><span class="menu-item-text">Track and Field</span></a></li><li id="menu-item-21861" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/volleyball/" tabindex="0" role="link"><span class="menu-item-text">Volleyball</span></a></li></ul></li></ul></div></div></div></div></div><div class="fl-col fl-node-5c924ebdd14c5 fl-col-small" data-node="5c924ebdd14c5"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-advanced-menu fl-node-5c924eec1b995" data-node="5c924eec1b995"><div class="fl-module-content fl-node-content"><div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default"><div class="pp-advanced-menu-mobile-toggle hamburger"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div></div><div class="pp-clear"></div><ul id="menu-footer-sports" class="menu pp-advanced-menu-expanded pp-toggle-arrows"><li id="menu-item-33634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/sports/" tabindex="0" role="link"><span class="menu-item-text">Sports<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-33635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/basketball/" tabindex="0" role="link"><span class="menu-item-text">Basketball</span></a></li><li id="menu-item-33636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/cross-country/" tabindex="0" role="link"><span class="menu-item-text">Cross-Country</span></a></li><li id="menu-item-33637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/football/" tabindex="0" role="link"><span class="menu-item-text">Football</span></a></li><li id="menu-item-33638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/hockey-sports/" tabindex="0" role="link"><span class="menu-item-text">Hockey</span></a></li><li id="menu-item-33639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/rugby/" tabindex="0" role="link"><span class="menu-item-text">Rugby</span></a></li><li id="menu-item-33640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/soccer/" tabindex="0" role="link"><span class="menu-item-text">Soccer</span></a></li><li id="menu-item-33641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/swimming/" tabindex="0" role="link"><span class="menu-item-text">Swimming</span></a></li><li id="menu-item-33642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/track-and-field-sports/" tabindex="0" role="link"><span class="menu-item-text">Track and Field</span></a></li><li id="menu-item-33643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/volleyball/" tabindex="0" role="link"><span class="menu-item-text">Volleyball</span></a></li></ul></li></ul></div></div></div></div></div><div class="fl-col fl-node-5c924ebdd14fc fl-col-small" data-node="5c924ebdd14fc"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5c9250435b906" data-node="5c9250435b906"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><div class="mainFooter-contribute"><hr /><p><em>The Dalhousie Gazette </em>is settled in K’jipuktuk (Halifax) of Mi’kma’ki, the ancestral and unceded territory of the Mi’kmaq people, where we work, play and live.</p></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5c925ade439bc" data-node="5c925ade439bc"><div class="fl-col fl-node-5c925ade43a7b fl-col-has-cols" data-node="5c925ade43a7b"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5c925b0e199e5 fl-col-group-nested" data-node="5c925b0e199e5"><div class="fl-col fl-node-5c925b0e19a93 fl-col-small" data-node="5c925b0e19a93"><div class="fl-col-content fl-node-content"></div></div><div class="fl-col fl-node-5c925b0e19acb fl-col-small" data-node="5c925b0e19acb"><div class="fl-col-content fl-node-content"><div id="homeSignup" class="fl-module fl-module-subscribe-form fl-node-5c925ade4392f" data-node="5c925ade4392f"><div class="fl-module-content fl-node-content"><div class="fl-subscribe-form fl-subscribe-form-inline fl-subscribe-form-name-hide fl-form fl-clearfix" ><div class="fl-form-field"> <input type="email" name="fl-subscribe-form-email" placeholder="Email Address" aria-label="email address" /><div class="fl-form-error-message">Please enter a valid email address.</div></div><div class="fl-form-button" data-wait-text="Please Wait..."><div class="fl-button-wrap fl-button-width-full fl-button-left"> <a href="#" target="_self" class="fl-button" role="button"> <span class="fl-button-text">SUBSCRIBE</span> </a></div></div><div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div><div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div></div></div></div></div></div><div class="fl-col fl-node-5c925b0e19b02 fl-col-small" data-node="5c925b0e19b02"><div class="fl-col-content fl-node-content"></div></div></div></div></div></div><div class="fl-col-group fl-node-5c924ea011f8c" data-node="5c924ea011f8c"><div class="fl-col fl-node-5c924ea01200e fl-col-small" data-node="5c924ea01200e"><div class="fl-col-content fl-node-content"></div></div><div class="fl-col fl-node-5c924ea011fd6 fl-col-small" data-node="5c924ea011fd6"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-social-icons fl-node-5c925c5b30d54" data-node="5c925c5b30d54"><div class="fl-module-content fl-node-content"><div class="pp-social-icons pp-social-icons-center pp-social-icons-horizontal pp-responsive-center"> <span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://dalgazette.com"> <a itemprop="sameAs" href="https://www.facebook.com/DalGazette/" target="_self" title="Facebook" aria-label="Facebook" role="button"> <i class="fab fa-facebook"></i> </a> </span> <span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://dalgazette.com"> <a itemprop="sameAs" href="https://www.instagram.com/dalhousiegazette/" target="_self" title="Instagram" aria-label="Instagram" role="button"> <i class="fab fa-instagram"></i> </a> </span> <span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://dalgazette.com"> <a itemprop="sameAs" href="https://twitter.com/DalGazette" target="_self" title="Twitter" aria-label="Twitter" role="button"> <i class="fab fa-twitter"></i> </a> </span></div></div></div></div></div><div class="fl-col fl-node-5c924ea011fc1 fl-col-small" data-node="5c924ea011fc1"><div class="fl-col-content fl-node-content"></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c924ea011e74" data-node="5c924ea011e74"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5c924ea011eac" data-node="5c924ea011eac"><div class="fl-col fl-node-5c924ea011ee4" data-node="5c924ea011ee4"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5c924ea011f1d" data-node="5c924ea011f1d"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p style="text-align: center;">© 2019 Dalhousie Gazette. All Rights Reserved.</p></div></div></div></div></div></div></div></div></div></footer></div><div id="pum-29054" class="pum pum-overlay pum-theme-29049 pum-theme-lightbox popmake-overlay pum-overlay-disabled pum-click-to-close click_open auto_open" data-popmake="{&quot;id&quot;:29054,&quot;slug&quot;:&quot;mailchimp-form&quot;,&quot;theme_id&quot;:29049,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-29054&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.header-newsletter&quot;}},{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;pum-29054&quot;,&quot;delay&quot;:15000}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;430&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_29054"><div id="popmake-29054" class="pum-container popmake theme-29049 pum-responsive pum-responsive-medium responsive size-medium"><div id="pum_popup_title_29054" class="pum-title popmake-title"> Sign up for our Newsletter</div><div class="pum-content popmake-content"> <script type='text/javascript'>/* <![CDATA[ */ var mwd_objectL10n = {"plugin_url":"https:\/\/dalgazette.com\/wp-content\/plugins\/wd-mailchimp"}; /* ]]> */</script>  <div id="mwd-pages1" class="wdform_page_navigation " show_title="false" show_numbers="true" type="none"></div><form name="mwd-form1" action="/arts-culture/music/qa-musician-gabrielle-papillon/" method="post" id="mwd-form1" class="mwd-form " enctype="multipart/form-data" onsubmit="mwd_check_required('submit', '1'); return false;"> <input type="hidden" id="mwd-counter1" name="mwd-counter1" value="3" /> <input type="hidden" id="Itemid1" value="" name="Itemid1"><div class="wdform-page-and-images" style="display:table; border-top:0px solid black;"><div id="1form_view1" class="wdform_page" page_title="Untitled page" next_title="Next" next_type="text" next_class="wdform-page-button" next_checkable="false" previous_title="Previous" previous_type="text" previous_class="wdform-page-button" previous_checkable="false"><div class="wdform_section"><div class="wdform_column ui-sortable"><div wdid="1" class="wdform_row ui-sortable-handle"><div type="type_submitter_mail" class="wdform-field" style="width:300px"><div class="wdform-label-section " style="float: left;; width: 100px;"><span class="wdform-label">E-mail:</span><span class="wdform-required">*</span></div><div class="wdform-element-section " style=" width: 200px;"><input type="text" class="input_deactive" id="wdform_1_element1" name="wdform_1_element1" value="" title="" style="width: 100%;" ></div></div></div><div wdid="2" class="wdform_row ui-sortable-handle"><div type="type_submit_reset" class="wdform-field mwd-subscribe-reset"><div class="wdform-label-section" style="display: table-cell;"></div><div class="wdform-element-section " style="display: table-cell;"><button type="button" class="button-submit" onclick="mwd_check_required1('submit', '1');" >Submit</button><button type="button" class="button-reset" onclick="mwd_check_required1('reset');" style="display: none;" >Reset</button></div></div><div class="mwd-clear"></div></div></div></div><div class="wdform_footer"><div style="width: 100%;"><div style="width: 100%; display: table;"><div style="display: table-row-group;"><div id="mwd_1page_nav1" style="display: table-row;"></div></div></div></div></div></div></div><div class="wdform_preload"></div></form></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div>    <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>            <script type='text/javascript'>/* <![CDATA[ */ var viewsCacheL10n = {"admin_ajax_url":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","post_id":"35571"}; /* ]]> */</script>       <script type='text/javascript'>/* <![CDATA[ */ var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/dalgazette.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"29048","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","ninja_form_success":"Ninja Form Success","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-29054":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".header-newsletter"}},{"type":"auto_open","settings":{"cookie_name":"pum-29054","delay":15000}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-29054","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"29049","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"430","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":29054,"slug":"mailchimp-form"}}; /* ]]> */</script>      <script type='text/javascript'>/* <![CDATA[ */ var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"}; /* ]]> */</script>  <div id="sdrn_bar" class="sdrn_bar" data-from_width="961"><div class="sdrn_ic"> <span class="sdrn_ic_1"></span> <span class="sdrn_ic_2"></span> <span class="sdrn_ic_3"></span></div> <span class="menu_title"> MENU </span></div><div id="sdrn_menu" class="sdrn_levels top " data-custom_icon="" data-custom_icon_open="" data-zooming="no" data-swipe_actions="yes" ><ul id="sdrn_menu_ul"></ul></div><script src="https://dalgazette.com/wp-content/cache/min/1/2cf9c266fd6b92e1d8af7072c4afc8fc.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578090118 -->