<!DOCTYPE html>
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Regulating residence | Dalhousie Gazette</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%7CDroid%20Sans%7CLato%7COpen%20Sans%20Condensed%7CPT%20Sans%7CUbuntu%7CPT%20Sans%20Narrow%7CYanone%20Kaffeesatz%7CRoboto%20Condensed%7CSource%20Sans%20Pro%7CNunito%7CFrancois%20One%7CRoboto%7CRaleway%7CArimo%7CCuprum%7CPlay%7CDosis%7CAbel%7CDroid%20Serif%7CArvo%7CLora%7CRokkitt%7CPT%20Serif%7CBitter%7CMerriweather%7CVollkorn%7CCantata%20One%7CKreon%7CJosefin%20Slab%7CPlayfair%20Display%7CBree%20Serif%7CCrimson%20Text%7COld%20Standard%20TT%7CSanchez%7CCrete%20Round%7CCardo%7CNoticia%20Text%7CJudson%7CLobster%7CUnkempt%7CChanga%20One%7CSpecial%20Elite%7CChewy%7CComfortaa%7CBoogaloo%7CFredoka%20One%7CLuckiest%20Guy%7CCherry%20Cream%20Soda%7CLobster%20Two%7CRighteous%7CSquada%20One%7CBlack%20Ops%20One%7CHappy%20Monkey%7CPassion%20One%7CNova%20Square%7CMetamorphous%7CPoiret%20One%7CBevan%7CShadows%20Into%20Light%7CThe%20Girl%20Next%20Door%7CComing%20Soon%7CDancing%20Script%7CPacifico%7CCrafty%20Girls%7CCalligraffitti%7CRock%20Salt%7CAmatic%20SC%7CLeckerli%20One%7CTangerine%7CReenie%20Beanie%7CSatisfy%7CGloria%20Hallelujah%7CPermanent%20Marker%7CCovered%20By%20Your%20Grace%7CWalter%20Turncoat%7CPatrick%20Hand%7CSchoolbell%7CIndie%20Flower%7CPlayfair%20Display%3A300%2C400%2C700%7COswald%3A400&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://dalgazette.com/wp-content/cache/min/1/526295db8458692dda9ad6a57f6436f1.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="How residence at Dal is changed by COVID-19." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dalgazette.com/news/regulating-residence/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Regulating residence | Dalhousie Gazette" />
	<meta property="og:description" content="How residence at Dal is changed by COVID-19." />
	<meta property="og:url" content="https://dalgazette.com/news/regulating-residence/" />
	<meta property="og:site_name" content="Dalhousie Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/DalGazette/" />
	<meta property="article:published_time" content="2020-09-18T13:40:22+00:00" />
	<meta property="article:modified_time" content="2020-09-18T13:40:24+00:00" />
	<meta property="og:image" content="https://dalgazette.com/wp-content/uploads/2020/09/DSC09915-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="2048" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@DalGazette" />
	<meta name="twitter:site" content="@DalGazette" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dalgazette.com/#organization","name":"The Dalhousie Gazette","url":"https://dalgazette.com/","sameAs":["https://www.facebook.com/DalGazette/","https://www.instagram.com/dalhousiegazette/","https://twitter.com/DalGazette"],"logo":{"@type":"ImageObject","@id":"https://dalgazette.com/#logo","inLanguage":"en-CA","url":"https://dalgazette.com/wp-content/uploads/2019/03/DalGazette_mastheaddate.png","width":509,"height":96,"caption":"The Dalhousie Gazette"},"image":{"@id":"https://dalgazette.com/#logo"}},{"@type":"WebSite","@id":"https://dalgazette.com/#website","url":"https://dalgazette.com/","name":"Dalhousie Gazette","description":"North America's Oldest Campus Newspaper","publisher":{"@id":"https://dalgazette.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dalgazette.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://dalgazette.com/news/regulating-residence/#primaryimage","inLanguage":"en-CA","url":"https://dalgazette.com/wp-content/uploads/2020/09/DSC09915-scaled.jpg","width":2560,"height":2048,"caption":"Shirreff Hall"},{"@type":"WebPage","@id":"https://dalgazette.com/news/regulating-residence/#webpage","url":"https://dalgazette.com/news/regulating-residence/","name":"Regulating residence | Dalhousie Gazette","isPartOf":{"@id":"https://dalgazette.com/#website"},"primaryImageOfPage":{"@id":"https://dalgazette.com/news/regulating-residence/#primaryimage"},"datePublished":"2020-09-18T13:40:22+00:00","dateModified":"2020-09-18T13:40:24+00:00","description":"How residence at Dal is changed by COVID-19.","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://dalgazette.com/news/regulating-residence/"]}]},{"@type":"Article","@id":"https://dalgazette.com/news/regulating-residence/#article","isPartOf":{"@id":"https://dalgazette.com/news/regulating-residence/#webpage"},"author":{"@id":"https://dalgazette.com/#/schema/person/eb60a510c9bbc216b471582f3ba6b8e3"},"headline":"Regulating residence","datePublished":"2020-09-18T13:40:22+00:00","dateModified":"2020-09-18T13:40:24+00:00","mainEntityOfPage":{"@id":"https://dalgazette.com/news/regulating-residence/#webpage"},"commentCount":0,"publisher":{"@id":"https://dalgazette.com/#organization"},"image":{"@id":"https://dalgazette.com/news/regulating-residence/#primaryimage"},"keywords":"COVID-19,Howe Hall,LeMarchant Place,residence","articleSection":"Dalhousie,News","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dalgazette.com/news/regulating-residence/#respond"]}]},{"@type":"Person","@id":"https://dalgazette.com/#/schema/person/eb60a510c9bbc216b471582f3ba6b8e3","name":"Lane Harrison","image":{"@type":"ImageObject","@id":"https://dalgazette.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/d13ce0ba3978f9e3c19a0ed4c271ba68?s=96&d=mm&r=g","caption":"Lane Harrison"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Feed" href="https://dalgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Comments Feed" href="https://dalgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dalhousie Gazette &raquo; iCal Feed" href="https://dalgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dalhousie Gazette &raquo; Regulating residence Comments Feed" href="https://dalgazette.com/news/regulating-residence/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<link rel='preload'   href='https://dalgazette.com/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />



















<script src='https://dalgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>




<script id='wpp-json' type="application/json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dalgazette.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":37230,"token":"cfff799364","lang":0,"debug":0}
</script>

<script src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d253838b54cea00128f1f87' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://dalgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dalgazette.com/wp-json/wp/v2/posts/37230" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dalgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dalgazette.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://dalgazette.com/?p=37230' />

<!-- This site is using AdRotate v5.8.9 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:2000px; margin: 0 auto; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		
		<meta name="google-site-verification" content="wpPsiUckfBPwD5O8ou2zoQfJti6Nlmr22BRtNmZeN8w" />
<meta name='kya-data' id='kya-data' content='{"title":"Regulating residence","url":"https:\/\/dalgazette.com\/news\/regulating-residence\/","pub_date":"2020-09-18 10:40:22","mod_date":"2020-09-18 10:40:24","type":"post","post_id":37230,"author_id":"667","author_name":"Lane Harrison","author_display_name":"Lane Harrison","tags":["COVID-19","Howe Hall","LeMarchant Place","residence"],"categories":["Dalhousie","News"],"image":"https:\/\/dalgazette.com\/wp-content\/uploads\/2020\/09\/DSC09915-scaled.jpg"}' />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dalgazette.com"><link rel="https://theeventscalendar.com/" href="https://dalgazette.com/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://dalgazette.com/xmlrpc.php">
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-127742896-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dalgazette.com/wp-content/uploads/2019/02/cropped-2-270x270.jpg" />
		<style id="wp-custom-css">
			.sub-menu li:first-child {
	padding-top: 10px;
}

.sub-menu li {
	font-weight: normal;
}
body {
	overflow-x: hidden;
}

.fl-builder-content[data-shrink="1"] img{
	transition: all 0.3s ease-out,background-position 1ms;
}		</style>
		<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-37230 single-format-standard tribe-no-js fl-theme-builder-footer fl-theme-builder-header fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-33665 fl-builder-global-templates-locked" data-post-id="33665" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="1" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c928aa73741f fl-row-custom-height fl-row-align-center fl-visible-desktop" data-node="5c928aa73741f">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c928aa737455 fl-col-group-equal-height fl-col-group-align-center" data-node="5c928aa737455">
			<div class="fl-col fl-node-5ed7a950c7919" data-node="5ed7a950c7919">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-5c928ade61238" data-node="5c928ade61238">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-topbarmenu" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-33655" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/about/" tabindex="0" role="link"><span class="menu-item-text">About</span></a></li>
<li id="menu-item-33656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/advertising/" tabindex="0" role="link"><span class="menu-item-text">Advertising</span></a></li>
<li id="menu-item-33657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contact-us/" tabindex="0" role="link"><span class="menu-item-text">Contact Us</span></a></li>
<li id="menu-item-33659" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contribute/" tabindex="0" role="link"><span class="menu-item-text">Write for the <i>Gazette</i></span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ed71e66b9e28 fl-col-small" data-node="5ed71e66b9e28">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-social-icons fl-node-5ed71e66b9d2e" data-node="5ed71e66b9d2e">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-left pp-social-icons-horizontal pp-responsive-center">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.facebook.com/DalGazette/" target="_blank" title="Facebook" aria-label="Facebook" role="button" rel="noopener" >
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.instagram.com/dalhousiegazette/" target="_blank" title="Instagram" aria-label="Instagram" role="button" rel="noopener" >
							<i class="fab fa-instagram"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://twitter.com/DalGazette" target="_blank" title="Twitter" aria-label="Twitter" role="button" rel="noopener" >
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.youtube.com/channel/UCy9bnagNvTHXFRj1GzRXdfg" target="_blank" title="YouTube" aria-label="YouTube" role="button" rel="noopener" >
							<i class="fab fa-youtube"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://open.spotify.com/show/0IB83GI7SOt1saOpq4LcrW" target="_blank" title="" aria-label="" role="button" rel="noopener" >
							<i class="fab fa-spotify"></i>
					</a>
	</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c928aa7374c2 fl-col-small" data-node="5c928aa7374c2">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c92cc85c16c4" data-node="5c92cc85c16c4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Saturday, September 26, 2020</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c928aa7372aa" data-node="5c928aa7372aa">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c928aa7372e2 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5c928aa7372e2">
			<div class="fl-col fl-node-5c928aa737355" data-node="5c928aa737355">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5c929088518cc" data-node="5c929088518cc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://dalgazette.com/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-33604 size-full" src="https://dalgazette.com/wp-content/uploads/2019/03/gazette-logo.png" alt="gazette logo" itemprop="image" height="96" width="509" title="gazette logo"  data-no-lazy="1" srcset="https://dalgazette.com/wp-content/uploads/2019/03/gazette-logo.png 509w, https://dalgazette.com/wp-content/uploads/2019/03/gazette-logo-300x57.png 300w" sizes="(max-width: 509px) 100vw, 509px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c9290aee4200" data-node="5c9290aee4200">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c9290aee7a29" data-node="5c9290aee7a29">
			<div class="fl-col fl-node-5c9290aee7b75" data-node="5c9290aee7b75">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-5c92ca6248d87" data-node="5c92ca6248d87">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger-label"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Menu</span></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-main-menu" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-21765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/opinions/" tabindex="0" role="link"><span class="menu-item-text">Opinions<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/dal/" tabindex="0" role="link"><span class="menu-item-text">Dalhousie</span></a></li>
	<li id="menu-item-29100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/politics/" tabindex="0" role="link"><span class="menu-item-text">Politics</span></a></li>
	<li id="menu-item-29096" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/advice/" tabindex="0" role="link"><span class="menu-item-text">Advice</span></a></li>
	<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/humour/" tabindex="0" role="link"><span class="menu-item-text">Humour</span></a></li>
	<li id="menu-item-29099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/opinions/letters-opinions/" tabindex="0" role="link"><span class="menu-item-text">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-21764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/news/" tabindex="0" role="link"><span class="menu-item-text">News<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-29092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://dalgazette.com/category/news/campus/" tabindex="0" role="link"><span class="menu-item-text">Dalhousie</span></a></li>
	<li id="menu-item-29095" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/dsu-news/" tabindex="0" role="link"><span class="menu-item-text">Student Union</span></a></li>
	<li id="menu-item-29094" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/city/" tabindex="0" role="link"><span class="menu-item-text">Halifax</span></a></li>
	<li id="menu-item-29089" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/atlantic/" tabindex="0" role="link"><span class="menu-item-text">Atlantic</span></a></li>
	<li id="menu-item-29090" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/news/national/" tabindex="0" role="link"><span class="menu-item-text">Canada</span></a></li>
</ul>
</li>
<li id="menu-item-21761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/arts-culture/" tabindex="0" role="link"><span class="menu-item-text">Arts &#038; Lifestyle<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-29101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/art/" tabindex="0" role="link"><span class="menu-item-text">Art</span></a></li>
	<li id="menu-item-29102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/books-arts-culture/" tabindex="0" role="link"><span class="menu-item-text">Books</span></a></li>
	<li id="menu-item-29104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/fashion/" tabindex="0" role="link"><span class="menu-item-text">Fashion</span></a></li>
	<li id="menu-item-29105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/film/" tabindex="0" role="link"><span class="menu-item-text">Film &amp; TV</span></a></li>
	<li id="menu-item-29106" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/food/" tabindex="0" role="link"><span class="menu-item-text">Food</span></a></li>
	<li id="menu-item-29107" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/music/" tabindex="0" role="link"><span class="menu-item-text">Music</span></a></li>
	<li id="menu-item-29108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/arts-sex/" tabindex="0" role="link"><span class="menu-item-text">Sex</span></a></li>
	<li id="menu-item-29109" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/theatre/" tabindex="0" role="link"><span class="menu-item-text">Theatre</span></a></li>
	<li id="menu-item-29110" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/arts-culture/travel/" tabindex="0" role="link"><span class="menu-item-text">Travel</span></a></li>
</ul>
</li>
<li id="menu-item-21766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://dalgazette.com/category/sports/" tabindex="0" role="link"><span class="menu-item-text">Sports<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-33675" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/basketball/" tabindex="0" role="link"><span class="menu-item-text">Basketball</span></a></li>
	<li id="menu-item-33676" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/cross-country/" tabindex="0" role="link"><span class="menu-item-text">Cross-Country</span></a></li>
	<li id="menu-item-33677" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/football/" tabindex="0" role="link"><span class="menu-item-text">Football</span></a></li>
	<li id="menu-item-33678" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/hockey-sports/" tabindex="0" role="link"><span class="menu-item-text">Hockey</span></a></li>
	<li id="menu-item-33679" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/rugby/" tabindex="0" role="link"><span class="menu-item-text">Rugby</span></a></li>
	<li id="menu-item-33680" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/soccer/" tabindex="0" role="link"><span class="menu-item-text">Soccer</span></a></li>
	<li id="menu-item-33681" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/swimming/" tabindex="0" role="link"><span class="menu-item-text">Swimming</span></a></li>
	<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/track-and-field-sports/" tabindex="0" role="link"><span class="menu-item-text">Track and Field</span></a></li>
	<li id="menu-item-33683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dalgazette.com/category/sports/volleyball/" tabindex="0" role="link"><span class="menu-item-text">Volleyball</span></a></li>
</ul>
</li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d1bb38766cae fl-col-small" data-node="5d1bb38766cae">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-5d1bb38766bd4" data-node="5d1bb38766bd4">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://dalgazette.com" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
									<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
							</button>
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-33696 fl-builder-global-templates-locked" data-post-id="33696"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5c938926f2afd" data-node="5c938926f2afd">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c93892700364" data-node="5c93892700364">
			<div class="fl-col fl-node-5c938927004db fl-col-has-cols" data-node="5c938927004db">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5c938ad41a925 fl-col-group-nested" data-node="5c938ad41a925">
			<div class="fl-col fl-node-5c938ad41a9ea fl-col-bg-overlay" data-node="5c938ad41a9ea">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c93887da29cf" data-node="5c93887da29cf">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Regulating residence</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5c9388f7b057e" data-node="5c9388f7b057e">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">COVID-19 prevention measures create a whole new residence experience for students </span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d9e52f76bfea" data-node="5d9e52f76bfea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">By <a href="https://dalgazette.com/author/lharrison/" title="Posts by Lane Harrison" class="author url fn" rel="author">Lane Harrison</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5c93887da2a87" data-node="5c93887da2a87">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">September 18, 2020</span><span class="fl-post-info-sep">/</span><span class="fl-post-info-comments"><a href="https://dalgazette.com/news/regulating-residence/#respond" tabindex="-1" aria-hidden="true">No Comments</a></span>	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5c938ae8b051b fl-col-group-nested" data-node="5c938ae8b051b">
			<div class="fl-col fl-node-5c938ae8b05b4" data-node="5c938ae8b05b4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-content fl-node-5c93887da2994 newPostContent" data-node="5c93887da2994">
	<div class="fl-module-content fl-node-content">
		<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>While the majority of Dalhousie University’s classes are&nbsp;<a href="https://www.dal.ca/covid-19-information-and-updates/students/classes--exams-and-research.html" target="_blank" rel="noreferrer noopener">online</a>&nbsp;for the fall 2020 term, on-campus residences are still open. They’re filled with enthusiastic freshman experiencing their first taste of adult freedom and anxious residence assistants (RAs) concerned about the new aspects of their job.&nbsp;</p>



<p>Though they’re open, residences at Dal will look different this term. The biggest change can be seen in the largest residence facility on campus, Howe Hall. Instead of housing its usual 716 students, the residence will begin the term mostly empty. The building is being used as a self-isolation facility should students contract or become exposed to COVID-19, according to Ivan Joseph,&nbsp;<a href="https://www.kitchenertoday.com/local-news/wilfrid-laurier-university-appoints-new-vice-president-2641275" target="_blank" rel="noreferrer noopener">outgoing</a>&nbsp;Dal vice-provost of student affairs.&nbsp;&nbsp;&nbsp;</p>



<p>Around 90 students completed their&nbsp;<a href="https://novascotia.ca/coronavirus/travel/#from-outside-atlantic-canada" target="_blank" rel="noreferrer noopener">mandatory</a>&nbsp;14-day self-isolation period at Howe Hall prior to moving into residence, Joseph said. Additionally, there will be no shared rooms in residence for the fall term.&nbsp;&nbsp;</p>



<h2><strong>How living in residence will change</strong>&nbsp;</h2>



<p>“I mean, it’s terribly inconvenient but that’s life nowadays,” said Shawn Hooper, a fourth-year arts student at Dal who works as an RA at&nbsp;LeMarchant&nbsp;Place residence, when talking about new&nbsp;<a href="https://www.dal.ca/covid-19-information-and-updates/updates/2020/07/29/update_to_dalhousie_s_on_campus_safety_precautions_regarding_the_wearing_of_non_medical_masks.html" target="_blank" rel="noreferrer noopener">rules</a>&nbsp;that mandate students to wear a mask at all times when outside of their own rooms.&nbsp;&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://dalgazette.com/wp-content/uploads/2020/09/DSC09890-1024x683.jpg" alt="" class="wp-image-37363" width="420" height="280" srcset="https://dalgazette.com/wp-content/uploads/2020/09/DSC09890-1024x683.jpg 1024w, https://dalgazette.com/wp-content/uploads/2020/09/DSC09890-300x200.jpg 300w, https://dalgazette.com/wp-content/uploads/2020/09/DSC09890-768x512.jpg 768w, https://dalgazette.com/wp-content/uploads/2020/09/DSC09890-1536x1024.jpg 1536w, https://dalgazette.com/wp-content/uploads/2020/09/DSC09890-2048x1365.jpg 2048w" sizes="(max-width: 420px) 100vw, 420px" /><figcaption>Dalhousie&#8217;s LeMarchant Place residence. (Photo by Geoffrey Howard)</figcaption></figure></div>



<p>This is Hooper’s third year working as an RA. When it came time for this fall’s RA training courses, he wanted to ensure this year’s instruction was&nbsp;different. Hooper made sure to check with instructors that everything RAs normally learn would be taught in the context of COVID-19.&nbsp;</p>



<p>This year, students in residence will have more&nbsp;<a href="https://www.dal.ca/campus_life/residence_housing/residence/residence_advisory/frequently-asked-questions.html" target="_blank" rel="noreferrer noopener">rules</a>&nbsp;to break than before. As the guidelines&nbsp;<a href="https://www.dal.ca/campus_life/residence_housing/residence/residence_advisory/frequently-asked-questions.html" target="_blank" rel="noreferrer noopener">currently</a>&nbsp;stand, students won’t be allowed to have more than one guest in their room at a time. Students also won’t be allowed to host guests in their rooms from other residence buildings for at least the month of September, after which Dal&nbsp;<a href="https://www.dal.ca/campus_life/residence_housing/residence/residence_advisory/frequently-asked-questions.html" target="_blank" rel="noreferrer noopener">says</a>&nbsp;they will reassess. Additionally, kitchens will have a maximum occupancy of one person at a time.&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>“It’s going to be hard to kind of, you know, balance being an RA that wants people to succeed and whatnot, and also be like ‘Hey, no, you can’t make friends’,” Hooper said.&nbsp;&nbsp;</p>



<p>Hooper is also concerned about dealing with students, as methods he previously used to effectively communicate with them will have to adapt to a COVID-19 world.&nbsp;</p>



<p>“A lot of the times when you’re talking to students, your face and your body language can say a lot, but you’re losing your face when you have a face mask on,” he said. “It’s not exactly ideal because people aren’t going to take things I say sometimes very well.”&nbsp;&nbsp;&nbsp;</p>



<h2><strong>Entering residence</strong>&nbsp;</h2>



<p>“I decided to come here instead of stay home&nbsp;’cause&nbsp;I really wanted to have the experience of being here,” said Lara Mitchell, a first-year student majoring in ocean sciences, who is moving from Ontario into Risley Hall residence. She was self-isolating with a group of friends in&nbsp;Hubbards, N.S. when she spoke with<em>&nbsp;</em>the&nbsp;<em>Dalhousie Gazette</em>.&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://dalgazette.com/wp-content/uploads/2020/09/DSC09914-1024x819.jpg" alt="Shirreff Hall" class="wp-image-37344" width="433" height="346" srcset="https://dalgazette.com/wp-content/uploads/2020/09/DSC09914-1024x819.jpg 1024w, https://dalgazette.com/wp-content/uploads/2020/09/DSC09914-300x240.jpg 300w, https://dalgazette.com/wp-content/uploads/2020/09/DSC09914-768x614.jpg 768w, https://dalgazette.com/wp-content/uploads/2020/09/DSC09914-1536x1229.jpg 1536w, https://dalgazette.com/wp-content/uploads/2020/09/DSC09914-2048x1639.jpg 2048w" sizes="(max-width: 433px) 100vw, 433px" /><figcaption>Students moving into residences, such as Dalhousie&#8217;s Shirriff Hall, from out of the Atlantic bubble are forced to quarantine for two weeks as per Nova Scotia&#8217;s pandemic guidelines. (Photo by Geoffrey Howard)</figcaption></figure></div>



<p>Mitchell said she’s grateful to be able to self-isolate in a home, as opposed to in residence, with access to a backyard and friends. Once in residence, she wants to ensure she keeps doing things that keep her connected to others.&nbsp;&nbsp;</p>



<p>“Just making sure I do make myself have routines of going out and doing things or going somewhere else to do work or going for walks,” Mitchell said. “Just so I don&#8217;t feel alone or by myself a lot.”&nbsp;</p>



<p>Part of an RA’s job this year will be to help students in residence connect, even if it has to be done virtually. Hooper recently hosted an online board game night for students self-isolating in Howe Hall.&nbsp;&nbsp;</p>



<p>“It was about 12 people I think, which is pretty good for having something online. You know with a lot of these programs we have to like hook people with food and whatnot,” he said. “There was nothing that would just randomly get residents to come [to the board game night]. It was just purely the event.”&nbsp;</p>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c939a5b59b15" data-node="5c939a5b59b15">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5c93887da2d52" data-node="5c93887da2d52">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5c93887da2cc9" data-node="5c93887da2cc9">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dalgazette.com/news/dsu-staff-face-uncertainty-as-sub-reopens/" rel="prev">&larr; DSU staff face uncertainty as SUB reopens</a></div><div class="nav-next"><a href="https://dalgazette.com/news/professors-adapt-to-a-new-reality/" rel="next">Professors adapt to a new reality &rarr;</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5c93887da2b4c" data-node="5c93887da2b4c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5c93887da2a4a newCommentSection" data-node="5c93887da2a4a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/regulating-residence/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+dalgazette+%28Dalhousie+Gazette%29#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://dalgazette.com/wp-comments-post.php" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea autocomplete="new-password"  id="g2c4642b15"  name="g2c4642b15"   class="form-control" cols="60" rows="8" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a0cc4528d38f7cdbb9f4a3e71bbac8f4" );document.getElementById("g2c4642b15").setAttribute( "id", "comment" );</script><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<label for="fl-url">Website</label>
									<input type="text" id="fl-url" name="url" class="form-control" value="" tabindex="3" /><br />
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='37230' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
			<div class="fl-col fl-node-5c93892700514 fl-col-small fl-col-has-cols" data-node="5c93892700514">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5c9395c7cd491 fl-col-group-nested" data-node="5c9395c7cd491">
			<div class="fl-col fl-node-5c9395c7cd55a" data-node="5c9395c7cd55a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5c9395ce65a33" data-node="5c9395ce65a33">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-">
				<img class="fl-photo-img" src="https://secure.gravatar.com/avatar/d13ce0ba3978f9e3c19a0ed4c271ba68?s=100&#038;d=mm&#038;r=g" alt="" itemprop="image"  />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5c93960a990a5" data-node="5c93960a990a5">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Lane Harrison</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c9396405bc80" data-node="5c9396405bc80">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	</div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-separator fl-node-5c938aa87cc21" data-node="5c938aa87cc21">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5c93887da2d8e" data-node="5c93887da2d8e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div style="font-family: Helvetica, sans-serif;">Posted in <a href="https://dalgazette.com/category/news/campus/" rel="tag" class="campus">Dalhousie</a>, <a href="https://dalgazette.com/category/news/" rel="tag" class="news">News</a></div></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5c93887da2c12" data-node="5c93887da2c12">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-pp-twitter-buttons fl-node-5c938ab170588" data-node="5c938ab170588">
	<div class="fl-module-content fl-node-content">
		<div class="pp-twitter-buttons"  data-size="large" data-lang="en_CA" >
			<a href="https://twitter.com/@DalGazette" class="twitter-follow-button"  data-size="large" data-lang="en_CA" >Tweet</a>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-twitter-timeline fl-node-5c938a9b56b31" data-node="5c938a9b56b31">
	<div class="fl-module-content fl-node-content">
		<div class="pp-twitter-timeline"  data-theme="light" data-show-replies="false"  data-tweet-limit="4" >
	<a class="twitter-timeline" href="https://twitter.com/@DalGazette"  data-theme="light" data-show-replies="false"  data-tweet-limit="4" >Tweets by @DalGazette</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-33646 fl-builder-global-templates-locked" data-post-id="33646" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c924ea011f55" data-node="5c924ea011f55">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c92505aefa5b" data-node="5c92505aefa5b">
			<div class="fl-col fl-node-5c92505aefb2d" data-node="5c92505aefb2d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5c92505aef9d6" data-node="5c92505aef9d6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-24389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/about/">About</a></li><li id="menu-item-21767" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/advertising/">Advertising</a></li><li id="menu-item-21768" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contact-us/">Contact Us</a></li><li id="menu-item-21769" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dalgazette.com/contribute/">Write for the <i>Gazette</i></a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5c924ebdd1341" data-node="5c924ebdd1341">
			<div class="fl-col fl-node-5c924ebdd14c5 fl-col-small" data-node="5c924ebdd14c5">
	<div class="fl-col-content fl-node-content">
	<div id="homeSignup" class="fl-module fl-module-subscribe-form fl-node-5c925ade4392f" data-node="5c925ade4392f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-inline fl-subscribe-form-name-hide fl-form fl-clearfix" >
	
	<div class="fl-form-field">
		<label for="fl-subscribe-form-email" class="hidden">Email Address</label>
		<input type="email" aria-describedby="email-error" name="fl-subscribe-form-email" placeholder="Email Address" id="fl-subscribe-form-email" />
		<div class="fl-form-error-message" id="email-error">Please enter a valid email address.</div>
	</div>

	
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">SUBSCRIBE</span>
					</a>
</div>
	</div>

			
			
	<div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div>

	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c924ebdd14fc fl-col-small" data-node="5c924ebdd14fc">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c9250435b906" data-node="5c9250435b906">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<div class="mainFooter-contribute">
<p>The<em> Dalhousie Gazette </em>is settled in K’jipuktuk (Halifax) of Mi’kma’ki, the ancestral and unceded territory of the Mi’kmaq people, where we work, play and live.</p>
<hr />
</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5c925ade439bc" data-node="5c925ade439bc">
			<div class="fl-col fl-node-5c925ade43a7b fl-col-has-cols" data-node="5c925ade43a7b">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5c925b0e199e5 fl-col-group-nested" data-node="5c925b0e199e5">
			<div class="fl-col fl-node-5c925b0e19a93 fl-col-small" data-node="5c925b0e19a93">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-5c925b0e19acb fl-col-small" data-node="5c925b0e19acb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-social-icons fl-node-5c925c5b30d54" data-node="5c925c5b30d54">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-center pp-social-icons-horizontal pp-responsive-center">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.facebook.com/DalGazette/" target="_self" title="Facebook" aria-label="Facebook" role="button">
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.instagram.com/dalhousiegazette/" target="_self" title="Instagram" aria-label="Instagram" role="button">
							<i class="fab fa-instagram"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://twitter.com/DalGazette" target="_self" title="Twitter" aria-label="Twitter" role="button">
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://www.youtube.com/channel/UCy9bnagNvTHXFRj1GzRXdfg" target="_blank" title="YouTube" aria-label="YouTube" role="button" rel="noopener" >
							<i class="fab fa-youtube"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://dalgazette.com">
		<a itemprop="sameAs" href="https://open.spotify.com/show/0IB83GI7SOt1saOpq4LcrW" target="_blank" title="" aria-label="" role="button" rel="noopener" >
							<i class="fab fa-spotify"></i>
					</a>
	</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c925b0e19b02 fl-col-small" data-node="5c925b0e19b02">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5c924ea011f8c" data-node="5c924ea011f8c">
			<div class="fl-col fl-node-5c924ea01200e fl-col-small" data-node="5c924ea01200e">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-5c924ea011fd6 fl-col-small" data-node="5c924ea011fd6">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-5c924ea011fc1 fl-col-small" data-node="5c924ea011fc1">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c924ea011e74" data-node="5c924ea011e74">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c924ea011eac" data-node="5c924ea011eac">
			<div class="fl-col fl-node-5c924ea011ee4" data-node="5c924ea011ee4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c924ea011f1d" data-node="5c924ea011f1d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2019 Dalhousie Gazette. All Rights Reserved.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- .fl-page -->
		
		<div id="pum-29054" class="pum pum-overlay pum-theme-29049 pum-theme-lightbox popmake-overlay pum-overlay-disabled pum-click-to-close click_open auto_open" data-popmake="{&quot;id&quot;:29054,&quot;slug&quot;:&quot;mailchimp-form&quot;,&quot;theme_id&quot;:29049,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-29054&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.header-newsletter&quot;}},{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;pum-29054&quot;,&quot;delay&quot;:15000}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;430&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_29054">

	<div id="popmake-29054" class="pum-container popmake theme-29049 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_29054" class="pum-title popmake-title">
				Sign up for our Newsletter			</div>
		

		

				<div class="pum-content popmake-content">
			<script id='mwd_main_frontend-js-extra'>var mwd_objectL10n = {"plugin_url":"https:\/\/dalgazette.com\/wp-content\/plugins\/wd-mailchimp"};</script>			<div id="mwd-pages1" class="wdform_page_navigation " show_title="false" show_numbers="true" type="none"></div>		<form name="mwd-form1" action="/news/regulating-residence/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+dalgazette+%28Dalhousie+Gazette%29" method="post" id="mwd-form1" class="mwd-form  " enctype="multipart/form-data"  onsubmit="mwd_check_required('submit', '1'); return false;">		<input type="hidden" id="mwd-counter1" name="mwd-counter1" value="3" />		<input type="hidden" id="Itemid1" value="" name="Itemid1"><div class="wdform-page-and-images" style="display:table; border-top:0px solid black;"><div id="1form_view1" class="wdform_page" page_title="Untitled page" next_title="Next" next_type="text" next_class="wdform-page-button" next_checkable="false" previous_title="Previous" previous_type="text" previous_class="wdform-page-button" previous_checkable="false"><div class="wdform_section"><div class="wdform_column ui-sortable"><div wdid="1" class="wdform_row ui-sortable-handle"><div type="type_submitter_mail" class="wdform-field"  style="width:300px"><div class="wdform-label-section " style="float: left;; width: 100px;"><span class="wdform-label">E-mail:</span><span class="wdform-required">*</span></div><div class="wdform-element-section " style=" width: 200px;"><input type="text" class="input_deactive" id="wdform_1_element1" name="wdform_1_element1" value="" title=""  style="width: 100%;" ></div></div></div><div wdid="2" class="wdform_row ui-sortable-handle"><div type="type_submit_reset" class="wdform-field mwd-subscribe-reset"><div class="wdform-label-section" style="display: table-cell;"></div><div class="wdform-element-section " style="display: table-cell;"><button type="button" class="button-submit" onclick="mwd_check_required1('submit', '1');" >Submit</button><button type="button" class="button-reset" onclick="mwd_check_required1('reset');" style="display: none;" >Reset</button></div></div><div class="mwd-clear"></div></div></div></div><div class="wdform_footer"><div style="width: 100%;"><div style="width: 100%; display: table;"><div style="display: table-row-group;"><div id="mwd_1page_nav1" style="display: table-row;"></div></div></div></div></div></div></div><div class="wdform_preload"></div></form>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php"};
</script>











<script id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","post_id":"37230"};
</script>






<script id='popup-maker-site-js-extra'>
var pum_vars = {"version":"1.11.2","pm_dir_url":"https:\/\/dalgazette.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/dalgazette.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"29048","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/dalgazette.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-29054":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".header-newsletter"}},{"type":"auto_open","settings":{"cookie_name":"pum-29054","delay":15000}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-29054","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"29049","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"430","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":29054,"slug":"mailchimp-form"}};
</script>




<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://dalgazette.com/wp-content/cache/min/1/07becdc61a049602534d5870fd9d077e.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COswald%7CDroid%20Sans%7CLato%7COpen%20Sans%20Condensed%7CPT%20Sans%7CUbuntu%7CPT%20Sans%20Narrow%7CYanone%20Kaffeesatz%7CRoboto%20Condensed%7CSource%20Sans%20Pro%7CNunito%7CFrancois%20One%7CRoboto%7CRaleway%7CArimo%7CCuprum%7CPlay%7CDosis%7CAbel%7CDroid%20Serif%7CArvo%7CLora%7CRokkitt%7CPT%20Serif%7CBitter%7CMerriweather%7CVollkorn%7CCantata%20One%7CKreon%7CJosefin%20Slab%7CPlayfair%20Display%7CBree%20Serif%7CCrimson%20Text%7COld%20Standard%20TT%7CSanchez%7CCrete%20Round%7CCardo%7CNoticia%20Text%7CJudson%7CLobster%7CUnkempt%7CChanga%20One%7CSpecial%20Elite%7CChewy%7CComfortaa%7CBoogaloo%7CFredoka%20One%7CLuckiest%20Guy%7CCherry%20Cream%20Soda%7CLobster%20Two%7CRighteous%7CSquada%20One%7CBlack%20Ops%20One%7CHappy%20Monkey%7CPassion%20One%7CNova%20Square%7CMetamorphous%7CPoiret%20One%7CBevan%7CShadows%20Into%20Light%7CThe%20Girl%20Next%20Door%7CComing%20Soon%7CDancing%20Script%7CPacifico%7CCrafty%20Girls%7CCalligraffitti%7CRock%20Salt%7CAmatic%20SC%7CLeckerli%20One%7CTangerine%7CReenie%20Beanie%7CSatisfy%7CGloria%20Hallelujah%7CPermanent%20Marker%7CCovered%20By%20Your%20Grace%7CWalter%20Turncoat%7CPatrick%20Hand%7CSchoolbell%7CIndie%20Flower%7CPlayfair%20Display%3A300%2C400%2C700%7COswald%3A400&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;display=swap" /><link rel="stylesheet" href="https://dalgazette.com/wp-content/cache/min/1/526295db8458692dda9ad6a57f6436f1.css" media="all" data-minify="1" /><link rel='stylesheet' id='shortcode-for-current-date-style-css'  href='https://dalgazette.com/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.5.1' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1601154999 -->